Subject: (urth) Memorare up for Nebula

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 25 Feb 2008 01:36:43 +0000

The Nebula nominees just came out, and it seems "Memorare" is a
nominee for best novella. I'm afraid I haven't read it or any of its
competition yet. And Pirate Freedom didn't make the "Best Novel"
category.

http://www.locusmag.com/2008/Nebula_Final_Ballot.html

-Matt

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Mon, 25 Feb 2008 01:53:32 +0000

That's great news about Memorare.  Supposedly I should at some point in the
not too distant future receive my signed limited edition hardcover from
whatchamacallit publishing....

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080224/862907ed/attachment.htm