Subject: (urth) Fw: Lexicon Second Edition mailing list

From: Roy C. Lackey <rclackey at stic.net>
Date: Mon, 25 Feb 2008 19:10:01 +0000

-----Original Message-----
From: Michael Andre-Driussi <mantis at siriusfiction.com>
To: Roy C. Lackey <rclackey at stic.net>
Date: Sunday, February 24, 2008 11:32 PM
Subject: Lexicon Second Edition mailing list

>Hello there Roy,
>
>People have bugged me for this sort of thing, so I've finally got it 
>going.  Please make an announcement for the list...
>
>People who want to have an email message as soon as the second 
>edition of the Lexicon is available should visit the Sirius Fiction 
>web page now.  There is a new button and sign up thingie that should 
>take care of it.
>
>Thanks in advance, Roy!
>
>=Michael=
>

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 25 Feb 2008 23:08:31 +0000

>> web page now.  There is a new button and sign up thingie that should 

For those who prefer reading detective stories to enacting them:

	http://www.siriusfiction.com/

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: don doggett <kingwukong at yahoo.com>
Date: Mon, 25 Feb 2008 23:20:08 +0000

Hmmm. Sirius + Fiction + web page. Could it be
siriusfiction.com? Perhaps the answer is in
mantis at siriusfiction.com?
Thanks Roy, and thanks to Mantis.

Don

> --- Jeff Wilson <jwilson at io.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

The Evangelists: a Lesser Apocrypha                                                                        http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961

      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

---

From: James Crossley <ishmael at drizzle.com>
Date: Tue, 26 Feb 2008 00:30:40 +0000

Regardless of what the url is or who did or didn't provide it, this is
excellent news.  I already have the unbound update to the original lexicon,
but I'll be wanting the finished new version just to support all the great
work that went into the original (and the ongoing) project.

Thanks for the update.

James

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 27 Feb 2008 06:03:25 +0000

> mantis at siriusfiction.com?

Perhaps there are similar lacunae in the book, not as obvious?

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 07 Mar 2008 20:16:19 +0000

Some of the list links are saying there's no list now. Did something 
happen?  I can't get to the most recent archives as it is.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 07 Mar 2008 20:37:30 +0000

There is no list. I did not receive your note and you are not
reading this reply.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Fri, 07 Mar 2008 20:41:19 +0000

The hosting service (dreamhost) sent me a warning a few weeks ago that
they were going to move the service to a new machine, and that there
was a slight chance that things would break.  Things did break,
apparently, and I've been remiss in doing anything about it.  I just
contacted tech support and asked them to make things go again.

- Ranjit

---

From: gwern0 at gmail.com <gwern0 at gmail.com>
Date: Fri, 07 Mar 2008 20:50:08 +0000

> >  happen?  I can't get to the most recent archives as it is.

As I was walking down the stairs,
I saw a list which wasn't there.
I saw the list again today -
How I wish it'd just go away!

--
gwern
mega Cohiba Galil munitions M72750 Internet 20 UOP WASS Information
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.urth.net/pipermail/urth-urth.net/attachments/20080307/8ca2f669/attachment.pgp

---

From: Recursive Loop <recursive_loop at yahoo.com>
Date: Fri, 07 Mar 2008 20:56:55 +0000

"There is no list. I did not receive your note and you are not
reading this reply."

There is nothing to see here. These aren't the droids you are searching for. You can go about your
business. Move along!

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 07 Mar 2008 22:48:23 +0000

> happen?  I can't get to the most recent archives as it is.

Did a large procession wave their torches while its head fell in the basket
And is everybody dancing on the casket?
Now it's over its dead and it hasn't
Done anything that it wants or it's
Still alive and there's nothing it wants to do.

--apologies to TMBG

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 07 Mar 2008 22:49:17 +0000

I have always been loyal to the Group of Seventeen!

.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 08 Mar 2008 00:26:56 +0000

> I have always been loyal to the Group of Seventeen!

We have always been at war with East Ascia.

---

From: stoneox17 at aol.com <stoneox17 at aol.com>
Date: Mon, 10 Mar 2008 18:36:02 +0000

Some questions, which I think answer each other.
Apologies if this has been discussed before, but I don't
remember it.

Who killed Valentin?

The obvious suspect is Lesage, who seems to be the only
person who really hated him.

But how did Lesage know where to find him?  And, in a
related vein, what did Ignacio do to win Lesage's trust?

If the answers are what I think they are, this is really chilling.

Peter

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 10 Mar 2008 19:07:09 +0000

Good questions; I'd love to hear your answers.

Re: Ignacio and Lesage: What evidence is there to suggest that Lesage ever
met "Ignacio?" It's been  Because I know some people have surmised that
Ignacio/Chris and Lesage are the same person. It's been a while since I read
the book though, so my memory may be serving me poorly.

As for Valentin - I don't know - I wonder if he killed himself? Chris
suggests that possibility... Or perhaps Lesage revealed himself to Valentin
as Chris and Valentin, seeing the truth, tried to kill his old tormentor?
And then Chris kills Valentin in self-defense?

Also - do we have any more thoughts on what caused Chris to go back in time
in the first place?

And what about that "Angel of Death" that Chris says he sees above one of
the boats?

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080310/c636cb48/attachment.html