Subject: (urth) Old Wolfe Chat transcript?

From: aaron <aaronsingleton at gmail.com>
Date: Mon, 17 Mar 2008 11:38:28 +0000

Do any of you guys happen to know where I can read the Time (I think it was)
online chat with Wolfe from few years back?  Any help is appreciated.

Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080317/d1204fbf/attachment.htm

---

From: Kettil Rejving <kettil.rejving at gmail.com>
Date: Fri, 21 Mar 2008 13:48:27 +0000

Perhaps you mean the one at People Online, in 1997?
I found it through the Internet Archive's Wayback Machine, as the  
original page is offline:

http://web.archive.org/web/20010615102045/http://people.aol.com/people/interactive/transcripts/w/wolfetrans.html

Kettil Rejving