Subject: (urth) PEACE: Gift Exchange

From: Dave Tallman <davetallman at msn.com>
Date: Tue, 22 Apr 2008 07:17:19 +0000

I started thinking about the Christmas gift exchange (pearls for toilet 
water) in the first chapter, and what it reveals about Weer's family.

I don't believe Mr. Elliot did it. Not that he didn't sleep with Mab that
night; Roy Lackey proved he that did in this post: 
http://www.urth.net/urth/archives/v0210/1901.txt.shtml. But "Old
men... do not make such gifts."

I believe that Della did it, but her motive wasn't generosity. She 
exploited her social inferiors (e.g. Mrs. Green as her "slavey").
The exchange was malicious, like her "Call me Della." It told Mab
"I know what you're up to with my father." This seems to have worked
as intended -- after her initial joy, Mab rushed upstairs to her room
and remained there half a day.

If you prefer a supernatural explanation, note that Mr. Elliot didn't
say the midnight visitor was "St. Nick," but "Old Nick" (the Devil).
A malicious gift exchange is more in his line of work than Santa's.
While he was at it, he could have replaced one or more stories in
"The Green Fairy Book" with wicked prophecies.

---

From: Helen Algmin <helenalgmin at yahoo.com>
Date: Wed, 23 Apr 2008 15:28:12 +0000

Dave, I think this is a great explanation for the gift exchange.  I didn’t even pick up on him coming “down” for breakfast.  I am laughing with Joe, though, because the first time I read Peace I thought, “TOILET water” That’s a TERRIBLE gift!?

Dave Tallman <davetallman at msn.com> wrote:  I started thinking about the Christmas gift exchange (pearls for toilet 
water) in the first chapter, and what it reveals about Weer's family.

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile.  Try it now.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.urth.net/pipermail/urth-urth.net/attachments/20080423/60d67199/attachment.htm

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 23 Apr 2008 18:24:43 +0000

>men... do not make such gifts."

Wolfe was in his early forties when he wrote that, so he wasn't speaking
from personal experience. My experience is just the opposite. Older people
tend to be less constrained by social conventions with each passing year,
less likely to give a damn what others think. Unless Wolfe screwed up
regarding the layout of the house when he wrote that Christmas episode, then
the "old man" (huh!) was already thumbing his nose at propriety on Christmas
morning by conspicuously having spent the night upstairs.

Note also that he had already been upstairs the night before when Den came
down to see the tree. He told Den that he had "just come down myself". (p.
23, Berkley pb) Apparently he was upstairs both before and after Den saw him
that night. At dinner earlier that evening he had been pissed at Mab for her
pretence that she was anything but an employee. If a six-year-old child was
perceptive enough to pick up on that, so was his mother. The old man's
switching of the gifts forced an end to the charade. Mab's reaction was
embarrassment that the "Bible Christian" (p. 20) conventions she affected in
polite company could no longer be maintained.

Della had nothing to gain by switching the gifts but petty spite on a woman
she had never even met before; Elliot maintained a bed warmer.

-Roy

---

From: Dave Tallman <davetallman at msn.com>
Date: Thu, 24 Apr 2008 04:14:18 +0000

*Roy C. Lackey wrote:*
> from personal experience. My experience is just the opposite.

These are Wolfe's characters, so they'll do as he thinks they will. But here we have Weer projecting his experience on Elliot; he could be right about himself and wrong about the other man.

If you are right then some of the malice I attributed to Della seems to transfer to Elliot. Even if he doesn't care what his daughter thinks, he knows that Mab does. Publicly shaming her is not a great idea.

It looks like their affair has being going on for a while, and it may even be why Mab's husband left her. The switch would have to be a spur-of-the-moment whim, since he already told his grandson who got what. What if the kid blabs? This doesn't add up for me.

On the other hand, Della is a rich woman. She could easily buy herself pearls just as nice as any he gave her. She might well resent the attempt to buy her affection after flaunting his relationship in front of her and her young son. The switch punishes both her father and Mab.

I think she might well be this mean. "Fly swiftly, Princess Little Bird," wasn't the nicest thing to say to a heavy woman.