Subject: (urth) This Craft of Verse: gift idea for Gene Wolfe?

From: johnfrance at aol.com <johnfrance at aol.com>
Date: Sun, 04 May 2008 07:25:24 +0000

Hi-

I was wondering if anyone on this list knows if Gene Wolfe has read "This Craft of Verse (The Charles Elliot Norton Lectures)" which is a transcription of 6 lectures that Jorge Luis Borges gave at Harvard back in 1967-1968?

Mr. Wolfe has given me a lot of reading pleasure over the years and I wanted to send him something by way of thanks, (in addition to simply buying his books.)? 

The lectures did not come into print until about 2000. They are remarkable for the range of material Borges referred to in various languages, from memory.

Regards,

John France

Plan your next roadtrip with MapQuest.com: America's #1 Mapping Site. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080504/ccb8a942/attachment.htm>

---

From: patri10629 at wowway.com <patri10629 at wowway.com>
Date: Mon, 05 May 2008 15:23:00 +0000

John,

I have it from the horse's mouth that Gene Wolfe has "never heard of this."

I feel certain he would be most appreciative of such a gift.

Patrick O'leary

> 
> Today's Topics:
> 
>    1.  This Craft of Verse:  gift idea for Gene Wolfe?
>       (johnfrance at aol.com)

> Hi-
> 
> I was wondering if anyone on this list knows if Gene Wolfe has read 
> "This Craft of Verse (The Charles Elliot Norton Lectures)" which is 
> a transcription of 6 lectures that Jorge Luis Borges gave at Harvard 
> back in 1967-1968?
> 
> Mr. Wolfe has given me a lot of reading pleasure over the years and 
> I wanted to send him something by way of thanks, (in addition to 
> simply buying his books.)?
> 
> The lectures did not come into print until about 2000. They are 
> remarkable for the range of material Borges referred to in various 
> languages, from memory.
> 
> Regards,
> 
> John France
>

---

From: Eric Ortlund <eortlund at briercrest.ca>
Date: Mon, 05 May 2008 15:24:03 +0000

Patrick - I've wanted to write Mr. Wolfe for some time: do you have a
snail-mail address for him?  I promise not to abuse it! 

Eric Ortlund

-----Original Message-----
From: urth-bounces at lists.urth.net [mailto:urth-bounces at lists.urth.net]
On Behalf Of patri10629 at wowway.com
Sent: Monday, May 05, 2008 9:23 AM
To: urth at lists.urth.net
Subject: (urth) This Craft of Verse: gift idea for Gene Wolfe? [mx][spf]

John,

I have it from the horse's mouth that Gene Wolfe has "never heard of
this."

Patrick O'leary

> "This Craft of Verse (The Charles Elliot Norton Lectures)" which is a 
> transcription of 6 lectures that Jorge Luis Borges gave at Harvard 
> back in 1967-1968?
> 
> Mr. Wolfe has given me a lot of reading pleasure over the years and I 
> wanted to send him something by way of thanks, (in addition to simply 
> buying his books.)?
> 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------------------
Invite the next generation of students to consider Briercrest College and Seminary. Visit www.briercrest.ca/refer.  
-------------------------
This e-mail may contain confidential and privileged proprietary material for the sole use of the intended recipient. Any review, use, or distribution or disclosure by others is strictly prohibited. If you are not the intended recipient, or authorized to receive the information from the recipient, please contact the sender by reply e-mail and delete all copies of this message.