Subject: (urth) Re. PF Chronology

From: Solomon, Joshua <j.a.solomon at city.ac.uk>
Date: Mon, 05 May 2008 22:42:41 +0000

finally got around to pf.

> Matthew Keeley matthew.keeley.1 at gmail.com
> Thu Jan 3 14:19:55 PST 2008
>
> On Dec 8, 2007 3:36 PM, Matthew Groves <matthewalangroves at gmail.com> wrote:
> 
>> On another subject, what to make of Chris's many references to saints?
>>  He reads about their lives, teaches kids what being a saint means,
>> preaches about saints at midnight mass on Christmas eve....
> 
> Well, one could put it down to an Italian or Mafioso reverence for the saints.

Or maybe his last name is Moltisanti.

bee

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 05 May 2008 23:00:32 +0000

This is pretty normal Catholic practice, I think....

.

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>