Subject: (urth) How list works and questions to mailers

From: Oliver Wakefield <radontrooper at hotmail.com>
Date: Sat, 10 May 2008 23:14:58 +0000

Hi
 
In my first email on this list my text trailed off the end of the page - is there anyway to keep the text within the window - sorry ive never used a mailing list before. Also, as this list seems to be the largest wolfe source on the net I was wondering who the contributers are. Congratulations to all involved by the way. I am just wondering which of you are sci-fi fans and which are general readers. Also where are you from? Im from the UK and ive only met one person whos read BOTN and this person someone who writes on sci fi. Is Wolfe bigger in the US, i'm imagining this list is primarily US?
 
Thanks Ollie W
_________________________________________________________________

All new Live Search at Live.com

http://clk.atdmt.com/UKM/go/msnnkmgl0010000006ukm/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080511/70864f9b/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Sat, 10 May 2008 23:33:25 +0000

From: radontrooper at hotmail.comTo: urth at urth.netDate: Sun, 11 May 2008 00:14:58 +0100Subject: (urth) How list works and questions to mailers

Hi
 
In my first email on this list my text trailed off the end of the page - is there anyway to keep the text within the window - sorry ive never used a mailing list before. 
 
R: Sorry, can't help you there :(

Also, as this list seems to be the largest wolfe source on the net I was wondering who the contributers are. 
 
R: There's hundreds of registered users. But there's a few that tend to contribute more than others. I don't contribute much ;P

Congratulations to all involved by the way. 
 
R: Thanks :)

 
I am just wondering which of you are sci-fi fans and which are general readers. 
 
R: I'm a sci-fi fan and a general reader. I feel that I'm getting more and more fed up with sci-fi, since I feel that 99% of it is worthless. That leaves out some pearls of sci-fi literature, both isolated books and authors, of which Gene Wolfe is obviously one of them. 

Also where are you from? 
 
R: Portugal, but I'm living in Finland now.

Im from the UK and ive only met one person whos read BOTN and this person someone who writes on sci fi. Is Wolfe bigger in the US, i'm imagining this list is primarily US?
 
R: I think the list is primarily US. I'm not sure if Gene is bigger in the US, but probably he is, but there's a lot of people here from out of the US.

 
Thanks Ollie W
 
R: You're welcome :)

Pedro

Miss your Messenger buddies when on-the-go? Get Messenger on your Mobile! 
_________________________________________________________________
Discover the new Windows Vista
http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080511/41f939e3/attachment.htm>

---

From: Charles Reed <jazzy_jeeves at sbcglobal.net>
Date: Sun, 11 May 2008 04:44:46 +0000

Hi Oliver.  I'm from Texas.  I've always gotten the impression that most 
of the people who post here are from the US, but that's certainly not a 
scientific sampling.  My general reading preferences outside of Gene 
Wolfe tend to lie in the fantasy genre rather than sci-fi:  Tolkien, Le 
Guin, Robin Hobb, George Martin, Neil Gaiman.  Although, to be perfectly 
honest, my reading time has been very much curtailed over the last few 
years due to family expansion.  (We just brought our third -- and final 
-- child into the world about seven months ago.)  I used to pretty 
regularly read 25-30 novels a year.  These days it seems like I'm doing 
well if I manage 4-5.  Coinciding with that, I haven't been much a 
regular contributor lately, although I was a pretty active participant 
for a good couple of years.  I still try to keep up with the read the 
mailing list, though.

Charles

P.S.  Don't know how to help you the text trailing off the page.  I read 
the Urth mailing list on my mail program (Thunderbird) and haven't 
experienced that problem.

Oliver Wakefield wrote:
>
> Hi
>
>  
>
> In my first email on this list my text trailed off the end of the page 
> - is there anyway to keep the text within the window - sorry ive never 
> used a mailing list before.
>
> Also, as this list seems to be the largest wolfe source on the net I 
> was wondering who the contributers are. Congratulations to all 
> involved by the way. I am just wondering which of you are sci-fi fans 
> and which are general readers. Also where are you from? Im from the UK 
> and ive only met one person whos read BOTN and this person someone who 
> writes on sci fi. Is Wolfe bigger in the US, i'm imagining this list 
> is primarily US?
>
>  
>
> Thanks Ollie W
>
>
> ------------------------------------------------------------------------
> Miss your Messenger buddies when on-the-go? Get Messenger on your 
> Mobile! <http://clk.atdmt.com/UKM/go/msnnkmgl0010000001ukm/direct/01/>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sun, 11 May 2008 04:57:46 +0000

> scientific sampling.

It is reasonable that things should be thus, what with the US or its
northern annex being home the vast majority of native speakers of English
derived languages.

>                       My general reading preferences outside of Gene
> Guin, Robin Hobb, George Martin, Neil Gaiman.

Used to, with me. Recent decades been more history and biography. Also I
enjoy modeling people: read everything they wrote and everything that
anyone else ever wrote about them and see how accurate a model of the
person you can come up with. It's always interesting to do this with
living people.

Uh, I live outside a tiny mountain town in rural northern California.

.

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Sun, 11 May 2008 05:07:16 +0000

Whereabouts in Texas, Charles? I'm in Waco for law school, but I spend  
a fair amount of time in Austin.

Lane

On May 10, 2008, at 11:44 PM, Charles Reed wrote:
> Hi Oliver.  I'm from Texas.  I've always gotten the impression that  
> most of the people who post here are from the US, but that's  
> certainly not a scientific sampling.  My general reading preferences  
> outside of Gene Wolfe tend to lie in the fantasy genre rather than  
> sci-fi:  Tolkien, Le Guin, Robin Hobb, George Martin, Neil Gaiman.   
> Although, to be perfectly honest, my reading time has been very much  
> curtailed over the last few years due to family expansion.  (We just  
> brought our third -- and final -- child into the world about seven  
> months ago.)  I used to pretty regularly read 25-30 novels a year.   
> These days it seems like I'm doing well if I manage 4-5.  Coinciding  
> with that, I haven't been much a regular contributor lately,  
> although I was a pretty active participant for a good couple of  
> years.  I still try to keep up with the read the mailing list, though.
>
> Charles
>
> P.S.  Don't know how to help you the text trailing off the page.  I  
> read the Urth mailing list on my mail program (Thunderbird) and  
> haven't experienced that problem.
>
>
>
> Oliver Wakefield wrote:
>>
>> Hi
>>
>>
>> In my first email on this list my text trailed off the end of the  
>> page - is there anyway to keep the text within the window - sorry  
>> ive never used a mailing list before.
>>
>> Also, as this list seems to be the largest wolfe source on the net  
>> I was wondering who the contributers are. Congratulations to all  
>> involved by the way. I am just wondering which of you are sci-fi  
>> fans and which are general readers. Also where are you from? Im  
>> from the UK and ive only met one person whos read BOTN and this  
>> person someone who writes on sci fi. Is Wolfe bigger in the US, i'm  
>> imagining this list is primarily US?
>>
>>
>> Thanks Ollie W
>>
>>

Best,
Lane

---

From: Charles Reed <jazzy_jeeves at sbcglobal.net>
Date: Sun, 11 May 2008 05:32:43 +0000

I grew up and went to school in Abilene (I almost went to Baylor, but 
chose to stay home and go to Hardin-Simmons instead -- and I've never 
regretted that decision for even a minute as HSU was a truly wonderful 
experience for me), but have lived in and around the D/FW area for 
several years now.

Charles

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Sun, 11 May 2008 06:40:11 +0000

Welcome, Oliver!

Oliver Wakefield wrote:
>>In my first email on this list my text trailed off the end of the page -
is there anyway to keep the text within the window - sorry ive never used a
mailing list before.<<

I believe that you are referring to how your post appears online; that the
text shows up as one continuous line, requiring the reader to scroll way off
the page to the right, which is how yours shows up. It makes it hard to
read, too. <g> If this is what you are referring to, I believe that the
solution is a setting somewhere within whatever e-mail client (program) you
are using. If you can find the settings that govern the "Send"
characteristics of your e-mail, you may find a setting that automatically
wraps the lines at a chosen character limit. Mine is set for 76 characters,
and I don't have the problem.

>> I am just wondering which of you are sci-fi fans and which are general
readers. Also where are you from? Im from the UK and ive only met one person
whos read BOTN and this person someone who writes on sci fi. Is Wolfe bigger
in the US, i'm imagining this list is primarily US?<<

I suppose most people here are from the U.S.; I'm from Texas. Wolfe has
never been a big-seller, even by genre standards. I read mostly sci-fi and
fantasy, but not as much as I did thirty years ago, mostly because, as
someone has already said, so much of what gets published these days is crap.

-Roy

---

From: Martinus Scriblerus <martinus.scriblerus at gmail.com>
Date: Sun, 11 May 2008 06:45:00 +0000

On Sun, May 11, 2008 at 12:14 AM, Oliver Wakefield
<radontrooper at hotmail.com> wrote:
> Hi
>
>
>
> In my first email on this list my text trailed off the end of the page - is
> there anyway to keep the text within the window - sorry ive never used a
> mailing list before.
>
> Also, as this list seems to be the largest wolfe source on the net I was
> wondering who the contributers are. Congratulations to all involved by the
> way. I am just wondering which of you are sci-fi fans and which are general
> in the US, i'm imagining this list is primarily US?

I'm from the UK myself. General reader with a taste for science
fiction and haunted by some of Wolfe's books - in particular "Peace",
"Free Live Free", "There are Doors" and the Latro books. Read the
Severian books as they came out and some scenes are with me but I've
never got on to the following books.

-- 
Martinus Scriblerus scripsit ex 50? 21' N, 4?41' W

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Sun, 11 May 2008 07:37:16 +0000

> readers.

I would consider myself both, I think. I just looked over my 
LibraryThing database and the last 100 books I read were almost equally 
split between SF/F and non-.

I keep a list of my favorite SF/F books here if anyone's interested:

http://doubtfulpalace.com/mustread.html

> Also where are you from?

San Francisco, California, USA.

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sun, 11 May 2008 10:36:31 +0000

I'm from the Boston area, though I've been studying in Dublin for the past
year (going home in a little more than a week).

I used to be very much a sci-fi / fantasy reader, but for the past few years
I've been diversifying a lot. So this year I've been reading lots of
"mainstream" lit, a good deal of Patrick O'Brian, and a lot of mysteries.
Wolfe is one of the few sci-fi authors I still read with any deal of
regularity.

I can't say I know any other Wolfe readers in real life, though I'm always
trying to make converts. I just gave a copy of The Book of the New Sun to a
friend here, so let's hope that there will soon be another Wolfe reader in
Dublin...

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080511/7a31d668/attachment.htm>

---

From: Martinus Scriblerus <martinus.scriblerus at gmail.com>
Date: Sun, 11 May 2008 10:53:15 +0000

On Sun, May 11, 2008 at 11:36 AM, Matthew Keeley

> Wolfe is one of the few sci-fi authors I still read with any deal of

I know of several other Patrick O'Brian enthusiasts who also read Gene
Wolfe. Both writers of rich and thought-provoking prose. How do you
find the description of Boston in "The Fortune of War"?

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Sun, 11 May 2008 11:23:44 +0000

I live in San Francisco, although I travel a great deal being a musician, it gives me plenty of time to read. I was turned on the Wolfe by my brother who is a professor at Washington, and know a few other Wolfe readers...
I just turned on my band mate Joe Satriani to Wolfe, and he's enjoying it, but doesn't quite know what he's in for yet...
I love Wolfe, but also enjoy guilty trash reading pleasure when i travel and have no qualms about leaving the book in the seat pocket in front of me..

Matthew Keeley <matthew.keeley.1 at gmail.com> wrote: I'm from the Boston area, though I've been studying in Dublin for the past year (going home in a little more than a week).

I used to be very much a sci-fi / fantasy reader, but for the past few years I've been diversifying a lot. So this year I've been reading lots of "mainstream" lit, a good deal of Patrick O'Brian, and a lot of mysteries. Wolfe is one of the few sci-fi authors I still read with any deal of regularity.
 
I can't say I know any other Wolfe readers in real life, though I'm always trying to make converts. I just gave a copy of The Book of the New Sun to a friend here, so let's hope that there will soon be another Wolfe reader in Dublin...
 
-Matt

Stuart Hamm
  M  (415) 786-3624
Skype  stuart.hamm

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080511/7784ce3a/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sun, 11 May 2008 13:07:11 +0000

On Sun, May 11, 2008 at 11:53 AM, Martinus Scriblerus <

> find the description of Boston in "The Fortune of War"?
The Fortune of War is actually the last O'Brian book I read. I'm tempted to
start in on The Surgeon's Mate tonight, but I somehow think studying is a
wiser choice.

Obviously Boston has changed a lot since Jack and Stephen were there, but it
was neat to read about them going to places I'm familiar with - though I've
never had quite as "exciting" a time as Stephen did, what with all those
shady Frenchmen...

When I'm back in Boston, I'm planning to get some friends together to go
visit the U.S.S. Constitution, which is still docked in Boston.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080511/178b4f3d/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Sun, 11 May 2008 15:56:42 +0000

St. Louis.

Omnivorous reader.  Perhaps my home territory is SF; it certainly  
where I started and, really, where I generally look first when I'm in  
a bookstore.  If I had to pick one book and one album to be stranded  
on a desert island with, they'd be Thomas Pynchon's _Gravity's  
Rainbow_ and Tom Waits' _Small Change_.

Adam

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 11 May 2008 16:06:24 +0000

----- Original Message -----
Subject: Re: (urth) How list works and questions to mailers
Date: Sun, 11 May 2008 16:03:59
From: Marc Aramini <marcaramini at yahoo.com>
To: matthew.keeley.1 at gmail.com <matthew.keeley.1 at gmail.com>

When I was younger I loved zelazny and moorcock and other fantasy, but now I prefer stuff like faulkner and dostoevsky and mishima. I live in las vegas, usually, but now I travel.  for a while I was teaching, then working in a bank.  I married a trapeeze artist and juggler a few months ago and now I find circus locations for her father and am working on my handstands and balancing for my own act.

      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Sun, 11 May 2008 21:24:34 +0000

On Sun, 11 May 2008, Oliver Wakefield wrote:

>
> Hi
>
> Also where are you from? Im from the UK and ive only met one person whos 
> read BOTN and this person someone who writes on sci fi. Is Wolfe bigger 

Hi, I'm writing from Australia, and there used to be at least one other 
list contributor from Sydney, IIRC.  Here, at least, every new Wolfe novel 
turns up in our local library, often with more than one copy, so I think 
he's now seen as "worthwhile".  I read all flavours of book but still 
love S(pec)F -- currently rereading Elizabeth Hand's _Winterlong_, a great 
book greatly influenced by _New Sun_ (set in the City of Trees aka 
Washington DC after the Second Ascension, full of Librarians, Botanists 
and tribadists ;)), and Peter Watts _Blindsight_ (which also I guess has 
Wolfean themes -- vampires, cerebral hemispherectomy).

-- 
| David Duffy (MBBS PhD)                                         ,-_|\
| email: davidD at qimr.edu.au  ph: INT+61+7+3362-0217 fax: -0101  /     *
| Epidemiology Unit, Queensland Institute of Medical Research   \_,-._/
| 300 Herston Rd, Brisbane, Queensland 4029, Australia  GPG 4D0B994A v

---

From: Oliver Wakefield <radontrooper at hotmail.com>
Date: Sun, 11 May 2008 21:32:14 +0000

Thanks alot for the input guys. From what your saying it seems Wolfe has always been a bit of a curiosity. It has vexed me no end trying to work out why, Ive never read a better book and I have read quite a few. However I did lend the shadow of the torturer to a friend and he couldnt get past a few pages. It is a slow read I suppose but the story even at the outer level was exciting to me. I can't help but think much of why Wolfe doesn't sell. The UK edition has a cover which advertiises a pulply epic fantasy rather that what BOTN is.
 
About myself - I'm in the first year on a degree doing war studies (miliitary history mainly) at the University of Birmingham. I live in Cornwall when not at uni. My reading tastes are relatively wide but I enjoy fantasy (though the majority as you say is rubbish) and am just breaching sci-fi. Faviourites include - China Mieville (don't know if hes known in the US), Pullman when I was younger, Starship Troopers, The Forever War, I am Legend, The Dark Tower. I have only yet read BOTN and a part of Urth of the New Sun.
_________________________________________________________________

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080511/d0fae3b8/attachment-0001.htm>

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Sun, 11 May 2008 22:07:38 +0000

Adam,

Just had to say hello to a fellow St. Louisan.  "Where'd you go to
high school?" and all that.  Go Cards.

I became a sf fan in high school, with Robert A. Heinlein.  I credit
his influence for my increasingly libertarian leanings.  Since high
school there has been a long time when I didn't read any fantasy or
sf.  Then I discovered Wolfe quite by accident and became a devoted
fan.  It's a shame he isn't better known, but he's an ambitious writer
and demands a great deal from the reader.

Best,
Matt

---

From: Adam Thornton <adam at io.com>
Date: Sun, 11 May 2008 22:58:26 +0000

> and demands a great deal from the reader.

Well, I grew up outside of Atlanta.  So "Westminster" won't help you  
much, I'm afraid.  I only moved to St. Louis in 2000.  Do you still  
live here?

I grew up on Heinlein too.  Libertarianism didn't stick, but the idea  
that a person *ought* to be competent at a broad range of things  
certainly did.

Adam

---

From: Dave Tallman <davetallman at msn.com>
Date: Mon, 12 May 2008 07:25:10 +0000

I'm a computer programmer from Santa Fe, New Mexico in my early 50's who 
just recently got back into Wolfe books after a gap of many years. When 
I was cleaning out my old books in preparation for a move, I found 
several books I had never read, including "Free Live Free" and "PEACE." 
After reading them I went looking for intelligent Wolfe discussion on 
the web; I found this list and the WolfeWiki.

I don't have a lot of time for reading these days; I have two-year-old 
twin sons. I'm making time for more Wolfe books, anyway. Right now I'm 
reading IODDAOSAOS and sometime soon I'll read "The Devil in a Forest."

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Mon, 12 May 2008 07:29:43 +0000

Martinus Scriblerus writes: 

> Wolfe. 

Now you know another 

 - Andy R 

http://www.thenightland.co.uk 

01273-488272 / 0777-214-9545

---

From: Oliver Wakefield <radontrooper at hotmail.com>
Date: Mon, 12 May 2008 09:03:04 +0000

"I hear what you are saying about the lack of Wolfe content online. When I first started typing "Gene Wolfe" into the Google search box it was a little disappointing at first. Truthfully though, there really is a lot of content out there (and a lot that used to be around but is lost) it's just scattered about in little pieces. I ended up starting my own Wolfe Fan Site just so I could compile all the different Gene Wolfe sources I found online over the past few years. Check out http://hoofandhide.wordpress.com. You can search for content via keywords (powered by Magnolia) and I recently put up a gallery of book covers (powered by Flickr). Maybe you'll find it helpful when trying to dig up more info on Gene. Ryan B"
 
Excellent site which I believe ive come across before. The Japanese cover made me chuckle, I wonder what Wolfe thought of it when he saw it, not quite how I envisioned Severian but I like the background stained glass. My one critisism of Wolfe's books are their covers (not his fault I know). The only one I truly like is the Urth of the New Sun one. Just a Sun on a red background. The UK editions are very gaudy and make Wolfe books look like they are sword and sorcery. An intellectual reader is going to be turned off by the cover. A light fantasy reader is going to get a book that is nothing like what they expected.
   Its true theres alot of fan sites on Wolfe it just seems he hasn't punctured the general scifi/fantasy readership. He doesn't even feature on some top 100 lists. You always have a few people saying hes brilliant at the comments a the bottom. Many have never heard of him.
  Being a bit of a fan of critical reviews by newspapers I was searching through the broadsheet sites for articles on Wolfe but there are very meager pickings. However the covers of my books show he got a very favourable reaction from the press. I suppose online sites don't keep a big back record.
   Another question to everyone. How do you get to these conventions. The US is a huge place so do you drive or fly. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/887bb105/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 12 May 2008 09:20:42 +0000

Someone mentioned China Mieville and I read and liked him as well. I was ( am ) a huge PKD fan and collector. I also enjoy W Gibson (Pattern Recognition was awesome...Spook Country not so much...Paul Auster (recent books a bit of a dissapointment)...some Neal Stephanson...and an occasional Dan Simmons for travel.trash reading.
None of these really match the depth of GW, but I read read read...

Thoughts???

Oliver Wakefield <radontrooper at hotmail.com> wrote:    .hmmessage P { margin:0px; padding:0px } body.hmmessage { FONT-SIZE: 10pt; FONT-FAMILY:Tahoma }   "I hear what you are saying about the lack of Wolfe content online. 
When I first started typing "Gene Wolfe" into the Google search box it 
was a little disappointing at first. Truthfully though, there really 
is a lot of content out there (and a lot that used to be around but is 
lost) it's just scattered about in little pieces. I ended up starting 
my own Wolfe Fan Site just so I could compile all the different Gene 
Wolfe sources I found online over the past few years. Check out http://hoofandhide.wordpress.com. You can search for content via keywords (powered by Magnolia) and I recently put up a gallery of book covers (powered by Flickr). Maybe you'll find it helpful when trying to dig up more info on Gene. Ryan B"

 

---------------------------------
Miss your Messenger buddies when on-the-go? Get Messenger on your Mobile!_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

Stuart Hamm
  M  (415) 786-3624
Skype  stuart.hamm

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/cea2e5a0/attachment-0002.htm>

---

From: Adam Thornton <adam at io.com>
Date: Mon, 12 May 2008 13:44:46 +0000

On May 12, 2008, at 4:20 AM, Stuart Hamm wrote:

> Someone mentioned China Mieville and I read and liked him as well. I  
> was ( am ) a huge PKD fan and collector.

The album title sorta gives that away, eh?

Adam

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 12 May 2008 13:50:02 +0000

der...pretty transparent eh?

I think I'd need a few more years of Composition classes to do GW justice....but you never know...

How about "Gojiro"? can't remember the author, but don't let the title fool ya...

Stuart
Adam Thornton <adam at io.com> wrote: 

Adam

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/b74ffdc1/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Mon, 12 May 2008 13:57:13 +0000

> How about "Gojiro"? can't remember the author, but don't let the  

What, Blue “yster Cult” The song *is* pretty much the last word in  
Paeans To Giant Lizards.

Adam

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 12 May 2008 14:04:12 +0000

> What, Blue “yster Cult” The song *is* pretty much the last word in

Michael Moorcock wrote a bunch of lyrics for them and also contributed
some bass lines, I believe.

.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 12 May 2008 14:38:09 +0000

Certainly delightful to see some humour (I'm in the UK right now...) on the list..
Actually, "Gojiro" is a novel by...Mark Jacobson (OK, I googled it) and it's pretty good.

If I mentioned my affection for asian cinema in general and some of the last Godzilla movies NO-ONE on this list would take me seriously...but it's nice to have fun once in a while!

Stuart

.

Stuart Hamm
  M  (415) 786-3624
Skype  stuart.hamm

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/f3a05abd/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 12 May 2008 14:39:01 +0000

> some bass lines, I believe.

Moorcock wrote "Black Blade," "Veteran of the Psychic Wars," and one other
song for BOC. I used to be a pretty big Moorcock fan, but then I discovered
Wolfe, who is so many times better. I remember someone on this list once
explained why they disliked Moorcock, and I found I agreed completely.

Here it is (from Andy Robertson):
http://www.urth.net/urth/archives/v0304/3231.txt.shtml

I like Moorcock as a person; he seems to be a very nice guy, judging from
the way he interacts with fans on his website. Someday I'll read more of his
books, but he's not Wofe.

 As for "Gojiro," do you mean "Gojira?" Because that's the title of the
original Japanese Godzilla film (It's also the title for the US release of
the original Japanese cut, which is a much superior film to the hacked-up
1950s US version of the movie).

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/7e458bff/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 12 May 2008 14:40:21 +0000

> Actually, "Gojiro" is a novel by...Mark Jacobson (OK, I googled it) and
I guess I was wrong on Gojiro.

But I would take you seriously on affection for the Godzilla movies. Haven't
seen all the recent ones, but I think we share some of the same vices.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/237d66cf/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Mon, 12 May 2008 15:24:14 +0000

On May 12, 2008, at 9:39 AM, Matthew Keeley wrote:

> Moorcock wrote "Black Blade," "Veteran of the Psychic Wars," and one  
> other song for BOC. I used to be a pretty big Moorcock fan, but then  
> I discovered Wolfe, who is so many times better. I remember someone  
> on this list once explained why they disliked Moorcock, and I found  
> I agreed completely.

There is that.

Although one could argue that "Rape and Forgiveness" is absolutely in  
the Mervyn Peake tradition.

The thing I think is useful to remember about Moorcock is that he  
represents an alternative theme in British fantasy; effectively, he's  
championing the cause of Peake over Tolkien.  This has, of course,  
been a fairly doomed battle, both in terms of sales popularity of the  
respective authors and in terms of their influence on future  
generations of writers.  And if you haven't read the Gormenghast  
books...they're worth the time, at least _Titus Groan_ and  
_Gormenghast_.  _Titus Alone_ is less clearly terrific, although it's  
certainly got its moments.  The PBS miniseries thereof, also, totally  
kicks ass and takes names.

Then it's complicated by the fact that Moorcock has spawned his own  
set of prot?g’s.  Among them I count M. John Harrison and China  
Mi?ville.  Harrison...well, the *first* time you encounter the  
psychopathic dwarf and the lacquered horse's skull with pomegranates  
for eyes, it's really cool.  The seventh time, not so much.  That  
said, I had a *great* time reading both _Light_ and _Nova Swing_.   
Mi?ville I adore, although I have a possibly-uncomfortable feeling  
that Bas-Lag is the Discworld done as steampunk (not that the  
Discworld itself hasn't gotten there recently), and that the whole  
thing *may* just be an extremely artful retelling of his group's D&D  
adventures (_Iron Council_, in particular, gave me that feeling).

Adam

---

From: Matthew Knight <jacobeiserman at gmail.com>
Date: Mon, 12 May 2008 15:27:52 +0000

I think I'm the first Canadian to chime in here.  I'm 25, I teach music and
English in a high school in Winnipeg, and I first read the Severian books
about ten years ago when the Science Fiction Book Club was offering them as
an omnibus.  I read it all, enjoyed it and found it pretty confusing.  Then
about three years ago I saw the Short Sun books in the discount bin at my
local bookstore.  Bought those, read them, went after the rest of the Sun
books, then started branching out to Wolfe's other works.

I have managed to get my brother to read the New Sun series as well as Fifth
Head of Cerberus.  I signed up to this list mostly because I'm not smart
enough to decipher Wolfe on my own (sad, but true).  I believe it was
"Tracking Song" that finally made me seek outside help.

Is anyone else noticing that there aren't a lot of women on this list?

Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/f0f03a55/attachment-0001.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 12 May 2008 16:23:38 +0000

On Mon, May 12, 2008 at 4:24 PM, Adam Thornton <adam at io.com> wrote:

> championing the cause of Peake over Tolkien.  This has, of course, been a
> fairly doomed battle, both in terms of sales popularity of the respective
> authors and in terms of their influence on future generations of writers.
>  And if you haven't read the Gormenghast books...they're worth the time, at
> least _Titus Groan_ and _Gormenghast_.  _Titus Alone_ is less clearly
> terrific, although it's certainly got its moments.  The PBS miniseries
> thereof, also, totally kicks ass and takes names.

Moorcock's constant praise of Peake made me want to read him - I have the
one volume edition of the Gormenghast books at home, and I hope to get to
them this summer.

>
> Then it's complicated by the fact that Moorcock has spawned his own set of
> prot?g’s.  Among them I count M. John Harrison and China Mi?ville.
>  Harrison...well, the *first* time you encounter the psychopathic dwarf and
> the lacquered horse's skull with pomegranates for eyes, it's really cool.
>  The seventh time, not so much.  That said, I had a *great* time reading
> both _Light_ and _Nova Swing_.  Mi?ville I adore, although I have a
> possibly-uncomfortable feeling that Bas-Lag is the Discworld done as
> steampunk (not that the Discworld itself hasn't gotten there recently), and
> that the whole thing *may* just be an extremely artful retelling of his
> group's D&D adventures (_Iron Council_, in particular, gave me that
> feeling).
>
> Adam
>

I've been meaning to read Harrison, especially the Viriconium books. Nova
Swing looks good too - the UK edition has this great sci-fi / noir cover
that makes me really want to read it. And I have one of CM's books at home.
Actually, I read an interview with him where he talks about Wolfe as a major
influence on his writing. "Gene Wolfe is God," I believe he put it.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/cdbed13c/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 12 May 2008 16:35:10 +0000

On Sat, May 10, 2008 at 4:14 PM, Oliver Wakefield
> in the US, i'm imagining this list is primarily US?

Not as much of a contributor as I used to be but ...

SF fan, definitely, but I also read a lot out of genre.

Where I'm from: Originally, New York, but I've lived in Northern California all
my teen and adult life.

Who I am: I hate that question. A soon-to-be 50 year old tech writer, with
some occasional fiction published; father of two and husband of one; sharing
my home with three cats and one Rottweler; a loyal friend; a Catholic; an
amateur philosopher of sorts; a maker of lists.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Mon, 12 May 2008 17:42:43 +0000

Moorcock is wildly uneven, but his best books (MOTHER LONDON and GLORIANA)
are very much worth reading. I would also add BETWEEN THE WARS (the
four-volume novel beginning with BYZANTIUM ENDURES), with the caveat that
it's quite long, takes the unreliable/unlikeable narrator technique about
as far as it can go, and won't appeal to everyone.

I also recommend Paul Park, Kelly Link, and Robert Aickman, who share many
of Wolfe's best qualities, and John Crowley, who isn't much like Wolfe but
is equally good.

-- 
Tim Walters | http://doubtfulpalace.com

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Mon, 12 May 2008 19:09:25 +0000

> of Wolfe's best qualities, and John Crowley, who isn't much like Wolfe but

And the sainted R A Lafferty 

 hartshorn

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Mon, 12 May 2008 19:10:36 +0000

On Mon, May 12, 2008 at 11:23 AM, Matthew Keeley
<matthew.keeley.1 at gmail.com> wrote:
>
> Mi?ville I adore, although I have a

Interesting.  Iron Council gave me the feeling that I was reading a
steaming pile of poo.

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 12 May 2008 20:35:45 +0000

I did not like Iron Council and it has left me with a prejudice against
Mieville.

.

---

From: Patrick Pottorff <happyguy99993 at yahoo.com>
Date: Mon, 12 May 2008 20:36:17 +0000

>"I think I'm the first Canadian to chime in here.  I'm 25, I teach music and

>Matt"

I don't ever reply to anything on this list, but I assure you, I have been reading it. Matt, probably anyone is smart enough to decipher Wolfe, but it takes too damned long trying to figure it out. Which is why I also signed onto to this list. I started reading Wolfe about two years ago (I was fourteen), and before then I was very into Heinlein, Zelazny, and Clarke, but Heinlein more than any of the others. I love his writing style. 
However, as an autonomist discerning the priesthood (maybe), I can't stand his libertarian philosophy. I believe I stopped reading him at "Starship Troopers". Which was when I found the "Wizard Knight". And I've been reading Wolfe ever since. I'm a slow reader, but everything that I've read of his has been really 
worthwhile, especially the BOTNS.

I have met ONE woman who has read Wolfe, and she was a librarian. It was really odd, because I asked for 
our public library to get a copy of the Fifth Head of Cerberus, and she practically jumped. I don't think she was expecting that. Other than that, I know that I have lent my copy of "Soldier in the Mist" to a friend of mine who is a girl, but I she never got past the first fifty pages. I only lent it her because I knew she was interested in Greek mythology. Before that, I suggested she read the BOTNS, but she freaked out over one of the torture methods. To think, I had to read "Pride and Prejudice" for no reward. Damn.

Patrick

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/bf5e87e4/attachment.htm>

---

From: James Crossley <ishmael at drizzle.com>
Date: Mon, 12 May 2008 21:03:30 +0000

On 5/12/08 1:36 PM, "Patrick Pottorff" <happyguy99993 at yahoo.com> wrote:
>  To think, I had to read "Pride and Prejudice" for no reward. Damn.

It’s sad to think that someone could read P&P without finding it rewarding.

I’m (mainly) a lurker on the list of a few years? standing who lives in
Seattle, which I mention in case someone is cataloguing member locations.
I’m imagination- and language-driven in my reading, so I mostly read what’s
called literary fiction, but there’s a good bit of SF/fantasy that makes the
cut?Wolfe, obviously, especially BOTNS, Peace, Fifth Head and the Soldier
books, but also Jeff VanderMeer, Avram Davidson, China Mieville, M. John
Harrison, Kelly Link, John Crowley and the like.  I’ll be picking up Evil
Guest as soon as it comes out, but what I’m really looking forward to this
year is Roberto Bolano’s 2666, out in November.

James Crossley
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/81069d9f/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 12 May 2008 21:20:00 +0000

On Mon, May 12, 2008 at 10:03 PM, James Crossley <ishmael at drizzle.com>
wrote:

>  I'll be picking up *Evil Guest* as soon as it comes out, but what I'm
> really looking forward to this year is Roberto Bolano's *2666*, out in
> November.
>
> James Crossley
>
>
I've heard great things about Bolano. Michael Dirda had a really interesting
review of his Nazi Literature in the Americas in the Washington Post.
Apparently Bolano name-drops SF author Norman Spinrad, evidently an
influence on his book.

http://www.washingtonpost.com/wp-dyn/content/article/2008/02/28/AR2008022803418.html

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/fc085e1a/attachment.htm>

---

From: Russ Allbery <rra at stanford.edu>
Date: Tue, 13 May 2008 05:02:08 +0000

> I did not like Iron Council and it has left me with a prejudice against

Iron Council is by general consensus not the high point of that series.  I
liked both Perdido Street Station and The Scar in different ways.  The
Scar is the better book, but Perdido Street Station has some *amazing*
descriptions.  Iron Council was much more explicitly political (Mieville
has a doctorate in international relations from the London School of
Economics and is a Trotskyist), so if the politics of Bas Lag aren't your
thing, it's probably not going to be your thing.  But don't let that turn
you off on his other stuff, some of which is really quite good even if you
can't stand his politics at all.

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>

---

From: Oliver Wakefield <radontrooper at hotmail.com>
Date: Tue, 13 May 2008 10:35:42 +0000

> Date: Tue, 13 May 2008 12:33:46 +1000> From: David.Duffy at qimr.edu.au> To: radontrooper at hotmail.com> Subject: Re: (urth) How list works and questions to mailers> > > > About myself - I'm in the first year on a degree doing war studies> > (military history mainly) at the University of Birmingham.> > So have you read Mary Gentle?> > David Duffy.> -- No. Ive heard vaguely of her though. Whats she like, her books I mean? Any books you reccomend?
_________________________________________________________________
Great deals on almost anything at eBay.co.uk. Search, bid, find and win on eBay today!
http://clk.atdmt.com/UKM/go/msnnkmgl0010000004ukm/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/dde56e6b/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 13 May 2008 13:25:13 +0000

Ha! And I saw Birmingham City lose on Sunday...small world indeed.

Oliver Wakefield <radontrooper at hotmail.com> wrote:    .hmmessage P { margin:0px; padding:0px } body.hmmessage { FONT-SIZE: 10pt; FONT-FAMILY:Tahoma }   

> Date: Tue, 13 May 2008 12:33:46 +1000
> From: David.Duffy at qimr.edu.au
> To: radontrooper at hotmail.com
> > About myself - I'm in the first year on a degree doing war studies
> > (military history mainly) at the University of Birmingham.
> 
> So have you read Mary Gentle?
> 
> David Duffy.
> -- 
No. Ive heard vaguely of her though. Whats she like, her books I mean? Any books you reccomend?

---------------------------------
Get 5GB of online storage for free! Get it Now! _______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

Stuart Hamm
  M  (415) 786-3624
Skype  stuart.hamm

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/14ce2083/attachment.htm>

---

From: Steven <mcquaryq at comcast.net>
Date: Fri, 16 May 2008 02:12:25 +0000

> Where I'm from: Originally, New York, but I've lived in Northern  

Steven

I was born and raised a Californian, lived most of my life in both  
the Bayeria and the LA basin.  Now in Jersey for unfathomable family  
reasons.  But I love northern CA, the redwood parks up near the  
Oregon border and such.  What small town do you live in?  They're all  
small up there, aren't they?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080515/c3f0b8a3/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 16 May 2008 03:16:29 +0000

I live in Hayfork.

I think Dan'l lives in a little village called Oakland, but I may be
mistaken.

.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 16 May 2008 15:01:33 +0000

Sorry, I don't mean to cause confusion -- "Northern California" in my
world means "everything north of Monterey." I live in the SF bay
area, in a town called Alameda.

On Thu, May 15, 2008 at 7:12 PM, Steven <mcquaryq at comcast.net> wrote:
> I was born and raised a Californian, lived most of my life in both the
> Bayeria and the LA basin.  Now in Jersey for unfathomable family reasons.
>  But I love northern CA, the redwood parks up near the Oregon border and
> such.  What small town do you live in?  They're all small up there, aren't
> they?
>
>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Fri, 16 May 2008 17:28:51 +0000

Heh, yes; I had a friend from Ukiah, way up north, who scoffed at the SF Bay, calling it "Central California".

I'm in Oakland, so greetings, Dan'l, and say hello the nuclear wessels.

On Fri May 16  8:01 , "Dan"l Danehy-Oakes"  sent:

>On Thu, May 15, 2008 at 7:12 PM, Steven mcquaryq at comcast.net> wrote:
>>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Fri, 16 May 2008 17:41:54 +0000

hey, we're all neighbors..I'm in the Inner Sunset....when I'm home

not my best post ever I know..

Stuart
Allan Anderson <rubel at goosemoon.org> wrote: Heh, yes; I had a friend from Ukiah, way up north, who scoffed at the SF Bay, calling it "Central California".

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080516/7bb070f2/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Fri, 16 May 2008 19:42:41 +0000

Ukiah's south a ways.

.

>>> Where I'm from: Originally, New York, but I've lived in Northern
>>> California
>>> all
>>>
>>> my teen and adult life.
>>>
>>> Steven

---

From: Chris Laybourn <laybournchris at hotmail.com>
Date: Fri, 16 May 2008 19:45:40 +0000

Am i correct that there are three books in the "Soldier" series?  I was just at Powell's in Portland which I believe is the largest bookstore in the US and they only had "Sidon."> Date: Fri, 16 May 2008 15:42:41 -0400> From: brunians at brunians.org> To: urth at lists.urth.net> Subject: Re: (urth) How list works and questions to mailers> > Ukiah's south a ways.> > > .> > > > Heh, yes; I had a friend from Ukiah, way up north, who scoffed at the SF> > Bay, calling it "Central California".> >> > I'm in Oakland, so greetings, Dan'l, and say hello the nuclear wessels.> >> > On Fri May 16 8:01 , "Dan"l Danehy-Oakes" sent:> >> >>Sorry, I don't mean to cause confusion -- "Northern California" in my> >>world means "everything north of Monterey." I live in the SF bay> >>area, in a town called Alameda.> >>> >>On Thu, May 15, 2008 at 7:12 PM, Steven mcquaryq at comcast.net> wrote:> >>>> >>> On May 12, 2008, at 12:35 PM, Dan'l Danehy-Oakes wrote:> >>>> >>> Where I'm from: Originally, New York, but I've lived in Northern> >>> California> >>> all> >>>> >>> my teen and adult life.> >>>> >>> Steven> >>> I was born and raised a Californian, lived most of my life in both the> >>> Bayeria and the LA basin. Now in Jersey for unfathomable family> >>> reasons.> >>> But I love northern CA, the redwood parks up near the Oregon border> >>> and> >>> such. What small town do you live in? They're all small up there,> >>> aren't> >>> they?> >>>> >>>> >>> _______________________________________________> >>> Urth Mailing List> >>> To post, write urth at urth.net> >>> Subscription/information: http://www.urth.net> >>>> >>> >>> >>> >>--> >>Dan'l Danehy-Oakes, writer, trainer, bon vivant> >>-----> >>http://www.livejournal.com/users/sturgeonslawyer> >>http://www.danehyoakes.com> >>> >>I once absend-mindedly ordered Three Mile Island dressing in a> >>restaurant and, with great presence of mind, they brought Thousand> >>Island Dressing and a bottle of chili sauce. -- T. Pratchett> >>_______________________________________________> >>Urth Mailing List> >>To post, write urth at urth.net> >>Subscription/information: http://www.urth.net> >> >> > _______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> >> > > > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Change the world with e-mail. Join the i’m Initiative from Microsoft.
http://im.live.com/Messenger/IM/Join/Default.aspx?source=EML_WL_ChangeWorld
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080516/0f416515/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 16 May 2008 21:23:00 +0000

Yes.

From: laybournchris at hotmail.comTo: urth at lists.urth.netDate: Fri, 16 May 2008 12:45:40 -0700Subject: Re: (urth) How list works and questions to mailers

Change the world with e-mail. Join the i’m Initiative from Microsoft. 
_________________________________________________________________
Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080517/04da7c80/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Fri, 16 May 2008 21:29:19 +0000

On Fri, May 16, 2008 at 8:45 PM, Chris Laybourn <laybournchris at hotmail.com>
wrote:

>  Am i correct that there are three books in the "Soldier" series?  I was
> just at Powell's in Portland which I believe is the largest bookstore in the
> US and they only had "Sidon."
>
>
There are three books, but the first two are only in-print in an omnibus
edition called "Latro in the Mist."

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080516/da83b8e6/attachment.htm>

---

From: Steven <mcquaryq at comcast.net>
Date: Fri, 16 May 2008 22:23:34 +0000

I thought 'Hayfork' was just someone pulling my leg but sure enough,  
there it is, and not terribly far from Cummings, where my family  
vacationed a few times at a small resort called Big Bend.  Pynchon  
lived thereabouts while writing Vineland.  Or farther north maybe.   
And R. Crumb the comic artist lived in the Willits/Pottersville area  
in the 70s or 80s, I think.  So there's yer cultcha.  And not to be  
so continually off-topic:

	Here's a Wolfe query:  What is the author's intent in making the  
Book of the LS and the Book of the SS so very different in style,  
both from each other and from the NS?  Has he made mention anywhere  
of his decision, specifically, not to tell Silk's story in the first  
person?  What is gained?

Steven

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080516/7c71a279/attachment.htm>

---

From: Chris Laybourn <laybournchris at hotmail.com>
Date: Fri, 16 May 2008 22:42:01 +0000

As a Wolfe newbie - I can't answer that question but I have another of my own.  Is there any online interviews of Wolfe talking about BotNS?  

From: mcquaryq at comcast.netDate: Fri, 16 May 2008 18:23:34 -0400To: urth at lists.urth.netSubject: Re: (urth) How list works and questions to mailersIt's usually the southern folk who think SF constitutes the north.  I thought 'Hayfork' was just someone pulling my leg but sure enough, there it is, and not terribly far from Cummings, where my family vacationed a few times at a small resort called Big Bend.  Pynchon lived thereabouts while writing Vineland.  Or farther north maybe.  And R. Crumb the comic artist lived in the Willits/Pottersville area in the 70s or 80s, I think.  So there's yer cultcha.  And not to be so continually off-topic: 

Here's a Wolfe query:  What is the author's intent in making the Book of the LS and the Book of the SS so very different in style, both from each other and from the NS?  Has he made mention anywhere of his decision, specifically, not to tell Silk's story in the first person?  What is gained?

Steven  

_________________________________________________________________
E-mail for the greater good. Join the i’m Initiative from Microsoft.
http://im.live.com/Messenger/IM/Join/Default.aspx?source=EML_WL_ GreaterGood
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080516/489dc86f/attachment.htm>

---

From: dcooperv <dcooperv at mail.rochester.edu>
Date: Sat, 17 May 2008 00:39:07 +0000

Quite a few; I'd recommend a Google search for "Gene Wolfe interview," or even
just "Gene Wolfe." Other contributers can probably give you something more
specific.

-Dan Vince

> As a Wolfe newbie - I can't answer that question but I have another of my own.
>  Is there any online interviews of Wolfe talking about BotNS?  
> 
> 
> From: mcquaryq at comcast.netDate: Fri, 16 May 2008 18:23:34 -0400To:
> urth at lists.urth.netSubject: Re: (urth) How list works and questions to
> mailersIt's usually the southern folk who think SF constitutes the north.  I
> thought 'Hayfork' was just someone pulling my leg but sure enough, there it is
> , and not terribly far from Cummings, where my family vacationed a few times
> at a small resort called Big Bend.  Pynchon lived thereabouts while writing
> Vineland.  Or farther north maybe.  And R. Crumb the comic artist lived in the
> Willits/Pottersville area in the 70s or 80s, I think.  So there's yer cultcha.
>  And not to be so continually off-topic: 
> 
> Here's a Wolfe query:  What is the author's intent in making the Book of the
> LS and the Book of the SS so very different in style, both from each other and
> from the NS?  Has he made mention anywhere of his decision, specifically, not
> to tell Silk's story in the first person?  What is gained?
> 
> Steven  
> 
> 
> 
> 
>

---

From: Dave Tallman <davetallman at msn.com>
Date: Sat, 17 May 2008 05:31:38 +0000

> of his decision, specifically, not to tell Silk's story in the first  
For one thing, it gains an opportunity to use first person in just one 
place...

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Mon, 16 Jun 2008 16:43:17 +0000

Late reply to a long-forgotten party...way behind in all e-mails (over 4,500 unread and climbing!).

Anyway, sometime Wolfe reader, located in NJ. Most recent Wolfe read was "Shambles" with Gaiman. For review, as well as indication of what else I read, see link below (TexasBestGrok).

F.P. Kiesche III
"When you send a man out with a gun, you create a policymaker. When his ass is on the line,&nbsp;he will do whatever he needs to do...And if the implications of that bothers you, the time to do something about it is before you decide to send him out."&nbsp;(David Drake, Caught in the Crossfire)
Blogging at TexasBestGrok!

--- On Sun, 5/11/08, Charles Reed &lt;jazzy_jeeves at sbcglobal.net&gt; wrote:

From: Charles Reed &lt;jazzy_jeeves at sbcglobal.net&gt;
Subject: Re: (urth) How list works and questions to mailers
To: "The Urth Mailing List" &lt;urth at lists.urth.net&gt;
Date: Sunday, May 11, 2008, 12:44 AM

Charles

Oliver Wakefield wrote:
&gt;
&gt; Hi
&gt;
&gt;  
&gt;
&gt; In my first email on this list my text trailed off the end of the page 
&gt; - is there anyway to keep the text within the window - sorry ive never 
&gt; used a mailing list before.
&gt;
&gt; Also, as this list seems to be the largest wolfe source on the net I 
&gt; was wondering who the contributers are. Congratulations to all 
&gt; involved by the way. I am just wondering which of you are sci-fi fans 
&gt; and which are general readers. Also where are you from? Im from the UK 
&gt; and ive only met one person whos read BOTN and this person someone who 
&gt; writes on sci fi. Is Wolfe bigger in the US, i'm imagining this list 
&gt; is primarily US?
&gt;
&gt;  
&gt;
&gt; Thanks Ollie W
&gt;
&gt;
&gt; ------------------------------------------------------------------------
&gt; Miss your Messenger buddies when on-the-go? Get Messenger on your 
&gt; Mobile!
&lt;http://clk.atdmt.com/UKM/go/msnnkmgl0010000001ukm/direct/01/&gt;
&gt; ------------------------------------------------------------------------
&gt;
&gt; _______________________________________________
&gt; Urth Mailing List
&gt; To post, write urth at urth.net
&gt; Subscription/information: http://www.urth.net

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080616/272b074e/attachment.htm>

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Mon, 16 Jun 2008 17:14:07 +0000

Matt--Are you a member of The Gunroom? If not, take a look!
&nbsp;
http://www.hmssurprise.org/
&nbsp;
Lots of good stuff discussed for fans of Patrick O'Brian.

F.P. Kiesche III

--- On Sun, 5/11/08, Matthew Keeley &lt;matthew.keeley.1 at gmail.com&gt; wrote:

From: Matthew Keeley &lt;matthew.keeley.1 at gmail.com&gt;
Subject: Re: (urth) How list works and questions to mailers
To: "The Urth Mailing List" &lt;urth at lists.urth.net&gt;
Date: Sunday, May 11, 2008, 6:36 AM

I'm from the Boston area, though I've been studying in Dublin for the past year (going home in a little more than a week).

-Matt

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080616/436d9f51/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Tue, 17 Jun 2008 03:19:43 +0000

On Mon, Jun 16, 2008 at 1:14 PM, Fred Kiesche <recursive_loop at yahoo.com>

> Lots of good stuff discussed for fans of Patrick O'Brian.

Thanks for the advice. I'm not a member yet, and might wait a bit before
joining. I'd like to finish the Aubrey-Maturin books before I start
discussing them, as I'd prefer to avoid spoilers (Not that spoilers would
ruin the experience, but one does like to avoid them).

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080616/7d7b9499/attachment.htm>