Subject: (urth) List & location

From: Tom Foster <tbfoster at bethere.co.uk>
Date: Sun, 11 May 2008 07:58:56 +0000

I rarely post to the list (don't often have anything
interesting/intelligent/worthwhile to add!), but have
been reading it for some years. 

I'm also from the UK and Wolfe has been my favourite
author since my Dad gave me _The Shadow of the
Torturer_ to read when I was 13 (I'm now 30). I used
to read a lot of SF, but not so much these days. Jack
Vance, John Crowley and M John Harrison are other
great SF favourites of mine. 

Tom

> 
>  Also, as this list seems to be the largest
 wolfe source on the net I was wondering who the
contributers are.
 Congratulations to all involved by the way. I am just
wondering which of you
 are sci-fi fans and which are general readers. Also
where are you
 from? Im from the UK and ive only met one person whos
read BOTN and this
 person someone who writes on sci fi. Is Wolfe bigger
in the US, i'm
 imagining this list is primarily US?
 
Thanks Ollie W

      __________________________________________________________
Sent from Yahoo! Mail.
A Smarter Email http://uk.docs.yahoo.com/nowyoucan.html

---

From: Bryan Alexander <bryan.alexander at gmail.com>
Date: Sun, 11 May 2008 11:13:18 +0000

I also rarely post to this list, largely for reasons of time, alas.

I've read sf since I was 7 years old.  But I'm also a general reader, I
suppose, having been an English prof.

On Sun, May 11, 2008 at 3:58 AM, Tom Foster <tbfoster at bethere.co.uk> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Bryan Alexander
http://infocult.typepad.com/
http://twitter.com/BryanAlexander
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080511/069875b2/attachment.htm>