Subject: (urth) Mute reviewed, sorta

From: Matt Sab <mbs808 at yahoo.com>
Date: Mon, 12 May 2008 15:57:55 +0000

A review of the Wasteland compilation of stories, included "Mute" by GW?:

http://darkwolfsfantasyreviews.blogspot.com/2008/04/wastelands-stories-of-apocalypse-edited.html

Do you think Gene Wolfe would receive more press coverage if more reviewers did not have a similar reaction as this reviewer? 

?For those who don't want to bother clicking through, here is the take on Mute:
"Mute" by Gene Wolfe. The story is about two children that come home and find it empty and find an empty land. I have to admit that I didn't understand this story.

      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/0fd9d6ae/attachment.htm>

---

From: Blake Hyde <syrion at gmail.com>
Date: Mon, 12 May 2008 16:22:37 +0000

> Do you think Gene Wolfe would receive more press coverage if more reviewers
> did not have a similar reaction as this reviewer?

Sure, but he also wouldn't be as interesting.  Funny thing is, it's a
pretty straight-forward story, in terms of symbolism.

.
.
.
.
.
.
(spoilers)
.
.
.
.
.
.

The children represent Adam and Eve.  You could say that the dead
father is God; or that the television is God, and that the "MUTE"
represents their inability to hear the voice of God.  Either way, it's
a story of the Garden.

I thought it was good, but pretty simple...