Subject: (urth) Other SF writers? (Was: How list works and questions to mailers)

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 12 May 2008 19:35:18 +0000

On Mon, May 12, 2008 at 8:09 PM, Andy Robertson <andywrobertson at clara.co.uk>
wrote:

> Tim Walters writes:
>
>
>  I also recommend Paul Park, Kelly Link, and Robert Aickman, who share
> > many
> > of Wolfe's best qualities, and John Crowley, who isn't much like Wolfe
> > but
> > is equally good.
> >
>
> And the sainted R A Lafferty
> hartshorn
>

All the Lafferty discussion on this list has put the man on my reading list.
Where should I start?

Re: Link - Saw her at a really small bookstore signing once. I would have
bought one of her books, but the only one they had on sale was Magic for
Beginners, which I already owned. I didn't quite work up the courage to talk
to her, but she seemed really cool and approachable. After the signing,
authors and attendees were all invited to the bar next door for a free
drink, but I opted out, not being 21. Curse those US drinking laws. And
that's my mostly irrelevant anecdote. In any case, I think Link's quite
good, though I don't see her becoming one of my absolute favorite writers.

She's actually released her entire first collection for free online.
Probably a good introduction to her work?
http://www.lcrw.net/kellylink/sth/

Perhaps we Wolfe fans should put together a list of other worthwhile science
fiction / fantasy writers? I know a few of the people on the thread have a
list already.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/373632e1/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 12 May 2008 20:11:17 +0000

On Mon, May 12, 2008 at 12:35 PM, Matthew Keeley

> fiction / fantasy writers? I know a few of the people on the thread have a

Equally good, but about as far from Wolfe as you can get artistically
or philosophically,
is Samuel R. Delany. Some of his work, incidentally, is <i>not</i> for
the easily
offended! Good starting places include _Babel 17_, _Empire Star_, and his short
story collection _Aye and Gomorrah_

Anyone who likes Wolfe should give TIm Powers a try: his work is nowhere near
as *dense* as Wolfe's, and certainly less mysterious, but has a
certain similarity
in what he uses SF/F to do. A good stand-alone starting point is the
pirate novel
(h'mmm...) _On Stranger Tides_; his finest work to date is in the
trilogy consisting
of _Last Call_, _Expiration Date_ and _Earthquake Weather_.

Any list like this must include Ursula K. Le Guin, who is another far-from-Wolfe
but awfully good. Start anywhere but her first three books.

I would recommend, with slight hesitation, James Blish, and especially his
four-volume trilogy (and that's not a paradox) "After Such Knowledge." The
first book (_Doctor Mirabilis_) is a historical novel retelling the
life of friar
Roger Bacon; the second, in two volumes (_Black Easter_ and _The Day
After Judgment_) a contemporary fantasy/horror novel, and the third (_A
Case of Conscience_) a SF novel. Together they are an inquiry into the
question whether the quest for secular knowledge for its own sake is a
valid goal, or indeed permissible at all, from a Christian (sc. Catholic) point
of view.

As an alternate take on some of the themes in _Case of Conscience_, one
should also read _The Sparrow_ by Mary Doria Russell, an astonishing
book in its own right and one that may appeal to Wolfe fans specifically
for a number of reasons.

Okay, I'll shut up now and let someone else go.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 12 May 2008 20:19:53 +0000

On 2008.05.12 20:35:18 +0100, Matthew Keeley <matthew.keeley.1 at gmail.com> scribbled 3.8K characters:
>    On Mon, May 12, 2008 at 8:09 PM, Andy Robertson <andywrobertson at clara.co.uk> wrote:
>
>      Tim Walters writes:
>
>        I also recommend Paul Park, Kelly Link, and Robert Aickman, who share many
>        of Wolfe's best qualities, and John Crowley, who isn't much like Wolfe but
>        is equally good.
>
>    All the Lafferty discussion on this list has put the man on my reading list. Where should I
>    start?

Start with _Fourth Mansions_, if you don't want to pick up one of the short story collections. It's probably one of the 'purest' and best novel distillations of Lafferty. After reading it, you'll know whether you like him or not.

If you do, you could move on to _The Devil is Dead_ and the others.

--
gwern
ASPIC SHAPE Video E-Bomb SALDV TOS Sponge argus FLiR IWO
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/6eb51015/attachment.pgp>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Mon, 12 May 2008 20:27:11 +0000

I didn't like James Blish's A Case of Conscience. I felt the novel was lacking in all fronts and very overrated. Still, its a matter of personal taste.
 
Tim Powers I would recomend The Anubis Gates over On Stranger Tides. I felt the later wasn't especially good, just an average jolly ride.
 
As for The Sparrow, I haven't read that one but I read a lot of reviews and my interest is mixed. For example, it seems that the author got the space-travel relativistic time all wrong. Also, the aliens are at a technological level similar to, say, the stone age or such. The author never explained how that alien race sent a radio message with recorded singing into space... The idea I have is that the author tried to chew more than she could and although the premise of the novel seems very interesting the end result is far from living up to the level of hype it gathered. But my impression is based on reviews, so take this with a grain of salt. 
 
My personal recomendations would go to:
 
-Solaris, Stanislaw Lem
-His Master's Voice, Stanislaw Lem
-Roadside Picnic, Strugatsky Brothers
-In October will be too Late, Fred Hoyle
-The Black Cloud, Fred Hoyle
-Star Maker, Olaf Stapledon
-Hyperion & Fall of Hyperion, Dan Symmons (IGNORE THE ENDYMION BOOKS!!!)
-Rendezvous with Rama, Arthur C. Clarck
 
And others I don't remember right now.

> Date: Mon, 12 May 2008 13:11:17 -0700> From: danldo at gmail.com> To: urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How list works and questions to mailers)> > On Mon, May 12, 2008 at 12:35 PM, Matthew Keeley> <matthew.keeley.1 at gmail.com> wrote:> > > Perhaps we Wolfe fans should put together a list of other worthwhile science> > fiction / fantasy writers? I know a few of the people on the thread have a> > list already.> > Equally good, but about as far from Wolfe as you can get artistically> or philosophically,> is Samuel R. Delany. Some of his work, incidentally, is <i>not</i> for> the easily> offended! Good starting places include _Babel 17_, _Empire Star_, and his short> story collection _Aye and Gomorrah_> > Anyone who likes Wolfe should give TIm Powers a try: his work is nowhere near> as *dense* as Wolfe's, and certainly less mysterious, but has a> certain similarity> in what he uses SF/F to do. A good stand-alone starting point is the> pirate novel> (h'mmm...) _On Stranger Tides_; his finest work to date is in the> trilogy consisting> of _Last Call_, _Expiration Date_ and _Earthquake Weather_.> > Any list like this must include Ursula K. Le Guin, who is another far-from-Wolfe> but awfully good. Start anywhere but her first three books.> > I would recommend, with slight hesitation, James Blish, and especially his> four-volume trilogy (and that's not a paradox) "After Such Knowledge." The> first book (_Doctor Mirabilis_) is a historical novel retelling the> life of friar> Roger Bacon; the second, in two volumes (_Black Easter_ and _The Day> After Judgment_) a contemporary fantasy/horror novel, and the third (_A> Case of Conscience_) a SF novel. Together they are an inquiry into the> question whether the quest for secular knowledge for its own sake is a> valid goal, or indeed permissible at all, from a Christian (sc. Catholic) point> of view.> > As an alternate take on some of the themes in _Case of Conscience_, one> should also read _The Sparrow_ by Mary Doria Russell, an astonishing> book in its own right and one that may appeal to Wolfe fans specifically> for a number of reasons.> > Okay, I'll shut up now and let someone else go.> > -- > Dan'l Danehy-Oakes, writer, trainer, bon vivant> -----> http://www.livejournal.com/users/sturgeonslawyer> http://www.danehyoakes.com> > I once absend-mindedly ordered Three Mile Island dressing in a> restaurant and, with great presence of mind, they brought Thousand> Island Dressing and a bottle of chili sauce. -- T. Pratchett> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
News, entertainment and everything you care about at Live.com. Get it now!
http://www.live.com/getstarted.aspx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/d53e9c54/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 12 May 2008 20:34:02 +0000

Pedro,

You clearly have more of a "hard science" orientation than I do in SF.
Given that,
have you tried Stephen Baxter?

On Mon, May 12, 2008 at 1:27 PM, Pedro Pereira
<domus_artemis at hotmail.com> wrote:
>
>  I didn't like James Blish's A Case of Conscience. I felt the novel was
> lacking in all fronts and very overrated. Still, its a matter of personal
> taste.
>
>  Tim Powers I would recomend The Anubis Gates over On Stranger Tides. I felt
> the later wasn't especially good, just an average jolly ride.
>
>  As for The Sparrow, I haven't read that one but I read a lot of reviews and
> my interest is mixed. For example, it seems that the author got the
> space-travel relativistic time all wrong. Also, the aliens are at a
> technological level similar to, say, the stone age or such. The author never
> explained how that alien race sent a radio message with recorded singing
> into space... The idea I have is that the author tried to chew more than she
> could and although the premise of the novel seems very interesting the end
> result is far from living up to the level of hype it gathered. But my
> impression is based on reviews, so take this with a grain of salt.
>
> > Date: Mon, 12 May 2008 13:11:17 -0700
> > From: danldo at gmail.com
> > To: urth at lists.urth.net
> > Subject: Re: (urth) Other SF writers? (Was: How list works and questions
> to mailers)
>
>
> >
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
>
>
> ________________________________
> Get news, entertainment and everything you care about at Live.com. Check it
> out!
> _______________________________________________
>  Urth Mailing List
>  To post, write urth at urth.net
>  Subscription/information: http://www.urth.net
>

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Mon, 12 May 2008 20:37:13 +0000

Perhaps he's trendy, but I quite enjoyed the complexity and sense of fun in Neal
Stephenson's _The Diamond Age_ and _Snowcrash_. 

I'd also love to get into some book-puzzle talk with some fans of both Wolfe and
Pynchon.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Mon, 12 May 2008 20:46:10 +0000

Nope. Yes, I have more of an hard sci-fi bent, but I like every kind of literature, including fantasy. Notice that some of the books I recomended are not even really sci-fi, or hard-sci-fi.
 
I'm really picky about what I read, and Baxter for some reason doesn't really grab my interest. Most sci-fi and fantasy doesn't grab my interest, to be honest. But when its good, its IS really good. 
 
> Date: Mon, 12 May 2008 13:34:02 -0700> From: danldo at gmail.com> To: urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How list works and questions to mailers)> > Pedro,> > You clearly have more of a "hard science" orientation than I do in SF.> Given that,> have you tried Stephen Baxter?
_________________________________________________________________
Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/940bfe06/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 12 May 2008 21:13:24 +0000

> I'd also love to get into some book-puzzle talk with some fans of both

I would certainly be up for some Pynchon discussion at a future date, but so
far I've "only" read Against the Day, and I gather a proper Pynchon
discussion needs to discuss The Crying of Lot 49 and Gravity's Rainbow.

I did very much like Against the Day (One kind of has to, to read a book
that runs almost 1100 pages in hardback), but there was so much going on in
there that was over my head. Of course, some of that is just Pynchon's
perversity - he's not the sort of writer where every word counts for
something, and sometimes he just wants to make obscure or dirty jokes.
Still, I found parts of the book extremely moving, and I don't think I've
read anything funnier than this one scene involving a dog... I literally
laughed for five minutes straight.

It would be interesting to see what kind of overlap there is between Wolfe
fans and Pynchon fans. Both can be difficult, but I think Wolfe is more
consistently entertaining, though that's hardly the only way to judge
literature. Still, Against the Day "drags" much more than The Book of the
New Sun, which is of similar length. And of course the politics of Wolfe and
Pynchon would be more or less diametrically opposed...

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/62bf28a9/attachment-0001.htm>

---

From: Adam Thornton <adam at io.com>
Date: Mon, 12 May 2008 21:38:00 +0000

> book in its own right and one that may appeal to Wolfe fans  

Russ Allbery's devastating review of _CoC_(A Case of Conscience) is  
right on the mark.  The first fifty pages, I think, are actually  
pretty good, and then Blish takes the novel in exactly the least  
interesting direction possible.

Adam
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/ae4a154f/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Mon, 12 May 2008 21:41:14 +0000

> I'd also love to get into some book-puzzle talk with some fans of  

Hi there.

Can we add John Crowley too?

Also, re: Mi?ville: I felt that _Waiting For Jake_ was way too much  
"Look at me!  I've read Borges!  Aren't I clever?"

I must admit to a snarky chuckle when I found that _The Wasp In A Wig_  
is one of the best-beloved children's books in Bas-Lag, though.

Adam

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Mon, 12 May 2008 21:49:48 +0000

Anyone who likes Wolfe should, if they can, get ahold of Sean  
Williams' "Books of the Change" and "Books of the Cataclysm." I know  
the latter are published by Pyr in the States, but I've had to order  
most of my copies from Australian sellers, although the hunt was well  
worth it.  "The Books of the Cataclysm" are among the finest SF I have  
ever read.

Tad Williams (I've a thing for the name, it seems) also springs to  
mind as another top-flight SF novelist, as do the "old faithfuls" of  
LeGuin, Leiber, Moorcock, Zelazny, Moore, Howard and Vance. If you  
like more gritty, militaristic fantasy, Glen Cook has recently  
released some of his "Black Company" novels in anthologies, which are  
well worth it if you dig the style (think Able with slightly more self- 
awareness and humor).

The other books I have been reading lately (apart from law books) are  
Naomi Novik's "Temeraire" novels. They've been compared to what would  
happen if you replaced Patrick O'Brian's ships with dragons. And  
they're excellent. It's rare for something involving dragons to hold  
my interest at all, but Novik really has a gift and has created  
clever, endearing, and intelligent novels with some real depth to them.

And in the more epic fantasy vein, I've enjoyed George R.R. Martin's  
"A Song of Ice and Fire" novels since I first read them in the late 90s.

Best,
Lane

On May 12, 2008, at 4:41 PM, Adam Thornton wrote:
> I must admit to a snarky chuckle when I found that _The Wasp In A  
> Wig_ is one of the best-beloved children's books in Bas-Lag, though.
>
> Adam

Best,
Lane

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Mon, 12 May 2008 22:47:08 +0000

> valid goal, or indeed permissible at all, from a Christian (sc. Catholic) point

In earlier days here I mooted the concept of "Catholic fantabulation" - a 
type of fantastic fiction that descended from the Christianised paganism of 
the Catholic church's worldview, rather than via Wells from the secular 
protestantism-dying-into-atheism  of mainstream Western society. 

Other members of this group of writers (apart from Wolfe) would include the 
Inklings (Lewis, Tolkien, etc), Chesterton,  Lafferty, and also their 
ideological opponents like Pullman and Blish (because opposition is a 
tribute: it's parodic deconstruction that kills, something that those who 
puffed THE GOLDEN COMPASS as a counterweight to the Narnia films signally 
failed to understand). 

Crowley would make the cut since his best work is based on modernized takes 
of the medaeval/Catholic cosmology. 

One other possibility is John C Wright, who has just noisily become a 
Catholic after ages dithering around.   His novels like THE GOLDEN AGE are 
based on classical paganism and therefore fit in the stream of CF. 

((His upcoming NULL-A CONTINUUM is not Catholic fantabulation but it is the 
one thing that is set to break up my current tack of sciffy reading (all 
Warhammer 40K gaming fiction while I wait for the next Wolfe,  he said 
shamelessly)). 

 - hartshorn 

http://www.thenightland.co.uk 

01273-488272 / 0777-214-9545

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 12 May 2008 23:16:01 +0000

On Mon, May 12, 2008 at 11:47 PM, Andy Robertson <andywrobertson at clara.co.uk>
wrote:

> Other members of this group of writers (apart from Wolfe) would include
> the Inklings (Lewis, Tolkien, etc), Chesterton,  Lafferty, and also their
> Crowley would make the cut since his best work is based on modernized
> takes of the medaeval/Catholic cosmology.
>
>
"Catholic fantabulation," huh? I was actual thinking of doing  something
similar (which I'd planned to call the  "Catholic fantastic") for a senior
thesis. I don't think that's going to be my topic, but it's still something
I'm interested in, and I didn't know about Wright before, so I'll have to
look him up.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/200c958e/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 12 May 2008 23:28:39 +0000

> type of fantastic fiction that descended from the Christianised paganism
> of the Catholic church's worldview, rather than via Wells from the secular

Splain to me how Catholicism isn't Western, or isn't mainstream Kemo Sabe.
Last I checked there were more Catholics than Protestants, in the West as
well as in the United States of America. It's this late 20th century
quasi-Calvinist, quasi-Marxist atheistic protestantism that is the
aberration.

Here's a joke:

Q: How are the Dominicans and the Jesuits the same?

A: They were both founded by Spaniards who were both soldiers before they
got religion, they are both organized along military lines, and they were
both formed to combat heresy: the Domininicans to fight the Albigensians
and the Jesuits to fight the Protestants.

Q: How are they different?

A: When is the last time you met an Albigensian?

.

---

From: Oliver Wakefield <radontrooper at hotmail.com>
Date: Tue, 13 May 2008 00:15:03 +0000

>I did not like Iron Council and it has left me with a prejudice against>Mieville.
 
What is it you didn't like about Iron Council? Personally I thought it was the weaker of the works and I felt that Mieville's socialist message a bit labourious. I think Mievelle has talent but he needs to refine his work. Too much jibber jabber really.
 
Wow, alot of authors ive never heard of here. Need to get cracking. On the steampunk note I was quite excited to read "the difference engine" but found it flagged seriously at the conclusion. Anyone know of any decent steampunk books.
 
My top picks of recent novels would be
 
I am Legend - Matheson
Forever War - Haldeman
Starship Troopers - Heinlein
The Wastelands - got a short story by Wolfe in there
 
_________________________________________________________________
Win Indiana Jones prizes with Live Search
http://clk.atdmt.com/UKM/go/msnnkmgl0010000002ukm/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/8284fd27/attachment.htm>

---

From: James Crossley <ishmael at drizzle.com>
Date: Tue, 13 May 2008 00:33:26 +0000

On 5/12/08 5:15 PM, "Oliver Wakefield" <radontrooper at hotmail.com> wrote:

> Anyone know of any decent steampunk books?
> 
There’s a new anthology called Steampunk that just came out from Tachyon,
featuring stories by Michael Chabon / Neal Stephenson / James P. Blaylock /
Joe R. Lansdale / Mary Gentle / Ted Chiang / Michael Moorcock / Jay Lake /
Molly Brown / Stepan Chapman / Ian R. MacLeod / Rachel Pollack / Paul Di
Filippo / Rick Klaw / Jess Nevins / Bill Baker.  Might be a good place to
start.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080512/2c865ea7/attachment.htm>

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Tue, 13 May 2008 00:36:58 +0000

> Anyone know of any decent
> steampunk books.

James Blaylock's THE DIGGING LEVIATHAN is outstanding, but it's steampunk
in a very different way from most such.

His more straightforwardly steampunk LORD KELVIN'S MACHINE is pretty weak,
I think.

-- 
Tim Walters | http://doubtfulpalace.com

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 13 May 2008 00:39:43 +0000

> What is it you didn't like about Iron Council? Personally I thought it was
> the weaker of the works and I felt that Mieville's socialist message a bit
> labourious.

Perhaps a bit.

>              I think Mievelle has talent but he needs to refine his work.
> Too much jibber jabber really.

I think that communism has made his brain rot.

Now, Moorcock and Delany are also socialists. But I think that they are
both excellent writers.

.

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Tue, 13 May 2008 01:13:33 +0000

I didn't think Moorcock was a socialist/communist. In fact, I've  
always read his stuff as being much more anarchistic (although it does  
have a decidedly leftist bent) than socialistic.  His heroes (with the  
notable exception of Hawkmoon) are usually the "just leave me alone I  
am so tired of everyone expecting me to save the Multiverse just  
because I'm the Champion" type. Some of them (Erekose) even try to run  
away from their duty.

If Moorcock were a socialist, Elric would have gone to Elwher, lead  
the people in a proletarian revolution, and then entered an arms race  
with Melnibone.  "We've got to make more soul-sucking swords before  
they do.  Mutually assured soul-sucking!"

There's a "Dr. Strangelove" joke buried in here somewhere but I can't  
get to it.

Best,
Lane

Best,
Lane

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Tue, 13 May 2008 01:37:04 +0000

On Tue, 13 May 2008, Oliver Wakefield wrote:

> Wow, alot of authors ive never heard of here. Need to get cracking. On 
> the steampunk note I was quite excited to read "the difference engine" 
> but found it flagged seriously at the conclusion.

I know why you are saying that, in that it seems sketchy after the 
density of the earlier episodes, but on rereading it I found it 
beautifully understated.

> Anyone know of any decent steampunk books.

Not really decent but ambitious and OK Paul De Filippo _Steampunk Trilogy_

Kind of tangentially steampunk with strong writing -- Ian McLeod _The 
Light Ages_, Keith Roberts _Pavane_, John Crowley _Great Work of Time_, 
Michael Moorcock's Oswald Bastable series.

The League of Extraordinary Gentlemen

David Duffy.

---

From: Russ Allbery <rra at stanford.edu>
Date: Tue, 13 May 2008 05:08:06 +0000

"Dan'l Danehy-Oakes" <danldo at gmail.com> writes:

> Equally good, but about as far from Wolfe as you can get artistically or
> philosophically, is Samuel R. Delany. Some of his work, incidentally, is
> <i>not</i> for the easily offended! Good starting places include _Babel
> 17_, _Empire Star_, and his short story collection _Aye and Gomorrah_

Another interesting direction to approach Delany is from the non-fiction
side.  His _About Writing_ was excellent.

> I would recommend, with slight hesitation, James Blish, and especially
> his four-volume trilogy (and that's not a paradox) "After Such
> Knowledge." The first book (_Doctor Mirabilis_) is a historical novel
> retelling the life of friar Roger Bacon; the second, in two volumes
> (_Black Easter_ and _The Day After Judgment_) a contemporary
> fantasy/horror novel, and the third (_A Case of Conscience_) a SF
> novel. Together they are an inquiry into the question whether the quest
> for secular knowledge for its own sake is a valid goal, or indeed
> permissible at all, from a Christian (sc. Catholic) point of view.

I consider _A Case of Conscience_ to be one of the worst, perhaps the
worst, SF novel I have ever read both in terms of quality of writing and
quality of plot, so opinions definitely differ on the score -- to be fair,
I've not read any of the rest of Blish, nor read Blish in the time and
place when he was originally writing.

> book in its own right and one that may appeal to Wolfe fans specifically

This recommendation, on the other hand, I will definitely second.

To offer a recommendation of my own, Geoff Ryman has written some truly
spectacular novels, particularly _Air_ and his non-SF historical novel
_The King's Last Song_.

-- 
Russ Allbery (rra at stanford.edu)             <http://www.eyrie.org/~eagle/>

---

From: Russ Allbery <rra at stanford.edu>
Date: Tue, 13 May 2008 05:11:18 +0000

Pedro Pereira <domus_artemis at hotmail.com> writes:

> Nope. Yes, I have more of an hard sci-fi bent, but I like every kind of
> literature, including fantasy. Notice that some of the books I
> recomended are not even really sci-fi, or hard-sci-fi.
>  
> I'm really picky about what I read, and Baxter for some reason doesn't
> really grab my interest. Most sci-fi and fantasy doesn't grab my
> interest, to be honest. But when its good, its IS really good.

I'm not much of a fan of Baxter either, although so far I've only read him
at short story length.  What I've read has wooden characters and
sacrifices story to historical sweep, which bugs me.

The best hard SF writer currently publishing right now is, IMO, Karl
Schroeder, who deserves to be better-known than he is.  _Lady of Mazes_
deserved a Hugo; it was head and shoulders against everything else that
year that was actually nominated.  His current series, Virga, is more
adventure and less thoughtful, but is still becoming quite good as it
develops.

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Tue, 13 May 2008 06:25:43 +0000

> This recommendation, on the other hand, I will definitely second.

Well as usual, YMMV.  I would reverse these recommendations -- if _CoC_ is 
less than satisfactory in terms of being a _setup_, _The Sparrow_ made me 
grit my teeth for the same reason doubled (there is a r.a.sf thread on it 
just at the moment, where it certainly evokes some venomous responses). 
And _CoC_ allows Blish to show off another of his interests (Finnegan's 
Wake) ;).  Best intro to Blish: _Jack of Eagles_.

David Duffy.

---

From: Oliver Wakefield <radontrooper at hotmail.com>
Date: Tue, 13 May 2008 10:56:47 +0000

Pedro Pereira <domus_artemis at hotmail.com> writes:> Nope. Yes, I have more of an hard sci-fi bent, but I like every kind of> literature, including fantasy. Notice that some of the books I> recomended are not even really sci-fi, or hard-sci-fi.
 
Personally in the past I used to head toward fantasy. But in the end I couldn't stand the whole Orcs and Elves and Dwarves dross. Tolkein was fine hes an original. But alot of the authors that line store bookshelves are just copying his world to some degree. Fantasys about imagination and theres no real imagination in alot out there, but I suppose the whole Tolkein copying thing sells.
Thats why I moved to sci-fi really. I can't say ive read that much yet. Dune is what i'm going to read next. Does anyone reccomend it?
_________________________________________________________________
Be a Hero and Win with Iron Man
http://clk.atdmt.com/UKM/go/msnnkmgl0010000009ukm/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/6d05469d/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 13 May 2008 12:17:57 +0000

Yes, I do recomend Dune. Very good indeed. The folowing 5 books in the series are just so-so, not as good as the first one. But still they are clearly Frank "Herbertish" and you could do much worse than reading them. But Dune itself is really good. 

From: radontrooper at hotmail.comTo: urth at urth.netDate: Tue, 13 May 2008 11:56:47 +0100Subject: Re: (urth) Other SF writers?

Pedro Pereira <domus_artemis at hotmail.com> writes:> Nope. Yes, I have more of an hard sci-fi bent, but I like every kind of> literature, including fantasy. Notice that some of the books I> recomended are not even really sci-fi, or hard-sci-fi. Personally in the past I used to head toward fantasy. But in the end I couldn't stand the whole Orcs and Elves and Dwarves dross. Tolkein was fine hes an original. But alot of the authors that line store bookshelves are just copying his world to some degree. Fantasys about imagination and theres no real imagination in alot out there, but I suppose the whole Tolkein copying thing sells.Thats why I moved to sci-fi really. I can't say ive read that much yet. Dune is what i'm going to read next. Does anyone reccomend it?

Get fish-slapping on Messenger! Play Now 
_________________________________________________________________
Connect to the next generation of MSN Messenger?
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/f2a12eef/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 13 May 2008 12:19:30 +0000

You make it sound like socialism is an horrible disease.
 
> Date: Mon, 12 May 2008 20:39:43 -0400> From: brunians at brunians.org> To: urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How list works andquestions> > > >> I did not like Iron Council and it has left me with a prejudice> >> against>Mieville.> > > What is it you didn't like about Iron Council? Personally I thought it was> > the weaker of the works and I felt that Mieville's socialist message a bit> > labourious.> > Perhaps a bit.> > > I think Mievelle has talent but he needs to refine his work.> > Too much jibber jabber really.> > I think that communism has made his brain rot.> > Now, Moorcock and Delany are also socialists. But I think that they are> both excellent writers.> > > .> > > > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Discover the new Windows Vista
http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/2dc2890f/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 13 May 2008 13:54:46 +0000

It has slain in its millions and in its tens of millions.

.

>> Date: Mon, 12 May 2008 20:39:43 -0400> From: brunians at brunians.org> To:
>> urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How
>> list works andquestions> > > >> I did not like Iron Council and it has
>> left me with a prejudice> >> against>Mieville.> > > What is it you
>> didn't like about Iron Council? Personally I thought it was> > the
>> weaker of the works and I felt that Mieville's socialist message a bit>
>> > labourious.> > Perhaps a bit.> > > I think Mievelle has talent but he
>> needs to refine his work.> > Too much jibber jabber really.> > I think
>> that communism has made his brain rot.> > Now, Moorcock and Delany are
>> also socialists. But I think that they are> both excellent writers.> > >
>> .> > > > _______________________________________________> Urth Mailing
>> List> To post, write urth at urth.net> Subscription/information:
>> http://www.urth.net
> http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE_______________________________________________
> Urth Mailing List

---

From: Adam Thornton <adam at io.com>
Date: Tue, 13 May 2008 14:14:21 +0000

>> You make it sound like socialism is an horrible disease.

Oooh!  Oooh!  Are we going to be putting Catholicism on trial here next?

Adam

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 13 May 2008 14:57:39 +0000

Compared with socialism?

Being neither a socialist nor a Catholic, I don't mind at all.

I tell you though, the Catholics will get off much easier.

You notice, Nazis are figures of fun these days. Springtime for Hitler and
all that. But not communists. Why should that be? Nazism is completely
discredited, the countries that still have national socialist governments,
are there any left? Maybe Syria, if we are counting Ba'ath Arab Socialism
as a branch of national socialism, as it is. But you notice that they
don't advertise the connection.

The largest country in the World is still run by communists, even if they
have been acting a might peculiar lately. A friend of mine is there now.
We heard from her an hour ago: she had just heard that there was a big
earthquake. How? A friend in the States emailed her to ask if she was
alright.

.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 13 May 2008 15:00:09 +0000

Like the Church, you mean?
 
Better mot to turn this into an ideology war, it has no place in this list.> Date: Tue, 13 May 2008 09:54:46 -0400> From: brunians at brunians.org> To: urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How list works andquestions> > It has slain in its millions and in its tens of millions.> > > .> > > You make it sound like socialism is an horrible disease.> >> >> Date: Mon, 12 May 2008 20:39:43 -0400> From: brunians at brunians.org> To:> >> urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How> >> list works andquestions> > > >> I did not like Iron Council and it has> >> left me with a prejudice> >> against>Mieville.> > > What is it you> >> didn't like about Iron Council? Personally I thought it was> > the> >> weaker of the works and I felt that Mieville's socialist message a bit>> >> > labourious.> > Perhaps a bit.> > > I think Mievelle has talent but he> >> needs to refine his work.> > Too much jibber jabber really.> > I think> >> that communism has made his brain rot.> > Now, Moorcock and Delany are> >> also socialists. But I think that they are> both excellent writers.> > >> >> .> > > > _______________________________________________> Urth Mailing> >> List> To post, write urth at urth.net> Subscription/information:> >> http://www.urth.net> > _________________________________________________________________> > Discover the new Windows Vista> > http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE_______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> > > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
News, entertainment and everything you care about at Live.com. Get it now!
http://www.live.com/getstarted.aspx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/d925ecb9/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 13 May 2008 15:10:44 +0000

Sure, Christian organizations have also committed vast crimes. I have no
problem admitting that. I'm a Jew, you silly person.

I do think however, and have no problem arguing the proposition that if
you compare the two the Christians come off a lot better. I am sure that
we would have no problem finding advocates of both positions on the list,
politics is a recurring theme in Gene Wolfe's work and in SF generally, we
are all presumably civilized adults here, I don't see any reason why
ideological and political discussion has no place on this list.

Quite the contrary, actually.

.

> Better mot to turn this into an ideology war, it has no place in this
> list.> Date: Tue, 13 May 2008 09:54:46 -0400> From: brunians at brunians.org>
> To: urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How
> list works andquestions> > It has slain in its millions and in its tens of
> millions.> > > .> > > You make it sound like socialism is an horrible
> disease.> >> >> Date: Mon, 12 May 2008 20:39:43 -0400> From:
> brunians at brunians.org> To:> >> urth at lists.urth.net> Subject: Re: (urth)
> Other SF writers? (Was: How> >> list works andquestions> > > >> I did not
> like Iron Council and it has> >> left me with a prejudice> >>
> against>Mieville.> > > What is it you> >> didn't like about Iron Council?
> Personally I thought it was> > the> >> weaker of the works and I felt that
> Mieville's socialist message a bit>> >> > labourious.> > Perhaps a bit.> >
> > I think Mievelle has talent but he> >> needs to refine his work.> > Too
> much jibber jabber really.> > I think> >> that communism has made his
> brain rot.> > Now, Moorcock and Delany are> >> also socialists. But I
> think that they are> both excellent writers.> > >> >> .> > > >
> _______________________________________________> Urth Mailing> >> List> To
> post, write urth at urth.net> Subscription/information:> >>
> http://www.urth.net> >
> _________________________________________________________________> >
> Discover the new Windows Vista> >
> http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE_______________________________________________>
> > Urth Mailing List> > To post, write urth at urth.net> >
> Subscription/information: http://www.urth.net> > >
> _______________________________________________> Urth Mailing List> To
> post, write urth at urth.net> Subscription/information: http://www.urth.net
> http://www.live.com/getstarted.aspx_______________________________________________
> Urth Mailing List

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 13 May 2008 15:16:55 +0000

If if you have no problem admitting that, why the vitriolic take on socialism? I like how you are carefull in naming the culprits "Christian organizations" and leaving the christian religion and ideology out to carefully point out the distinction. You should do the same regarding Socialism. One thing is ideology/philoshopy, another thing is what "organizations" (like governments) do in their name. You should know that. More crimes have been commited in the name of democracy than the crimes of Socialism, Communism and Church put together. Should we abandon Democracy?
 
Calling people silly persons is not a pretty thing too, especially when your comentary was a good example of what silly and naive means.> Date: Tue, 13 May 2008 11:10:44 -0400> From: brunians at brunians.org> To: urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How list works andquestions> > Sure, Christian organizations have also committed vast crimes. I have no> problem admitting that. I'm a Jew, you silly person.> > I do think however, and have no problem arguing the proposition that if> you compare the two the Christians come off a lot better. I am sure that> we would have no problem finding advocates of both positions on the list,> politics is a recurring theme in Gene Wolfe's work and in SF generally, we> are all presumably civilized adults here, I don't see any reason why> ideological and political discussion has no place on this list.> > Quite the contrary, actually.> > > .> > > Like the Church, you mean?> >> > Better mot to turn this into an ideology war, it has no place in this> > list.> Date: Tue, 13 May 2008 09:54:46 -0400> From: brunians at brunians.org>> > To: urth at lists.urth.net> Subject: Re: (urth) Other SF writers? (Was: How> > list works andquestions> > It has slain in its millions and in its tens of> > millions.> > > .> > > You make it sound like socialism is an horrible> > disease.> >> >> Date: Mon, 12 May 2008 20:39:43 -0400> From:> > brunians at brunians.org> To:> >> urth at lists.urth.net> Subject: Re: (urth)> > Other SF writers? (Was: How> >> list works andquestions> > > >> I did not> > like Iron Council and it has> >> left me with a prejudice> >>> > against>Mieville.> > > What is it you> >> didn't like about Iron Council?> > Personally I thought it was> > the> >> weaker of the works and I felt that> > Mieville's socialist message a bit>> >> > labourious.> > Perhaps a bit.> >> > > I think Mievelle has talent but he> >> needs to refine his work.> > Too> > much jibber jabber really.> > I think> >> that communism has made his> > brain rot.> > Now, Moorcock and Delany are> >> also socialists. But I> > think that they are> both excellent writers.> > >> >> .> > > >> > _______________________________________________> Urth Mailing> >> List> To> > post, write urth at urth.net> Subscription/information:> >>> > http://www.urth.net> >> > _________________________________________________________________> >> > Discover the new Windows Vista> >> > http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE_______________________________________________>> > > Urth Mailing List> > To post, write urth at urth.net> >> > Subscription/information: http://www.urth.net> > >> > _______________________________________________> Urth Mailing List> To> > post, write urth at urth.net> Subscription/information: http://www.urth.net> > _________________________________________________________________> > News, entertainment and everything you care about at Live.com. Get it now!> > http://www.live.com/getstarted.aspx_______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> > > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Connect to the next generation of MSN Messenger?
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/81f31ff7/attachment-0001.htm>

---

From: Ranjit Bhatnagar <ranjit at moonmilk.com>
Date: Tue, 13 May 2008 15:23:25 +0000

On Tue, May 13, 2008 at 11:10 AM,  <brunians at brunians.org> wrote:
> I don't see any reason why

This discussion is off topic because I, as owner of the list, say so.
That's authoritarianism for you!  Please move on to other topics.

---

From: JBarach at aol.com <jbarach at aol.com>
Date: Tue, 13 May 2008 16:22:19 +0000

In a message dated 5/13/2008 5:18:12 A.M. Pacific Daylight Time,  
domus_artemis at hotmail.com writes:
 
> Yes, I do recomend Dune. Very good indeed. The folowing
> 5 books in the series are just so-so, not as good as  the
> first one. But still they are clearly Frank  "Herbertish"
> and you could do much worse than reading them.  But
> Dune itself is really good. 

I have to admit that I haven't read Dune myself.   But a friend of mine did 
recently.  Here's her take: 
 
_http://bloggin-dazs.blogspot.com/2008/03/well-ill-be-duned.html_ 
(http://bloggin-dazs.blogspot.com/2008/03/well-ill-be-duned.html) 
 
_http://bloggin-dazs.blogspot.com/2008/04/done-with-dune.html_ 
(http://bloggin-dazs.blogspot.com/2008/04/done-with-dune.html) 
 
Enjoy!
 
John

**************Wondering what's for Dinner Tonight? Get new twists on family 
favorites at AOL Food.      
(http://food.aol.com/dinner-tonight?NCID=aolfod00030000000001)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/0c53800d/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 13 May 2008 16:35:58 +0000

Ahah, funny! Maybe I should read them again after all these years?...LOL

From: JBarach at aol.comDate: Tue, 13 May 2008 12:22:19 -0400To: urth at lists.urth.netSubject: Re: (urth) Other SF writers?

> Dune itself is really good. 
 
I have to admit that I haven't read Dune myself.  But a friend of mine did recently.  Here's her take: 
 
http://bloggin-dazs.blogspot.com/2008/03/well-ill-be-duned.html
 
http://bloggin-dazs.blogspot.com/2008/04/done-with-dune.html
 
Enjoy!
 
John

Wondering what's for Dinner Tonight? Get new twists on family favorites at AOL Food.
_________________________________________________________________
Connect to the next generation of MSN Messenger?
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/7cf88507/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 13 May 2008 21:57:57 +0000

Now this I have no problem with.

If anyone wants to discuss this matter with me, my email address is widely
known.

.

---

From: Kerry Benton <k.benton at gmail.com>
Date: Wed, 14 May 2008 22:11:11 +0000

Heartily!

Dune's one of my very favorite books.  As noted, the subsequent books
fall off in quality.  I rank Children and Messiah as "decent", and God
Emperor, Heretics and Chapterhouse as varying levels of "readable",
all more or less on a geometrically declining quality scale.  This is
of course is not including the latter day sins of Chris Herbert...
those books are dross on a whole other scale (exponential!) ranging
from awful to totally unreadable.  And I was so excited when I first
heard of the first one.  Bleh.

Anyway, Dune's got that very complete feeling in the universe Herbert
constructs.  I love the small glimpses of the extended society.  It's
depth that's not plumbed as much as alluded to, but I find it rounds
everything out, and creates a more perfect experience, in much the
same way that the best meals have some not quite graspable character
of *completeness*, above the mere agglomeration of materials and
application of varying levels of heat.

This is true of all my favorite works, though I guess I have a
fondness for epics precisely because inhabiting well constructed,
genuine-feeling worlds is so satisfying.  This is Tolkein's draw as
well.

-k

On Tue, May 13, 2008 at 6:56 AM, Oliver Wakefield
<radontrooper at hotmail.com> wrote:

> Thats why I moved to sci-fi really. I can't say ive read that much yet. Dune
> is what i'm going to read next. Does anyone reccomend it?

---

From: Adam Thornton <adam at io.com>
Date: Wed, 14 May 2008 22:36:36 +0000

On May 14, 2008, at 5:11 PM, Kerry Benton wrote:
>  This is
> from awful to totally unreadable.

Brian, you mean?

Once the Penny Arcade archive is back online....

http://www.penny-arcade.com/comic/2003/10/15

Adam

---

From: Kerry Benton <k.benton at gmail.com>
Date: Wed, 14 May 2008 22:50:18 +0000

Oh, dammit, yes, sorry, I meant Brian.

I guess I was only half way towards putting him out of my mind...

Thank you for the correction!

-k

---

From: Michael Straight <mfstraight at gmail.com>
Date: Fri, 23 May 2008 17:01:11 +0000

>  adventure and less thoughtful, but is still becoming quite good as it

I'm in the middle of _Lady of Mazes_ right now and am very impressed
so far.  He reminds me of my choice for best hard SF writer: Ken
MacLeod.  I think his first two books, _Star Fraction_ and _Stone
Canal_are my favorites, and _Newton's Wake_ (which is probably the
closest in feel to _Lady of Mazes_), but everything he's written is
very good.

Rostrum

---

From: Adam Thornton <adam at io.com>
Date: Fri, 23 May 2008 17:26:21 +0000

> closest in feel to _Lady of Mazes_), but everything he's written is

The first Virga book didn't do much for me.  _Lady of Mazes_ was much  
better.

Adam

---

From: oblate777 at speakeasy.net <oblate777 at speakeasy.net>
Date: Fri, 23 May 2008 17:48:16 +0000

On Fri May 23 13:26 , Adam Thornton <adam at io.com> sent:

>>> Schroeder, who deserves to be better-known than he is.  _Lady of  
>>> Mazes_ deserved a Hugo; it was head and shoulders against everything else  
>>> that year that was actually nominated.  His current series, Virga, is more

I've been reading the Virga books and I must agree. However, my favorite 
Schroeder is still _Permanence_. Not only a great book in toto, but it 
also includes a chilling re-imagination of intellectual property in the
nano era.

rob t. (probably not related to adam but who knows?)

---

From: Russ Allbery <rra at stanford.edu>
Date: Sat, 24 May 2008 18:11:47 +0000

> The first Virga book didn't do much for me.  _Lady of Mazes_ was much

The second Virga book is much better than the first, but it's still not up
to _Lady of Mazes_.

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Mon, 16 Jun 2008 18:47:00 +0000

&nbsp;
Especially Nova, as it involves the Tarot and stuff and that ties in nicely with...
&nbsp;
Tim Powers: I got hooked on him with The Annubis Gates. Also good are The Drawing of the Dark, On Stranger Tides, The Stress of Her Regard, Declare, the "Earthquake Weather trilogy" (with Last Call as my all-time favorite part of that trilogy...
&nbsp;
Powers is a ton of fun. Some people have said that Neil Gaiman is "developing an American mythology". Powers was way ahead of him (I like Gaiman, but like Powers a lot more).
&nbsp;
(Yes, I am still a couple hundred messages behind...)

F.P. Kiesche III
"When you send a man out with a gun, you create a policymaker. When his ass is on the line,&nbsp;he will do whatever he needs to do...And if the implications of that bothers you, the time to do something about it is before you decide to send him out."&nbsp;(David Drake, Caught in the Crossfire)
Blogging at TexasBestGrok!

--- On Mon, 5/12/08, Dan'l Danehy-Oakes &lt;danldo at gmail.com&gt; wrote:

From: Dan'l Danehy-Oakes &lt;danldo at gmail.com&gt;
Subject: Re: (urth) Other SF writers? (Was: How list works and questions to mailers)
To: "The Urth Mailing List" &lt;urth at lists.urth.net&gt;
Date: Monday, May 12, 2008, 4:11 PM

On Mon, May 12, 2008 at 12:35 PM, Matthew Keeley
&lt;matthew.keeley.1 at gmail.com&gt; wrote:

&gt; Perhaps we Wolfe fans should put together a list of other worthwhile
science
&gt; fiction / fantasy writers? I know a few of the people on the thread have a
&gt; list already.

Equally good, but about as far from Wolfe as you can get artistically
or philosophically,
is Samuel R. Delany. Some of his work, incidentally, is &lt;i&gt;not&lt;/i&gt;
for
the easily
offended! Good starting places include _Babel 17_, _Empire Star_, and his short
story collection _Aye and Gomorrah_

Any list like this must include Ursula K. Le Guin, who is another
far-from-Wolfe
but awfully good. Start anywhere but her first three books.

four-volume trilogy (and that's not a paradox) "After Such
Knowledge." The

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080616/e8db0447/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 16 Jun 2008 20:08:46 +0000

Fred,

> Delany: In addition to Empire Star and Babel-17, I'd recommend the short
> work The Star Pit and the novel Nova.

As would I (though "Star Pit" is included in the short story collection).

> Powers is a ton of fun. Some people have said that Neil Gaiman is
> "developing an American mythology". Powers was way ahead of him (I like
> Gaiman, but like Powers a lot more).

I think what Powers is doing is very different from what Gaiman is doing.
Powers is more truly *American* in his concerns -- not surprisingly, given
that NG is a Brit. Gaiman is giving a valuable outsider look at America as
myth; Powers is dealing with American myths, rather than the myth of
America.