Subject: (urth) Steampunk books

From: Nicholas Gevers <vermoulian at yahoo.com>
Date: Tue, 13 May 2008 06:37:26 +0000

In addition to the VanderMeer Steampunk reprint
anthology already mentioned in the current discussion,
I myself have an original steampunk anthology coming
out from Solaris in October: EXTRAORDINARY ENGINES.
All new stories from Kage Baker, Keith Brooke, Jeffrey
Ford, James Morrow, Ian R. MacLeod, Robert Reed, Jay
Lake, Adam Roberts, Marly Youmans, Jeff VanderMeer,
Margo Lanagan, and James Lovegrove.

For Wolfe fans, I'd recommend Jay Lake's steampunk
novel MAINSPRING--he's a big Wolfe admirer, and there
are certainly Wolfean echoes in the book.

Another steampunk epic worth reading is Brian
Stableford's Werewolves of London trilogy--lots of
metaphysics.

--Nick Gevers.

      __________________________________________________________
Sent from Yahoo! Mail.
A Smarter Email http://uk.docs.yahoo.com/nowyoucan.html

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 13 May 2008 16:15:26 +0000

For those who like steampunk, I'd recommend the first
novel by ALan Campbell, "Scar Night." It reminds me more
than a little of China Mieville without being excessively
derivative.

On Mon, May 12, 2008 at 11:37 PM, Nicholas Gevers <vermoulian at yahoo.com> wrote:
>  _______________________________________________
>  Urth Mailing List
>  To post, write urth at urth.net
>  Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: Kerry Benton <k.benton at gmail.com>
Date: Tue, 13 May 2008 17:30:24 +0000

I'll second the rec. for MAINSPRING.  I'm not a steampunk aficionado
by any stretch, but I quite enjoyed Lake's style and unexpectedly
twisting story.  Quite cool.

-k

---

From: Chris Laybourn <laybournchris at hotmail.com>
Date: Tue, 13 May 2008 18:02:48 +0000

Sorry, I'm a little new.  Can someone fill me in on "steampunk?"> Date: Tue, 13 May 2008 13:30:24 -0400> From: k.benton at gmail.com> To: urth at lists.urth.net> CC: urth at urth.net> Subject: Re: (urth) Steampunk books> > I'll second the rec. for MAINSPRING. I'm not a steampunk aficionado> by any stretch, but I quite enjoyed Lake's style and unexpectedly> twisting story. Quite cool.> > -k> > > > On Tue, May 13, 2008 at 2:37 AM, Nicholas Gevers <vermoulian at yahoo.com> wrote:> > In addition to the VanderMeer Steampunk reprint> > anthology already mentioned in the current discussion,> > I myself have an original steampunk anthology coming> > out from Solaris in October: EXTRAORDINARY ENGINES.> > All new stories from Kage Baker, Keith Brooke, Jeffrey> > Ford, James Morrow, Ian R. MacLeod, Robert Reed, Jay> > Lake, Adam Roberts, Marly Youmans, Jeff VanderMeer,> > Margo Lanagan, and James Lovegrove.> >> > For Wolfe fans, I'd recommend Jay Lake's steampunk> > novel MAINSPRING--he's a big Wolfe admirer, and there> > are certainly Wolfean echoes in the book.> >> > Another steampunk epic worth reading is Brian> > Stableford's Werewolves of London trilogy--lots of> > metaphysics.> >> > --Nick Gevers.> >> >> >> > __________________________________________________________> > Sent from Yahoo! Mail.> > A Smarter Email http://uk.docs.yahoo.com/nowyoucan.html> > _______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> >> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Windows Live SkyDrive lets you share files with faraway friends.
http://www.windowslive.com/skydrive/overview.html?ocid=TXT_TAGLM_WL_Refresh_skydrive_052008
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/bdaac0bc/attachment.htm>

---

From: Kerry Benton <k.benton at gmail.com>
Date: Tue, 13 May 2008 18:17:24 +0000

It's basically a sort of homage to Jules Verne, et al in my mind.

Steampunk fiction tends to anachronisms featuring steam power,
clockwork, and other Victorian-era technology (and frequently societal
elements) providing the impetus for machines and devices that are
firmly in the realm of science fiction (giant walking weapons
platforms, for example, as in the anime Steamboy).

That's my quick 2 cent synopsis, anyway ;)

-k

On Tue, May 13, 2008 at 2:02 PM, Chris Laybourn
<laybournchris at hotmail.com> wrote:
>
>  Sorry, I'm a little new.  Can someone fill me in on "steampunk?"
>
> > Date: Tue, 13 May 2008 13:30:24 -0400
> > From: k.benton at gmail.com
> > To: urth at lists.urth.net
> > CC: urth at urth.net
> > Subject: Re: (urth) Steampunk books
>
>
> >
> ________________________________
> Windows Live SkyDrive lets you share files with faraway friends. Start
> sharing.

---

From: Chris Laybourn <laybournchris at hotmail.com>
Date: Tue, 13 May 2008 18:23:16 +0000

So that disaster of a Will Smith film "Wild Wild West" had elements of steampunk?  Thanks> Date: Tue, 13 May 2008 14:17:24 -0400> From: k.benton at gmail.com> To: urth at lists.urth.net> Subject: Re: (urth) Steampunk books> > It's basically a sort of homage to Jules Verne, et al in my mind.> > Steampunk fiction tends to anachronisms featuring steam power,> clockwork, and other Victorian-era technology (and frequently societal> elements) providing the impetus for machines and devices that are> firmly in the realm of science fiction (giant walking weapons> platforms, for example, as in the anime Steamboy).> > That's my quick 2 cent synopsis, anyway ;)> > -k> > On Tue, May 13, 2008 at 2:02 PM, Chris Laybourn> <laybournchris at hotmail.com> wrote:> >> > Sorry, I'm a little new. Can someone fill me in on "steampunk?"> >> > > Date: Tue, 13 May 2008 13:30:24 -0400> > > From: k.benton at gmail.com> > > To: urth at lists.urth.net> > > CC: urth at urth.net> > > Subject: Re: (urth) Steampunk books> >> >> > >> > > I'll second the rec. for MAINSPRING. I'm not a steampunk aficionado> > > by any stretch, but I quite enjoyed Lake's style and unexpectedly> > > twisting story. Quite cool.> > >> > > -k> > >> > >> > >> > > On Tue, May 13, 2008 at 2:37 AM, Nicholas Gevers <vermoulian at yahoo.com>> > wrote:> > > > In addition to the VanderMeer Steampunk reprint> > > > anthology already mentioned in the current discussion,> > > > I myself have an original steampunk anthology coming> > > > out from Solaris in October: EXTRAORDINARY ENGINES.> > > > All new stories from Kage Baker, Keith Brooke, Jeffrey> > > > Ford, James Morrow, Ian R. MacLeod, Robert Reed, Jay> > > > Lake, Adam Roberts, Marly Youmans, Jeff VanderMeer,> > > > Margo Lanagan, and James Lovegrove.> > > >> > > > For Wolfe fans, I'd recommend Jay Lake's steampunk> > > > novel MAINSPRING--he's a big Wolfe admirer, and there> > > > are certainly Wolfean echoes in the book.> > > >> > > > Another steampunk epic worth reading is Brian> > > > Stableford's Werewolves of London trilogy--lots of> > > > metaphysics.> > > >> > > > --Nick Gevers.> > > >> > > >> > > >> > > > __________________________________________________________> > > > Sent from Yahoo! Mail.> > > > A Smarter Email http://uk.docs.yahoo.com/nowyoucan.html> > > > _______________________________________________> > > > Urth Mailing List> > > > To post, write urth at urth.net> > > > Subscription/information: http://www.urth.net> > > >> > > _______________________________________________> > > Urth Mailing List> > > To post, write urth at urth.net> > > Subscription/information: http://www.urth.net> >> > ________________________________> > Windows Live SkyDrive lets you share files with faraway friends. Start> > sharing.> > _______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> >> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Windows Live SkyDrive lets you share files with faraway friends.
http://www.windowslive.com/skydrive/overview.html?ocid=TXT_TAGLM_WL_Refresh_skydrive_052008
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/dc49a03d/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 13 May 2008 18:38:33 +0000

Yes, very much so.

On Tue, May 13, 2008 at 11:23 AM, Chris Laybourn
<laybournchris at hotmail.com> wrote:
>
>  So that disaster of a Will Smith film "Wild Wild West" had elements of
> steampunk?  Thanks
>
> > Date: Tue, 13 May 2008 14:17:24 -0400
>
> > > > On Tue, May 13, 2008 at 2:37 AM, Nicholas Gevers
> <vermoulian at yahoo.com>
> > > wrote:

---

From: Chris Laybourn <laybournchris at hotmail.com>
Date: Tue, 13 May 2008 18:48:27 +0000

So, apologies for the very newbie-esque question.  I just finished Book of the New Sun.  Found it very challenging but very rewarding by the end.  Is "Urth of the New Sun" now required reading for me?  
 
Also - Is there a consensus on what Wolfe's best non-New Sun work is?  > Date: Tue, 13 May 2008 11:38:33 -0700> From: danldo at gmail.com> To: urth at lists.urth.net> Subject: Re: (urth) Steampunk books> > Yes, very much so.> > On Tue, May 13, 2008 at 11:23 AM, Chris Laybourn> <laybournchris at hotmail.com> wrote:> >> > So that disaster of a Will Smith film "Wild Wild West" had elements of> > steampunk? Thanks> >> > > Date: Tue, 13 May 2008 14:17:24 -0400> >> > > From: k.benton at gmail.com> > > To: urth at lists.urth.net> >> > > Subject: Re: (urth) Steampunk books> > >> > > It's basically a sort of homage to Jules Verne, et al in my mind.> > >> > > Steampunk fiction tends to anachronisms featuring steam power,> > > clockwork, and other Victorian-era technology (and frequently societal> > > elements) providing the impetus for machines and devices that are> > > firmly in the realm of science fiction (giant walking weapons> > > platforms, for example, as in the anime Steamboy).> > >> > > That's my quick 2 cent synopsis, anyway ;)> > >> > > -k> > >> > > On Tue, May 13, 2008 at 2:02 PM, Chris Laybourn> > > <laybournchris at hotmail.com> wrote:> > > >> > > > Sorry, I'm a little new. Can someone fill me in on "steampunk?"> > > >> > > > > Date: Tue, 13 May 2008 13:30:24 -0400> > > > > From: k.benton at gmail.com> > > > > To: urth at lists.urth.net> > > > > CC: urth at urth.net> > > > > Subject: Re: (urth) Steampunk books> > > >> > > >> > > > >> > > > > I'll second the rec. for MAINSPRING. I'm not a steampunk aficionado> > > > > by any stretch, but I quite enjoyed Lake's style and unexpectedly> > > > > twisting story. Quite cool.> > > > >> > > > > -k> > > > >> > > > >> > > > >> > > > > On Tue, May 13, 2008 at 2:37 AM, Nicholas Gevers> > <vermoulian at yahoo.com>> > > > wrote:> > > > > > In addition to the VanderMeer Steampunk reprint> > > > > > anthology already mentioned in the current discussion,> > > > > > I myself have an original steampunk anthology coming> > > > > > out from Solaris in October: EXTRAORDINARY ENGINES.> > > > > > All new stories from Kage Baker, Keith Brooke, Jeffrey> > > > > > Ford, James Morrow, Ian R. MacLeod, Robert Reed, Jay> > > > > > Lake, Adam Roberts, Marly Youmans, Jeff VanderMeer,> > > > > > Margo Lanagan, and James Lovegrove.> > > > > >> > > > > > For Wolfe fans, I'd recommend Jay Lake's steampunk> > > > > > novel MAINSPRING--he's a big Wolfe admirer, and there> > > > > > are certainly Wolfean echoes in the book.> > > > > >> > > > > > Another steampunk epic worth reading is Brian> > > > > > Stableford's Werewolves of London trilogy--lots of> > > > > > metaphysics.> > > > > >> > > > > > --Nick Gevers.> > > > > >> > > > > >> > > > > >> > > > > > __________________________________________________________> > > > > > Sent from Yahoo! Mail.> > > > > > A Smarter Email http://uk.docs.yahoo.com/nowyoucan.html> > > > > > _______________________________________________> > > > > > Urth Mailing List> > > > > > To post, write urth at urth.net> > > > > > Subscription/information: http://www.urth.net> > > > > >> > > > > _______________________________________________> > > > > Urth Mailing List> > > > > To post, write urth at urth.net> > > > > Subscription/information: http://www.urth.net> > > >> > > > ________________________________> > > > Windows Live SkyDrive lets you share files with faraway friends. Start> > > > sharing.> > > > _______________________________________________> > > > Urth Mailing List> > > > To post, write urth at urth.net> > > > Subscription/information: http://www.urth.net> > > >> > > _______________________________________________> > > Urth Mailing List> > > To post, write urth at urth.net> > > Subscription/information: http://www.urth.net> >> > ________________________________> > Windows Live SkyDrive lets you share files with faraway friends. Start> > sharing.> > _______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> >> > > > -- > Dan'l Danehy-Oakes, writer, trainer, bon vivant> -----> http://www.livejournal.com/users/sturgeonslawyer> http://www.danehyoakes.com> > I once absend-mindedly ordered Three Mile Island dressing in a> restaurant and, with great presence of mind, they brought Thousand> Island Dressing and a bottle of chili sauce. -- T. Pratchett> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
With Windows Live for mobile, your contacts travel with you.
http://www.windowslive.com/mobile/overview.html?ocid=TXT_TAGLM_WL_Refresh_mobile_052008
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/1c54a6e8/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Tue, 13 May 2008 19:08:51 +0000

I don't know if I'd say "required" but it is he only way to make sense  
of what went on in the first four books. Well, as much sense as  
anything ever makes.

Lane

On May 13, 2008, at 1:48 PM, Chris Laybourn wrote:

> So, apologies for the very newbie-esque question.  I just finished  
> Book of the New Sun.  Found it very challenging but very rewarding  
> by the end.  Is "Urth of the New Sun" now required reading for me?
>
> Also - Is there a consensus on what Wolfe's best non-New Sun work is?
>
> > Date: Tue, 13 May 2008 11:38:33 -0700
> > From: danldo at gmail.com
> Start

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/ad4c5d45/attachment-0001.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Tue, 13 May 2008 19:22:22 +0000

Lane

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/04dc6e25/attachment.htm>

---

From: Jordan Dennis <jordanden at gmail.com>
Date: Tue, 13 May 2008 19:56:16 +0000

If I could point out some really decent steampunk materials.
- I've always really enjoyed the short story "The Dog Said Bow-Wow" by
Michael Swanwick. It's a fun far-future steampunk story. You can read it
online at http://www.asimovs.com/Nebulas03/bowwow.shtml.
- Karl Schroeder has a Victorianesque society in his book Sun of Suns. It's
a very fun read. I have it as a legal, free download from the tor.com e-book
giveaway. If anyone would like to read it, e-mail me and I'll forward the
e-mail to you.
- A recent steampunk adventure novel is Whitechapel Gods by S.M. Peters.
It's a fun urban fantasy read.
- I'm currently reading The Glass Books of  the Dream Eaters by Gordon
Dahlquist. It's really long and dense, but he has such a fun writing voice
its hard to put down.

Also, from the cinema side, I think The City of Lost Children is one of the
better steampunk movies.

Cheers!

On Tue, May 13, 2008 at 3:08 PM, <urth-request at lists.urth.net> wrote:

> Send Urth mailing list submissions to
>        urth at lists.urth.net
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://lists.urth.net/listinfo.cgi/urth-urth.net
> or, via email, send a message with subject or body 'help' to
>        urth-request at lists.urth.net
>
> You can reach the person managing the list at
>        urth-owner at lists.urth.net
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Urth digest..."
>
>
> Today's Topics:
>
>   1. Re:  Steampunk books (Chris Laybourn)
>   2. Re:  Steampunk books (Lane Haygood)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Tue, 13 May 2008 11:48:27 -0700
> From: Chris Laybourn <laybournchris at hotmail.com>
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID: <BLU141-W1874E04F43B4FC1125EBC9BCCF0 at phx.gbl>
> Content-Type: text/plain; charset="iso-8859-1"
>
>
> So, apologies for the very newbie-esque question.  I just finished Book of
> the New Sun.  Found it very challenging but very rewarding by the end.  Is
> "Urth of the New Sun" now required reading for me?
>
> Also - Is there a consensus on what Wolfe's best non-New Sun work is?  >
> Date: Tue, 13 May 2008 11:38:33 -0700> From: danldo at gmail.com> To:
> urth at lists.urth.net> Subject: Re: (urth) Steampunk books> > Yes, very much
> so.> > On Tue, May 13, 2008 at 11:23 AM, Chris Laybourn> <
> laybournchris at hotmail.com> wrote:> >> > So that disaster of a Will Smith
> film "Wild Wild West" had elements of> > steampunk? Thanks> >> > > Date:
> Tue, 13 May 2008 14:17:24 -0400> >> > > From: k.benton at gmail.com> > > To:
> urth at lists.urth.net> >> > > Subject: Re: (urth) Steampunk books> > >> > >
> It's basically a sort of homage to Jules Verne, et al in my mind.> > >> > >
> Steampunk fiction tends to anachronisms featuring steam power,> > >
> clockwork, and other Victorian-era technology (and frequently societal> > >
> elements) providing the impetus for machines and devices that are> > >
> firmly in the realm of science fiction (giant walking weapons> > >
> platforms, for example, as in the anime Steamboy).> > >> > > That
>  's my quick 2 cent synopsis, anyway ;)> > >> > > -k> > >> > > On Tue, May
> 13, 2008 at 2:02 PM, Chris Laybourn> > > <laybournchris at hotmail.com>
> wrote:> > > >> > > > Sorry, I'm a little new. Can someone fill me in on
> "steampunk?"> > > >> > > > > Date: Tue, 13 May 2008 13:30:24 -0400> > > > >
> From: k.benton at gmail.com> > > > > To: urth at lists.urth.net> > > > > CC:
> urth at urth.net> > > > > Subject: Re: (urth) Steampunk books> > > >> > > >>
> > > > >> > > > > I'll second the rec. for MAINSPRING. I'm not a steampunk
> aficionado> > > > > by any stretch, but I quite enjoyed Lake's style and
> unexpectedly> > > > > twisting story. Quite cool.> > > > >> > > > > -k> > >
> > >> > > > >> > > > >> > > > > On Tue, May 13, 2008 at 2:37 AM, Nicholas
> Gevers> > <vermoulian at yahoo.com>> > > > wrote:> > > > > > In addition to
> the VanderMeer Steampunk reprint> > > > > > anthology already mentioned in
> the current discussion,> > > > > > I myself have an original steampunk
> anthology coming> > > > > > out from S
>  olaris in October: EXTRAORDINARY ENGINES.> > > > > > All new stories from
> Kage Baker, Keith Brooke, Jeffrey> > > > > > Ford, James Morrow, Ian R.
> MacLeod, Robert Reed, Jay> > > > > > Lake, Adam Roberts, Marly Youmans, Jeff
> VanderMeer,> > > > > > Margo Lanagan, and James Lovegrove.> > > > > >> > > >
> > > For Wolfe fans, I'd recommend Jay Lake's steampunk> > > > > > novel
> MAINSPRING--he's a big Wolfe admirer, and there> > > > > > are certainly
> Wolfean echoes in the book.> > > > > >> > > > > > Another steampunk epic
> worth reading is Brian> > > > > > Stableford's Werewolves of London
> trilogy--lots of> > > > > > metaphysics.> > > > > >> > > > > > --Nick
> Gevers.> > > > > >> > > > > >> > > > > >> > > > > >
> __________________________________________________________> > > > > > Sent
> from Yahoo! Mail.> > > > > > A Smarter Email
> http://uk.docs.yahoo.com/nowyoucan.html> > > > > >
> _______________________________________________> > > > > > Urth Mailing
> List> > > > > > To post, write urth at ur
>  th.net> > > > > > Subscription/information: http://www.urth.net> > > > >
> >> > > > > _______________________________________________> > > > > Urth
> Mailing List> > > > > To post, write urth at urth.net> > > > >
> Subscription/information: http://www.urth.net> > > >> > > >
> ________________________________> > > > Windows Live SkyDrive lets you share
> files with faraway friends. Start> > > > sharing.> > > >
> _______________________________________________> > > > Urth Mailing List> >
> > > To post, write urth at urth.net> > > > Subscription/information:
> http://www.urth.net> > > >> > >
> _______________________________________________> > > Urth Mailing List> > >
> To post, write urth at urth.net> > > Subscription/information:
> http://www.urth.net> >> > ________________________________> > Windows Live
> SkyDrive lets you share files with faraway friends. Start> > sharing.> >
> _______________________________________________> > Urth Mailing List> > To
> post, write urth at urth.net> > Subscription/information: h
>  ttp://www.urth.net> >> > > > -- > Dan'l Danehy-Oakes, writer, trainer,
> bon vivant> -----> http://www.livejournal.com/users/sturgeonslawyer>
> http://www.danehyoakes.com> > I once absend-mindedly ordered Three Mile
> Island dressing in a> restaurant and, with great presence of mind, they
> brought Thousand> Island Dressing and a bottle of chili sauce. -- T.
> Pratchett> _______________________________________________> Urth Mailing
> List> To post, write urth at urth.net> Subscription/information:
> http://www.urth.net
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/1c54a6e8/attachment-0001.htm
> >
>
> ------------------------------
>
> Message: 2
> Date: Tue, 13 May 2008 14:08:51 -0500
> From: Lane Haygood <lhaygood at gmail.com>
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID: <EE775AB5-7EB6-4652-BBCB-04B14BCB103A at gmail.com>
> Content-Type: text/plain; charset="us-ascii"; Format="flowed";
>        DelSp="yes"
>
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/ad4c5d45/attachment.htm
> >
>
> ------------------------------
>
> End of Urth Digest, Vol 45, Issue 24
> ************************************
>

-- 
Jordan D. Dennis

"Congress shall make no law respecting an establishment of religion, or
prohibiting the free exercise thereof, or abridging the freedom of speech,
or of the press; or the right of the people peaceably to assemble, and to
petition the Government for a redress of grievances."

Under the First Amendment, there is no such thing as a false idea. However
pernicious as an opinion may seem, we depend for its correction not on the
conscience of judges and juries, but on the competition of other ideas. (US
1974:339)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/f76c6ee2/attachment-0001.htm>

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Tue, 13 May 2008 20:11:57 +0000

> If I could point out some really decent steampunk materials.

If we're branching out . . . 

Currently reading the Eric Corbeyran & Marc Moreno opus **Le R?gulateur**, 
which is bandes dessinnee Steampunk and the best thing I've seen in a month 
of moons.   The archtecture!! The machines!!  The sexy assassin-ladies in 
leather and suspenders!! 

Not much linkage to Wolfe, though. 

 - hartshorn 

http://www.thenightland.co.uk 

01273-488272 / 0777-214-9545

---

From: Matthew Knight <jacobeiserman at gmail.com>
Date: Tue, 13 May 2008 20:51:04 +0000

Adding to the "steampunk" roll:

Has anyone given Sean McMullen's "Greatwinter Trilogy" a try?  I really
enjoyed the first and second books (Souls in the Great Machine and The
Miocene Arrow).  It's an Australio-centric look at a neo-feudal society 1500
years in the future.  Some wildly inventive ideas along with some horribly
frustrating characters and ridiculous circumstances, but a good deal of
swashbuckling action.  Unfortunately, the trilogy doesn't end so well...

I also enjoyed "The Music of Razors" by...Cameron Rogers?  It struck me
strongly as the kind of book that would appeal to Wolfe fans (lots of arcane
references and barely-alluded-to events that require some deduction),
although it reminds me also of some of Gaiman's work.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080513/697ac11d/attachment.htm>

---

From: James Crossley <ishmael at drizzle.com>
Date: Wed, 14 May 2008 03:58:14 +0000

To be pedantic for a moment, that's not the whole story.  True steampunk
isn't just an extrapolation of Victorian-era science, but has to include an
element of technology-induced anxiety.  In other words, steampunk, like
cyberpunk, from which it gets its name, shows the discomforts of rapid
advancements in technology, and its mood is usually dystopic.

If a story features atomic zeppelins or steam-powered robots without
attendant tension, it's something else.  Suggested terms include "gaslight
romance" and "retrofuturism."

James

---

From: Steven Hall <sghall at comcast.net>
Date: Wed, 14 May 2008 13:18:27 +0000

To add to this, science fiction is well understood to be about the 
present in which it was written, not the future.

Steampunk, then, is a combination of alternate history and science 
fiction.  It is what we imagine the science fiction of the Victoria era 
might have been.

Or to put it another way: in the present, we go back to the past to 
re-imagine the future.

Steve

-- 
Steven Hall
sghall at comcast.net

Help me fight cancer at the East Nashville Relay for Life!
http://main.acsevents.org/goto/StevenHall
http://main.acsevents.org/goto/LSNA

---

From: Recursive Loop <recursive_loop at yahoo.com>
Date: Wed, 14 May 2008 13:44:07 +0000

Lots of steampunky good stuff out there.

Here's a recent discovery. Warning! Vast cosmic timesink ahead!!!

<http://www.girlgeniusonline.com/>

Fred Kiesche

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 14 May 2008 16:06:41 +0000

On Wed, May 14, 2008 at 6:18 AM, Steven Hall <sghall at comcast.net> wrote:
> To add to this, science fiction is well understood to be about the present
> in which it was written, not the future.

I quibble: this is only true for some values of the words "about," "science
fiction," and even "is."

I.e., there is no doubt that in some important sense _The Space Merchants_
"is about" the advertising/marketing industry of the 1950s. But there is
another sense in which one can meaningfully say it is about a future
extrapolated from that time.

I would take a much more nuanced approach and say:

Science fiction of any ambition comments deliberately on the world of
the present in which it is written, by setting up a contrafactual world
in dialogue with that world.

Science fiction lacking in ambition comments inadvertently on the world
of the present in which it is written, by setting up a world that, failing
to differentiate significantly from that world, depicts its commonplaces
as if they were inevitable.

> Steampunk, then, is a combination of alternate history and science fiction.
>  It is what we imagine the science fiction of the Victoria era might have
> been.

Put the word "some" before that sentence and I will have far less
trouble with it. But, some of the best steampunk (I think for example of
Alan Moore's _League of Extraordinary Gentlemen_ -- not to be
confused with the grossly inferior movie based very loosely upon it)
can meet that description only by an inversion, because it uses our
current view backwards of the Victorian era in an ironic pose that would
literally not be possible to one living in that era. (Not that irony would not
be possible to a Victorian, you understand; only that this particular form
of irony, based on a historical view of Victoriana, would not be possible
without that perspective.)

Of course, "the science fiction of the Victorian era" existed, in the work
of Verne and others; it merely did not yet have a name, or an ironic
view. That was introduced very specifically by Wells, whose early
SF was very much "about" the world in which he wrote it (e.g., _The
War of the Worlds_ as commentary on colonialism, or _The Island of
Doctor Moreau_ as commentary on "vivisection").

> Or to put it another way: in the present, we go back to the past to

Rather: in the present, we go back to an imagined (and usually
explicitly fictional) past to imagine its possible futures.

---

From: Steven Hall <sghall at comcast.net>
Date: Thu, 15 May 2008 02:44:17 +0000

Dan'l -

To paraphrase Stephen Colbert: "Thanks for agreeing with me, and I 
accept your apology."

Actually, I agree with everything that you wrote to clarify and provide 
nuance for my statement about steampunk.

(Well, everything except about _The Space Merchants_, that is; not that 
I disagree with you, but I am just not familiar with it enough to know 
that it is about the advertising/marketing industry of the 1950s.  So it 
would be improper for me to claim to agree with that.)

When I said that science fiction was about the present, I did not mean 
to imply that literally.  Rather, I was just hoping to dash off some 
quick thoughts about steampunk and science fiction without taking the 
conversation even farther off topic than it already was.

What I meant is that any evaluation of a work of science fiction usually 
reveals more about the time in which it was written than the future (or 
past, as the case may be) in which it is set.

I'm pretty sure you would agree with this, as your post lists three 
examples in support of this.

Thanks,
Steve

-- 
Steven Hall
sghall at comcast.net

---

From: Steven <mcquaryq at comcast.net>
Date: Fri, 16 May 2008 02:33:21 +0000

IMO -- Peace.  And, of course, nearly all of the stories.

> Also - Is there a consensus on what Wolfe's best non-New Sun work is?

Steven

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080515/e43b2cc0/attachment-0001.htm>

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Tue, 17 Jun 2008 02:07:25 +0000

The first written "steampunk" I came across was "The Difference Engine" by Gibson and Sterling.

Around the same time, I was running a SF-RPG called "Space: 1889". Mars had canals, heck there were "men" IN the Moon, various nations were trying to conquer space...

There's even a "steampunk comic":

http://www.girlgeniusonline.com/

I'm in love with Agatha!

F.P. Kiesche III  "When you send a man out with a gun, you create a policymaker. When his ass is on the line,&nbsp;he will do whatever he needs to do...And if the implications of that bothers you, the time to do something about it is before you decide to send him out."&nbsp;(David Drake, Caught in the Crossfire)  Blogging at TexasBestGrok!

--- On Tue, 5/13/08, Kerry Benton &lt;k.benton at gmail.com&gt; wrote:
From: Kerry Benton &lt;k.benton at gmail.com&gt;
Subject: Re: (urth) Steampunk books
To: "The Urth Mailing List" &lt;urth at lists.urth.net&gt;
Date: Tuesday, May 13, 2008, 2:17 PM

-k

On Tue, May 13, 2008 at 2:02 PM, Chris Laybourn
&lt;laybournchris at hotmail.com&gt; wrote:
&gt;
&gt;  Sorry, I'm a little new.  Can someone fill me in on
"steampunk?"
&gt;
&gt; &gt; Date: Tue, 13 May 2008 13:30:24 -0400
&gt; &gt; From: k.benton at gmail.com
&gt; &gt; To: urth at lists.urth.net
&gt; &gt; CC: urth at urth.net
&gt; &gt; Subject: Re: (urth) Steampunk books
&gt;
&gt;
&gt; &gt;
&gt; &gt; I'll second the rec. for MAINSPRING. I'm not a steampunk
aficionado
&gt; &gt; by any stretch, but I quite enjoyed Lake's style and unexpectedly
&gt; &gt; twisting story. Quite cool.
&gt; &gt;
&gt; &gt; -k
&gt; &gt;
&gt; &gt;
&gt; &gt;
&gt; &gt; On Tue, May 13, 2008 at 2:37 AM, Nicholas Gevers
&lt;vermoulian at yahoo.com&gt;
&gt; wrote:
&gt; &gt; &gt; In addition to the VanderMeer Steampunk reprint
&gt; &gt; &gt; anthology already mentioned in the current discussion,
&gt; &gt; &gt; I myself have an original steampunk anthology coming
&gt; &gt; &gt; out from Solaris in October: EXTRAORDINARY ENGINES.
&gt; &gt; &gt; All new stories from Kage Baker, Keith Brooke, Jeffrey
&gt; &gt; &gt; Ford, James Morrow, Ian R. MacLeod, Robert Reed, Jay
&gt; &gt; &gt; Lake, Adam Roberts, Marly Youmans, Jeff VanderMeer,
&gt; &gt; &gt; Margo Lanagan, and James Lovegrove.
&gt; &gt; &gt;
&gt; &gt; &gt; For Wolfe fans, I'd recommend Jay Lake's steampunk
&gt; &gt; &gt; novel MAINSPRING--he's a big Wolfe admirer, and there
&gt; &gt; &gt; are certainly Wolfean echoes in the book.
&gt; &gt; &gt;
&gt; &gt; &gt; Another steampunk epic worth reading is Brian
&gt; &gt; &gt; Stableford's Werewolves of London trilogy--lots of
&gt; &gt; &gt; metaphysics.
&gt; &gt; &gt;
&gt; &gt; &gt; --Nick Gevers.
&gt; &gt; &gt;
&gt; &gt; &gt;
&gt; &gt; &gt;
&gt; &gt; &gt; __________________________________________________________
&gt; &gt; &gt; Sent from Yahoo! Mail.
&gt; &gt; &gt; A Smarter Email http://uk.docs.yahoo.com/nowyoucan.html
&gt; &gt; &gt; _______________________________________________
&gt; &gt; &gt; Urth Mailing List
&gt; &gt; &gt; To post, write urth at urth.net
&gt; &gt; &gt; Subscription/information: http://www.urth.net
&gt; &gt; &gt;
&gt; &gt; _______________________________________________
&gt; &gt; Urth Mailing List
&gt; &gt; To post, write urth at urth.net
&gt; &gt; Subscription/information: http://www.urth.net
&gt;
&gt; ________________________________
&gt; Windows Live SkyDrive lets you share files with faraway friends. Start
&gt; sharing.
&gt; _______________________________________________
&gt;  Urth Mailing List
&gt;  To post, write urth at urth.net
&gt;  Subscription/information: http://www.urth.net
&gt;
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080616/d5d10706/attachment.htm>