Subject: (urth) Urth of The New Sun

From: Oliver Wakefield <radontrooper at hotmail.com>
Date: Wed, 14 May 2008 13:36:25 +0000

"I don't know if I'd say "required" but it is he only way to make sense of what went on in the first four books. Well, as much sense as anything ever makes. (Urth of the New SUn)"
 
I am finding Urth harder than BOTN. Its writing style is perhaps easier to follow but it moves more into the metaphysics of the "Sun" universe, and as a person who is not so good at understanding such thingsit can be difficult. I would say this book is probably vital if your into understanding what happened in New Sun, though it is certainly a coda and BOTN is perfectly apt by itself. Whats the general consensus on Urth. Did those who have read it enjoy it? 
_________________________________________________________________

Discover and Win with Live Search

http://clk.atdmt.com/UKM/go/msnnkmgl0010000007ukm/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080514/31a7f28c/attachment.htm>

---

From: oblate777 at speakeasy.net <oblate777 at speakeasy.net>
Date: Wed, 14 May 2008 13:47:15 +0000

On Wed May 14  9:36 , Oliver Wakefield <radontrooper at hotmail.com> sent:

>I am finding Urth harder than BOTN. Its writing style is perhaps easier to
follow but it moves more into the >metaphysics of the "Sun" universe, and as a
person who is not so good at understanding such things it can be 
>difficult. I would say this book is probably vital if your into understanding
what happened in New Sun,
>though it is certainly a coda and BOTN is perfectly apt by itself. Whats the
general consensus on Urth. Did >those who have read it enjoy it? 

I enjoyed Urth. However, my strategy for Wolfe is generally "read and enjoy the
first round and leave the analysis till later readings." If I tried to analyze
during the first round I would get all tangled up.

rob t.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 14 May 2008 13:47:24 +0000

I liked it pretty much. It complements the BOTNS perfectly. The writting style and pace is somewhat different, I can see some people not liking it as much as BOTNS, but I did like it quite much.

From: radontrooper at hotmail.comTo: urth at urth.netDate: Wed, 14 May 2008 14:36:25 +0100Subject: (urth) Urth of The New Sun

"I don't know if I'd say "required" but it is he only way to make sense of what went on in the first four books. Well, as much sense as anything ever makes. (Urth of the New SUn)" I am finding Urth harder than BOTN. Its writing style is perhaps easier to follow but it moves more into the metaphysics of the "Sun" universe, and as a person who is not so good at understanding such thingsit can be difficult. I would say this book is probably vital if your into understanding what happened in New Sun, though it is certainly a coda and BOTN is perfectly apt by itself. Whats the general consensus on Urth. Did those who have read it enjoy it? 

Messenger's gone Mobile! Get it now! 
_________________________________________________________________
Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080514/4c681193/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 14 May 2008 13:48:47 +0000

I second that.> Date: Wed, 14 May 2008 09:47:15 -0400> To: urth at lists.urth.net> From: oblate777 at speakeasy.net> Subject: Re: (urth) Urth of The New Sun> I enjoyed Urth. However, my strategy for Wolfe is generally "read and enjoy the> first round and leave the analysis till later readings." If I tried to analyze> during the first round I would get all tangled up.> > rob t.> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Connect to the next generation of MSN Messenger?
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080514/ca1587f1/attachment.htm>

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Thu, 15 May 2008 12:03:33 +0000

anything ever makes. (Urth of the New SUn)" I am finding Urth harder than BOTN. Its writing style is perhaps easier to follow but it moves more into the metaphysics of the "Sun" universe, and as a person who is not so good at understanding such thingsit can be difficult. I would say this book is probably vital if your into understanding what happened in New Sun, though it is certainly a coda and BOTN is perfectly apt by itself. Whats the general consensus on Urth. Did those who have read it enjoy it? I certainly enjoyed Urth.  And no, not so much as the first four books. and yes I did enjoy the first four more than the Long Sun or Short Sun books and about equally to the first two Latro books.

Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy! Try it! 
_________________________________________________________________
Windows Live SkyDrive lets you share files with faraway friends.
http://www.windowslive.com/skydrive/overview.html?ocid=TXT_TAGLM_WL_Refresh_skydrive_052008
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080515/012ac89a/attachment.htm>

---

From: Steven <mcquaryq at comcast.net>
Date: Fri, 16 May 2008 02:38:47 +0000

etc.  I don't claim perfect comprehension, but a wonder should  
perhaps retain some sense of wonder, no?

On May 14, 2008, at 9:47 AM, <oblate777 at speakeasy.net>  
<oblate777 at speakeasy.net> wrote:

>> Whats the

Steven

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080515/c459f0a1/attachment.htm>