Subject: (urth) Women read Wolfe too

From: P Konopka <pattycake617 at yahoo.com>
Date: Thu, 15 May 2008 20:06:35 +0000

I've never posted before but felt compelled to do so today.
I'm a 40 year old mother of three living in Michigan and I've read science fiction and fantasy from about the age of 10.
I've read most of Wolfe's works but since I can't find anyone (male or female) else that has, I subscribe to this list.
I read pretty widely; with 3 kids it's my "escape" if you will. 
I have never read any books that my neighbors or coworkers (i.e. other women) have ever heard of, and vice versa.
Not a lot of female sci-fi / fantasy fans out here in suburbia.
Have any other women posted?
Patty

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Thu, 15 May 2008 23:31:28 +0000

My sister and stepmom read a lot of SF. I got my (non-step) mom to read the first New Sun book, but I think she found it too 
creepy and didn't follow up with it. I'll have to suggest the other stuff to the rest of my family. My wife has read a bunch of 
SF, too, but since she has poor eyesight she usually sticks to audio books. Sadly, I haven't seen any Wolfe in that format.

My point is,  you're not alone!

On Thu May 15 13:06 , P Konopka <pattycake617 at yahoo.com> sent:

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net

---

From: Helen Algmin <helenalgmin at yahoo.com>
Date: Fri, 16 May 2008 01:13:32 +0000

Thanks for posting, Ms. Konopka!  I admit I was feeling a little out of place.  

I am 27 years old.  I'm female.  I live in the Chicago area.  I go to the library once a week and keep a notebook with me at all times for writing down good book suggestions.  

I never heard of Gene Wolfe until I went to see Neil Gaiman about three years ago.  Mr. Wolfe was the special guest.  If anyone has seen him speak, you will know why I was so interested.  I ran right out to get a one of his books.  I picked up "Pandora, by Holly Hollander" of all things!

My favorite Wolfe books are the Soldier series.  And I consider trying to understand Peace to be a labor of love (I'm still mulling over your comments, Mr. Tallman!)

I am loving Steve Brust lately.  Something about his main character Vlad in the "Jhereg" series reminds me a little little bit of Latro.  

(Phew, I got all the topics completed in one e-mail.)

P Konopka <pattycake617 at yahoo.com> wrote: I've never posted before but felt compelled to do so today.

       
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080515/155dc26f/attachment.htm>

---

From: Hmpf MacSlow <hmpf1998 at gmx.net>
Date: Fri, 16 May 2008 20:40:44 +0000

>Have any other women posted?

Yes. Me, among others. Although I only post very rarely, and never, 
so far, anything particularly insightful. I've only read TBotNS once, 
in 2003, and feel it needs several readings before I can start 
talking about it in an intelligent manner; haven't had time to 
re-read it with the attention it deserves since then, alas. Will 
definitely do so after I've finished university, which will be 
sometime in 2009.

Sort of OT, but... if anyone around here is also interested in 
comics, I'm writing my M.A. thesis about some comics who I feel share 
some of the depth and strangeness of Wolfe's creation, although 
they're very different on a philosophical/ideological level. And one 
of them actually uses the word 'Ascian' for a nomadic people it describes!

So, since we've just seem to have passed through another round of 
recommending authors and books, let me recommend some seriously deep, 
seriously weird comics:

Carla Speed McNeil: Finder

Website/samples: http://www.lightspeedpress.com/
A few reviews, because I'm too busy right now to give my own:
http://www.paulgravett.com/articles/032_finder/032_finder.htm
http://archive.salon.com/books/review/2005/08/05/mcneil/index1.html
Possibly my very favourite review (you have to scroll down a bit, to 
the part titled 'Finding Carla'):
http://www.vogelein.com/JanerBlog/2005/10/

Okay, that was actually only the moderately weird comic. Now for the 
seriously weird:

Donna Barr: everything she's done, i.e. The Desert Peach, Stinz, 
Hader and the Colonel, Bosom Enemies, Afterdead

I haven't found any really comprehensive review yet, so I have to do 
this myself:

Donna Barr's been producing comics for decades now, and they're all 
just *barely* this side of totally insane - and fascinating, in a way 
that's often disconcerting. In many cases I still don't entirely know 
what I actually think about them. Which is a definite parallel with 
Gene Wolfe's work, for me! Donna Barr's world is filled with 
fictitious gay brothers of famous Wehrmacht generals, people who 
unexpectedly turn into horses, centaurs who fight in some close 
analogue of the First World War, rabbits who want to turn human and 
befriend harpies... not to mention that her latest work, the webcomic 
Afterdead, unites all these unusual characters in a world that is 
even more bizarre, namely some sort of far-future/life-after-death 
version of the Third Reich.

All of which sounds as if it's carefully designed to offend just 
about everyone. And really, it's incredibly hard to recommend these 
comics without going 'no, no, no, it's *not* like you think!' all the 
time. Especially if you haven't figured out what you think yourself, yet.

They're... *challenging* comics, on a number of levels, which come 
from a deeply personal, deeply idiosyncratic place. And, really: 
they're not like you think. I swear. ;-)

Donna Barr's website (which includes links to free downloads of her - 
possibly - least weird comic, The Desert Peach, in the 'store' section):
http://www.donnabarr.com/

Hmpf (really a woman, despite the gender-neutral nick *g*) 

-- 
No virus found in this outgoing message.
Checked by AVG. 
Version: 7.5.524 / Virus Database: 269.23.16/1445 - Release Date: 15.05.2008 19:25

---

From: aaron <aaronsingleton at gmail.com>
Date: Fri, 16 May 2008 22:51:31 +0000

Allan Anderson, email me about some Wolfe in audio format.
aaromnsingleton at gmail.com

On Thu, May 15, 2008 at 7:31 PM, Allan Anderson <rubel at goosemoon.org> wrote:

> My sister and stepmom read a lot of SF. I got my (non-step) mom to read the
> first New Sun book, but I think she found it too
> creepy and didn't follow up with it. I'll have to suggest the other stuff
> to the rest of my family. My wife has read a bunch of
> SF, too, but since she has poor eyesight she usually sticks to audio books.
> Sadly, I haven't seen any Wolfe in that format.
>
> >I'm a 40 year old mother of three living in Michigan and I've read science
> fiction and fantasy from about the age of 10.
> >I've read most of Wolfe's works but since I can't find anyone (male or
> female) else that has, I subscribe to this list.
> >I have never read any books that my neighbors or coworkers (i.e. other
> women) have ever heard of, and vice versa.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080516/285fde4e/attachment-0001.htm>

---

From: aaron <aaronsingleton at gmail.com>
Date: Fri, 16 May 2008 22:52:18 +0000

sorry, Allan, that email was wrong. it is: aaronsingleton at gmail.com

On Fri, May 16, 2008 at 6:51 PM, aaron <aaronsingleton at gmail.com> wrote:

>> My sister and stepmom read a lot of SF. I got my (non-step) mom to read
>> the first New Sun book, but I think she found it too
>> SF, too, but since she has poor eyesight she usually sticks to audio
>> books. Sadly, I haven't seen any Wolfe in that format.
>>
>> >I'm a 40 year old mother of three living in Michigan and I've read
>> science fiction and fantasy from about the age of 10.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080516/5d6ccbf2/attachment.htm>

---

From: Dave Tallman <davetallman at msn.com>
Date: Sat, 17 May 2008 10:39:27 +0000

Helen Algmin wrote:
> My favorite Wolfe books are the Soldier series.  And I consider trying tounderstand Peace to be a labor of love (I'm still mulling over your comments, Mr. Tallman!)
>
>   
Thanks. I'd love to discuss PEACE again.

---

From: Charles Reed <jazzy_jeeves at sbcglobal.net>
Date: Sat, 17 May 2008 19:22:42 +0000

I haven't read anything by Donna Bar, but I absolutely love Finder by 
Carla Speed McNeil.  My favorite story has to be "Talisman" but all of 
them -- especially "Dream Sequence" and "The Rescuers" -- are amazing.  
Finder is easily in my top 5 comics (with the others probably being 
Fables, Hellboy/BPRD, Sandman, and Bone).

Charles

Hmpf MacSlow wrote:
> Sort of OT, but... if anyone around here is also interested in comics, 
> I'm writing my M.A. thesis about some comics who I feel share some of 
> the depth and strangeness of Wolfe's creation, although they're very 
> different on a philosophical/ideological level. And one of them 
> actually uses the word 'Ascian' for a nomadic people it describes!
>

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Mon, 19 May 2008 07:11:49 +0000

Try - 

http://www.moderntales.com/comics/ballad.php
http://www.texarcana.com/
http://comics.cyberneticevilstudios.com/ 

Never been too impressed by Barr 

 - hartshorn

---

From: Hmpf MacSlow <hmpf1998 at gmx.net>
Date: Mon, 19 May 2008 22:16:02 +0000

>http://www.moderntales.com/comics/ballad.php

I'm actually writing an article about Ballad - and about Rice Boy - 
at the moment! So, I second that rec.

(Rice Boy: http://riceboy.jho-tan.com/ - also recommended.)

>http://comics.cyberneticevilstudios.com/

Those two I didn't know. *bookmarks*

I love that the internet is full of people who want to tell me stories.

>Never been too impressed by Barr

What's been your 'sample(s)'? Just curious... Her stuff definitely 
*is* an acquired taste, and not for everybody, but I think that some 
of it has a slightly more general appeal than, well, other parts of 
it. I'm reading Hader and the Colonel at the moment, which I'd say is 
probably one of the more accessible of her books (if you can adjust 
to the harpy in a German army uniform, that is *g*).

Hmpf

-- 
No virus found in this outgoing message.
Checked by AVG. 
Version: 7.5.524 / Virus Database: 269.23.20/1453 - Release Date: 18.05.2008 09:31

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Tue, 20 May 2008 07:04:18 +0000

Hmpf MacSlow writes: 

> I'm actually writing an article about Ballad - and about Rice Boy - at the 
> moment! So, I second that rec.

Coolth 

> What's been your 'sample(s)'? Just curious... Her stuff definitely *is* an 
> acquired taste, and not for everybody, but I think that some of it has a 
> slightly more general appeal than, well, other parts of it. 

**De gustibus**     I don't like the whole Germans-as-beasts vibe.  It may 
be a comic but there's something ugly behind it. 

 - hartshorn