Subject: (urth) jungle hut and buzz

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 16 Jun 2008 21:22:54 +0000

if the jungle hut proselytes with isangoma are any indication then christ existed in urth&#39;s past.  Also, that picture of Buzz Aldron and the old airless moon indicates at least some of our history is urth history.  Christ would  be an odd elision.

---

From: Russell Wodell <wrustle at gmail.com>
Date: Mon, 16 Jun 2008 23:43:31 +0000

Christ would  be an odd elision.
Or an elite eidolon?

2008/6/16 Marc Aramini <marcaramini at yahoo.com>:

> if the jungle hut proselytes with isangoma are any indication then christ
> existed in urth's past.  Also, that picture of Buzz Aldron and the old
> airless moon indicates at least some of our history is urth history.  Christ
> would  be an odd elision.
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Russell Wodell

"Quanti canicula ille in fenestra"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080616/a7d3a82b/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 17 Jun 2008 02:49:16 +0000

> Christ would  be an odd elision.

elusive Ellison!

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 17 Jun 2008 02:57:18 +0000

> if the jungle hut proselytes with isangoma are any indication then christ existed in urth&#39;s past.  Also, that picture of Buzz Aldron and the old airless moon indicates at least some of our hist…

IIRC we established that there is no picture of the original moon 
landing that matches the composition described. It's either a mistake on 
Wolfe's part, a painting (perhaps by Michael Collins or Alan Bean) 
rather than a photograph, or a hint that Urth and Earth have divergent 
histories.

---

From: Adam Thornton <adam at io.com>
Date: Tue, 17 Jun 2008 03:53:27 +0000

On Jun 16, 2008, at 9:57 PM, Jeff Wilson wrote:

> Marc Aramini wrote:
>> if the jungle hut proselytes with isangoma are any indication then  
>> christ existed in urth&#39;s past.  Also, that picture of Buzz  
>> Aldron and the old airless moon indicates at least some of our  
>> history is urth history.  Christ would  be an odd elision.
>
> landing that matches the composition described. It's either a  
> mistake on Wolfe's part, a painting (perhaps by Michael Collins or  
> Alan Bean) rather than a photograph, or a hint that Urth and Earth  
> have divergent histories.

Or, to be pedantic, it might be a photograph from some *later* visit  
to Lune.  Maybe it's a picture from the Chinese landing in 2041.

Adam