Subject: (urth) size of erebus, et al.

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 18 Jun 2008 17:46:57 +0000

I always thought the retconned story of Theseus and the novascaputs with the enormous sea ship was indicative of the size of the monsters like abaia. the student&#39;s creation must face that enormous sea creature that dyes the ship.  Those stories always seemed to reflect both thematically and factually to Severian&#39;s main narative.

---

From: b sharp <bsharporflat at hotmail.com>
Date: Thu, 19 Jun 2008 13:32:21 +0000

>
>
> marc aramini says:
>
>>I always thought the retconned story of Theseus and the novascaputs with the
>>enormous sea ship was indicative of the size of the monsters like abaia. the
>>student's creation must face that enormous sea creature that dyes the ship.
>>Those stories always seemed to reflect both thematically and factually to Severian
>>'s main narative.

Though it is a mangled legend, I agree, keeping in mind that it is a naviscaput= ship
 head monster, the big ship being only the tip of the "iceberg". I always assumed the
 rest of his body extended down to the ocean floor, his "feet" roiling the benthos as
 he walked. Seems plausible his entire size could be somewhat akin to a mountain's.
 
I also find numerous hints in the text that the coming of the new sun will, in fact, rid
Urth/Ushas of such monstrosities/megatherians. I just found another subtle one during
a recent re-reading:
 
 In his conversation with Master Ash, Severian is made to understand that the Ascians
 are currently engaged in a desperate, frantic attempt to gain a quick military advantage.
 The reason for the desperate need is left sounding important but unexplained. I think it
 may be that Erebus and Abaia are somehow aware that the autarchy is about to be
 passed on to a likely New Sun bringer and they hope to stop it.
 _________________________________________________________________
 
_________________________________________________________________
Earn cashback on your purchases with Live Search - the search that pays you back!
http://search.live.com/cashback/?&pkw=form=MIJAAF/publ=HMTGL/crea=earncashback

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 19 Jun 2008 20:45:02 +0000

>  he walked. Seems plausible his entire size could be somewhat akin to a mountain's.

The giant keeps to channels on the island most of the time, doesn't he? 

I think he owes more to the other ur-story, the Battle of Hampton Roads, 
where the Monitor's considerable but not mountainous bulk remains at or 
below the waterline with only a 10 x 20 foot turret exposed.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: b sharp <bsharporflat at hotmail.com>
Date: Fri, 20 Jun 2008 14:02:30 +0000

>below the waterline with only a 10 x 20 foot turret exposed.

Yes, me calling the channels "ocean" could be a notable error since we are 
discussing size. Battle of Hampton Roads! I hadn't heard the Monitor and 
Merrimac battle called that before; thanks! Anyway, the Naviscaput has a 
fingertip so I extrapolate that he has a somewhat human body, not just a boat
shape.

However, I think all debates on the  "true" size of megatherians might be moot. 
I consider them to be in some way the peers of Tzadkiel:  god-like creatures. 
And I think the scene where Tzadkiel pinches off a finger to create a human sized
agent is very important. We see a fairy-sized Tzadkiel later. Could the giant 
Tzadkiel that Severian talks to be a pinched off version also?  How big is the Tzadkiel
Severian sees in the old Autarch's book? Planet-sized? Sun sized?  Galaxy-sized?
That may seem ridiculous but the Hierogrammates are capable of creating as many
suns as they deem necessary; they might be very very big.

Anyway, I think the megatherians might able to create smaller agents of 
themselves in similar fashion, enabling them to mate with Juturna and her sisters
or interact directly with humans, take other shapes, etc.
_________________________________________________________________
The other season of giving begins 6/24/08. Check out the i’m Talkathon.
http://www.imtalkathon.com?source=TXT_EML_WLH_SeasonOfGiving

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 20 Jun 2008 14:42:05 +0000

> fingertip so I extrapolate that he has a somewhat human body, not just a boat

You're welcome. It confused me for the longest time how there could be a 
*naval* battle at a place called Hampton Roads, but I guess I 'm not the 
only one and perhaps it is reflected in the network of canals, watery 
"roads" that allow the naviscaput to be on the island but still in the 
water.

---

From: Dave Lebling <dlebling at hyraxes.com>
Date: Sat, 21 Jun 2008 00:23:43 +0000

Just as Tzadkiel is like an angel, Abaia and the other megatherians are 
like devils; as fallen "angels" is it surprising that they would have 
many of the same capabilities and similar appearance?

-- Dave Lebling, aka vizcacha

b sharp wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080620/287c1cae/attachment.htm>

---

From: Stanisław Bocian <sbocian at poczta.fm>
Date: Sat, 21 Jun 2008 11:11:09 +0000

An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080621/ab4d2c1d/attachment.htm>