Subject: (urth) Eschatology and Genesis

From: b sharp <bsharporflat at hotmail.com>
Date: Thu, 19 Jun 2008 13:44:17 +0000

Since it came up, I thought I'd list the lines from Dr. Talos' play which make me think 
the underlying theme is about corruption of the human race through mating with alien, 
god-like beings, necessitating purification via Flood. This corruption is described in the 
Bible as fallen angels (demons) mating with human women creating the giant Nephilim 
and in Kabbala legendas Adam mating with Lilith creating lamia, vampires, etc. Persian 
legends of Meschia, Meschiane and Jahi are similar. 

>Nod: Do you serve him? So do we Nephilim. 

>Nod: He (Meschia) is to come and dwell with me in my land east of this garden. I will give him 
>one of my daughters to wife.
 
>Gabriel: You have the wrong creation my friend--you're fifty million years too late. 

>Meschia: (snip) Knowing her (Jahi) to be of that brood you have banished, should I not still do what 
>she proposes? 

>Meschiane- She (Jahi) does (bite) and her fangs run with venom. 

>Meschia (to Contessa and Maid): I know that you are my daughters in the old creation. You must be 
>since I have had none in this (one). 

>Contessa (perhaps Jahi disguised) to Meschia- If my body held a part of yours--drops of liquescent 
>tissue locked in my loins... 

>First Demon: To people these lands (Ushas) a new race is prepared. The humankind you know will be 
>shouldered aside even as the grass..yields to the plow and gives way to wheat. 

>Second Demon: But what if the seed were burned? What then? The tall man and the slight woman (M & M)
>you met not long ago are such seed. Once it was hoped that it might be poisoned in the field, but 
>she (Jahi/Contessa)who was dispatched to accomplish it has lost sight of the seed...and has been handed
>over to your Inquisitor for strict examination. Yet the seed might be burned still. 

>Autarch: But would the death of those two truly halt the coming of the New Sun? 

>First Demon: No but would you wish it? The new lands shall be yours. 

>Meschiane: (Jahi is) free to pursue Meschia and ruin everything, as she did before. 

>Nod: I swear as I hope to be linked by marriage to the family of Man, so that we giants may be called the 
>Sons of the Father, that I will capture the succubus for you... 

>Jahi (to Second Demon): ...Wait until the Father hears how you have treated me and betrayed all our efforts. 

>Second Demon: From you? It was you who left Meschia, lured away by the woman. What will you say? "The 
>woman tempted me?" We have done with that so long ago that no one remembers it save you and I, and 
>now you have spoiled that lie by making it come true. 

>Nod (to audience): Don't laugh at me! I could kill you all! The whole poisoned race of you! But I am done--I 
>am done! And Meschiane, who trusted in me, is undone!  

>>From these lines I conclude the human race of Urth/Briah is corrupted by past matings with alien beings/evil 
gods and The Temptation involves Meschia and Jahi/Adam and Lilith. The identity of "the Father" in these lines 
becomes quite interesting.  

>>From those lines, one might conclude that Severian, playing Meschia, is chosen to 
be the pure seed to re-populate Ushas. He has been re-born (a few times) and had his cheek and leg healed. 
Perhaps the corruption was also expunged?  As counter-evidence I see Severian and his family being 
demonstrated as even more genetically corrupted than most of humanity. Also, a man and a woman are landed
on Urth on Flood Day. And Ushas seems already to be populated by a new race of humans when Severian makes
his final appearance on the beach. He meets a man there...if Severian was meant to help re-populate Ushas I 
would think he would meet a woman.
_________________________________________________________________
Earn cashback on your purchases with Live Search - the search that pays you back!
http://search.live.com/cashback/?&pkw=form=MIJAAF/publ=HMTGL/crea=earncashback

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 20 Jun 2008 04:02:58 +0000

> legends of Meschia, Meschiane and Jahi are similar. 

Er, Lilith (being as much a part of Adam as Eve was) would be as 
un-alien as one could get.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: b sharp <bsharporflat at hotmail.com>
Date: Fri, 20 Jun 2008 13:44:10 +0000

>un-alien as one could get.

Some versions say Lilith and Adam's mating produced the monstrous 
offspring. Others say they resulted from Lilith mating with demons after 
Adam rejected her. Either way my basic premise is sustained, that Wolfe
is presenting humanity as corrupted by matings with aliens, as a more
modern scientific explanation for the legends of pre-christian societies.

(in the James Jordan interview Wolfe states he believes the gods etc.
of legend were based on real entities, not imaginary.)

-bsharp
_________________________________________________________________
Need to know now? Get instant answers with Windows Live Messenger.
http://www.windowslive.com/messenger/connect_your_way.html?ocid=TXT_TAGLM_WL_Refresh_messenger_062008

---

From: Dave Tallman <davetallman at msn.com>
Date: Sat, 21 Jun 2008 11:41:15 +0000

b sharp wrote:
 > Nod: He (Meschia) is to come and dwell with me in my land east of 
this garden. I will give him one of my daughters to wife.

Before this line, Nod asks "Have you seen Meschia's son?" I believe the 
"he" in this line refers to the son, not Meschia himself. It's a 
reference to the old Biblical puzzle of Cain's wife. After Cain killed 
Abel, he fled to the Land of Nod, east of Eden, and "knew his wife."  
Her name and origin are not given in the Bible, so some say she came 
from the Nephilim or Rephaim.

I don't think Wolfe literally means that the human race is corrupted by 
mating with aliens. The DNA would be so different that there would be no 
possibility of offspring. The exultants might have adapted alien 
technology to do genetic engineering and cloning. The "royal jelly" idea 
about khabits makes some sense; exultants have to grow to maintain their 
youth. That could be the reason Talos' play refers to giants.