Subject: (urth) the maids of contessa

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 27 Jun 2008 08:11:17 +0000

all right, all the beheaded saints has convinced me that it is no coincidence and that there is some real beheading going on somewhere, like st. dorcas coming back from the dead.

---

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 27 Jun 2008 13:04:59 +0000

We can also look with fresh eyes at the lines in the play that predict 
the Contessa's fate:

Contessa: If my body held a part of yours -- drops of liquescent tissue 
locked in my loins...

Meschia: If it did, you might wander Urth for a time longer, a lost 
thing that could never find its way home. But I will not bed you. Do you 
think you are more than a corpse? You are less.

In other words, if the Contessa (Catherine) becomes pregnant with the 
seed of the New Sun, her life will be prolonged but she will never be 
able to return to her home (her own time).