Subject: (urth) maids of the contessa

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 29 Jun 2008 06:33:31 +0000

Roy, certainly you have a good grasp on the literal text, but there are no problems at all in mapping fictive life events from a play in a fictive universe that is both highly stylized and divorced from realism.  Sev&#39;s life and the ultimate fate of the Urth, that the eschaton shall come in that most diluvian of stories from genesis, is clearly presaged in the play.  It may just as well reflect on the family of its subject, for it is more than a mere play, but a structure in the fictional edifice that can be used to scale ever higher, revealing the whole in mere parts, as Ultan reflected in his dim reveries.

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Mon, 30 Jun 2008 01:51:28 +0000

Marc Aramini wrote:
>>Roy, certainly you have a good grasp on the literal text, but there are no
problems at all in mapping fictive life events from a play in a fictive
universe that is both highly stylized and divorced from realism.<<

That's absurd. Many of the things in Talos' play did not play out in the
Urth Cycle quite as depicted in the play. The play mixed elements of Canog's
book, "Genesis" and extra-biblical sources with Talos' imagination. Only in
gross aggregate does the play reflect the events recounted in the latter
part of URTH. The particulars of the play are more than a little suspect
when it comes to trying to use them to flesh-out the bare bones of a
character scattered about the text.

-Roy