Subject: (urth) Severian's Height

From: John Smith <jsmith2627 at att.net>
Date: Mon, 30 Jun 2008 21:07:45 +0000

b sharp wrote:
>>I still don't see that any effort should be made to
find a source of
exultant blood for Severian. He is tall compared to
most people but at
 least
a head shorter than every single exultant he meets. In
other words, he
 is of
armiger height just like (who I think are) his family
members,
 Catherine,
Cyriaca and Jolenta.<<

Does Severian's height mean his mother has to be an
armiger?

If Ouen is a commoner and Catherine is an exultant,
wouldn't Severian be in-between in height?   He is
taller than the common commoner, shorter than true
exultants, and close in size to armigers.

Jack

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Tue, 01 Jul 2008 03:14:07 +0000

I recall there's an interview somewhere stating that Sev is about six feet
tall? He COULD be descended from a  family of "normal" humans, though
there's certainly evidence to suggest otherwise.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080630/221a34b4/attachment.htm>