Subject: (urth) whorl numbering and the seal of pas

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 04 Jul 2008 18:36:00 +0000

I don&#39;t have it handy but there are a string of numbers and letters underground when silk finds the seal of pas before he picks u mamelta that I always thought must mean something.  I am no cryptologist and I have no idea how to approach deciphering this.  could it be related to a different base numbering system? probably not

---

From: Dave Tallman <davetallman at msn.com>
Date: Sat, 05 Jul 2008 12:57:55 +0000

> I don&#39;t have it handy but there are a string of numbers and letters underground when silk finds the seal of pas before he picks u mamelta that I always thought must mean something.  I am no cry…
The two rows of aligned nunbers made me think of the "sign of addition" 
that Silk was always making. Maybe adding the numbers would get something.

5553 8783 4223  9700 34
2221 0401 1101  7276 56
-----------------------
7774 9184 5324 16976 90

The first number "7774" makes me think of the old inverted-number 
calculator message "7734" or "hell". This one would be "hlll". The 90 at 
the end is somewhat interesting, too.