Subject: (urth) SO...

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 08 Jul 2008 17:07:12 +0000

Does anyone want to defend the theory that Father Inire is
an inhumu (and a tree)?

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 08 Jul 2008 17:33:20 +0000

> Does anyone want to defend the theory that Father Inire is

I'm pretty sure Juturna is Severian's sister.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 08 Jul 2008 18:00:03 +0000

I'm on the road and can't quote chapter and verse...or how it could work,,,but that was always the feeling that I got...just didn't know how to back it up or make it work.
Reminds me of the early scene in BOTLS where the "priest "is fixing the putty on his nose then flies out the window..

Stuart

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

Mobile   (415) 786-3624
Skype   stuart.hamm
  stuarthamm.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080708/6d891756/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 08 Jul 2008 22:33:30 +0000

no, no.  inhumi are not trees.  they are the strangling liana vines living off the vanished god trees.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 08 Jul 2008 22:36:14 +0000

I was just being silly, Marc...