Subject: (urth) Juturna

From: b sharp <bsharporflat at hotmail.com>
Date: Wed, 09 Jul 2008 23:09:54 +0000

One support for Jeff Wilson's idea that Juturna is Severian's sister could be their shared pale white skin. 
In my view, another would be their bizarre sexual attraction for each other, since I suspect Severian's 
family is so cursed to feel that way about each other.

This story is full of liars but I tend to believe Juturna when she describes Abaia as her (and her sisters')
"father-husband".  If there is any correspondence between the undines and the Corn Maidens of the 
Naviscaput story, we may believe the undines aren't really very loyal to their incestuous father, Abaia and
might lean toward Severian and the New Sun.

If  Severian is Juturna's brother, is he  to be considered a son of Abaia?  I think the most plausible scenario
 within that theory would be for Juturna and her sisters and Severian to all be pinched off versions of Abaia.
 It would explain (for me) why there are 5 coffins in Severian's mausoleum, two opened.  The first opened 
would be Severian 1 (Reechy?) and our Severian the second. The other three go unused.

I think a real hurdle for this theory to overcome could be Idas.  She is so tall as a child it implies that undines
are large by nature, not as a result of being sea-dwelling.  If siblings why would Juturna be so big and Severian
 normal sized?  Also, if undines were pinched off we would think they could be of any size. But Severian's 
encounters with Juturna and Idas also suggests that undines are extremely large by nature, not subject to choice.

-bsharp
_________________________________________________________________
Making the world a better place one message at a time.
http://www.imtalkathon.com/?source=EML_WLH_Talkathon_BetterPlace

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 10 Jul 2008 03:20:04 +0000

> family is so cursed to feel that way about each other.

uncanny attraction between long-lost siblings is fairly common in 
literature and not unknown in RL

> might lean toward Severian and the New Sun.

This could be a habit of speaking for an adopted sister. It may also be 
that Jut and Sev are half-siblings rather than full.

> If  Severian is Juturna's brother, is he  to be considered a son of Abaia?

Unlikely, or he wouldn't be at a disadvantage underwater even the first 
time.

> encounters with Juturna and Idas also suggests that undines are extremely large by nature, not subject to choice.

It's part of the longevity-by-growth theme. Many sea creatures live and 
grow for an indefinite period; lobsters, for instance, grow about 1 lb a 
year and have been found up to a couple hundred pounds. Baldanders 
redsiscovered this principle and ended up joining the undines under the 
water because his weight became prohibitive.

There is also the property of aquatic life to limit their growth 
according to the size of the habitat.

So...Idas live underwater, growing taller than a man by the time she has 
noticeable breasts, and then is sent onto The Ship. Juturna is larger 
because she's been living underwater longer. Merryn, an undine 
changeling many generations descended from the corn maidens is brought 
up on land and is stunted because of it, but still has the youthful face 
from undine longevity.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Anthony Davis <skateorlive at gmail.com>
Date: Thu, 10 Jul 2008 05:10:55 +0000

Forgive me for interrupting:

Who is Juturna?

Jolenta keeps popping into my head. All of GW's characters have excellent
names and are easy to remember/characterize but this one eludes me. (I just
read the 5 New Sun books for the first time and I am embarrassed to say I
can't remember and I'm not with my books at the moment.)

Thanks!
Anthony (another new BotNS fanatic)

On Wed, Jul 9, 2008 at 10:20 PM, Jeff Wilson <jwilson at io.com> wrote:

> b sharp wrote:
>
>>
>> One support for Jeff Wilson's idea that Juturna is Severian's sister could
>> be their shared pale white skin. In my view, another would be their bizarre
>> sexual attraction for each other, since I suspect Severian's family is so
>> cursed to feel that way about each other.
>>
>
>  This story is full of liars but I tend to believe Juturna when she
>> describes Abaia as her (and her sisters')
>> "father-husband".  If there is any correspondence between the undines and
>> the Corn Maidens of the Naviscaput story, we may believe the undines aren't
>> really very loyal to their incestuous father, Abaia and
>  I think a real hurdle for this theory to overcome could be Idas.  She is
>> so tall as a child it implies that undines
>>  normal sized?  Also, if undines were pinched off we would think they
>> could be of any size. But Severian's encounters with Juturna and Idas also
>> suggests that undines are extremely large by nature, not subject to choice.
>>
>
> There is also the property of aquatic life to limit their growth according
> to the size of the habitat.
>
> because she's been living underwater longer. Merryn, an undine changeling
> many generations descended from the corn maidens is brought up on land and
> is stunted because of it, but still has the youthful face from undine
> longevity.
>
>
> --
> < http://www.io.com/~jwilson <http://www.io.com/%7Ejwilson> >
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080710/a8f9293e/attachment.htm>

---

From: Anthony Davis <skateorlive at gmail.com>
Date: Thu, 10 Jul 2008 05:12:06 +0000

Ah, I've just realized it. Juturna saved Sev.

On Thu, Jul 10, 2008 at 12:10 AM, Anthony Davis <skateorlive at gmail.com>
wrote:

>>> One support for Jeff Wilson's idea that Juturna is Severian's sister
>>> could be their shared pale white skin. In my view, another would be their
>>> bizarre sexual attraction for each other, since I suspect Severian's family
>>> is so cursed to feel that way about each other.
>>>
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080710/ccbb9b53/attachment.htm>