Subject: (urth) Severian's Family

From: O'Donnell, Tim BOSI <tim.o'donnell at bankofscotland.ie>
Date: Thu, 10 Jul 2008 15:01:57 +0000

Brunian asks: > >>Jolenta is his sister? Cyriaca is his aunt? Agia and Agilus are his >> cousins? > >>Is there any evidence for any of this in the book? > > I don't know!!! I think so. And I'm not alone in that. But maybe that's > just > because I/ we were looking for evidence. From my first readings of this > series > I felt we were meant to identify members of Severian's family. For those > who don't > perceive that challenge the evidence will seem circumstantial or even > manufactured. And Wolfe ain't tellin'. > 
I am extremely skeptical about all of this. If Wolfe intended any of it, there would be better and more solid clues, like the ones linking Severian, Ouen and Dorcas. . > 
_________________________________________________________

To be fair, there is plenty of evidence.  It is all in the archives, Mantis and Agia did a huge amount of work on this and there is some to strong evidence of all these relationships in the books.  There is also the suggestion that Severian may be his own grandfather (the rush basket Dorcas has with her when Severian meets her for the last time) though this is not as strong.

I am not sure what you mean by better and more solid clues.  Wolfe himself stated that he leaves only one clue for the reader.  For instance in 5HOC there is only a single clue that the prisoner in the room next door in the final story is the prisoner's mother.

************************************************************************************************
Find out more about us at www.bankofscotland.ie <http://www.bankofscotland.ie>

The information contained in this message is confidential and is intended for the addressee only. If you have received this message in error or there are any problems please notify the originator immediately. The unauthorised use, disclosure, copying or alteration of this message is strictly forbidden. This mail and any attachments have been scanned for viruses prior to leaving Bank of Scotland Ireland's network. 
Bank of Scotland Ireland will not be liable for direct, special, indirect or consequential damages arising from alteration of the contents of this message by a third party or as a result of any virus being passed on. Bank of Scotland (Ireland) reserves the right to monitor and record e-mail messages sent to and from this address for the purposes of investigating or detecting any unauthorised use of its system and ensuring its effective operation.

Bank of Scotland (Ireland) Limited is part of HBOS plc and is regulated by the Financial Regulator. Registered in Ireland Number: 8454.  Registered office: Bank of Scotland House, 124-127 St. Stephens Green, Dublin 2

****************************************************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080710/674f2332/attachment.htm>

---

From: Greg Bates <tedkennedyrolls at gmail.com>
Date: Thu, 10 Jul 2008 16:05:39 +0000

I have not heard that one. Care to enlighten me?

On Thu, Jul 10, 2008 at 11:01 AM, O'Donnell, Tim (BOSI) <
Tim.O'Donnell at bankofscotland.ie <Tim.O%27Donnell at bankofscotland.ie>> wrote
>
>  For instance in 5HOC there is only a single clue that the prisoner in the
> room next door in the final story is the prisoner's mother.
>
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080710/91bc10de/attachment.htm>

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Thu, 10 Jul 2008 19:16:44 +0000

O'Donnell, Tim (BOSI) wrote:
>>There is also the suggestion that Severian may be his own grandfather (the
rush basket Dorcas has with her when Severian meets her for the last time)
though this is not as strong.<<

I'm afraid I am the one who came up with that theory. I later recanted,
largely because of the time element. It was only about six months between
Severian's first and last sighting of her, and I wouldn't stoop to using
time travel to make up the difference. <g>

-Roy