Subject: (urth) A Good Society

From: John Smith <jsmith2627 at att.net>
Date: Fri, 11 Jul 2008 15:17:24 +0000

Can any one think of a Wolfe novel or story in which
he portrays a good society?   

When I re-read  The Fifth Head of Cerberus, I realized
that on the first reading I had missed how brutal and
nasty the planet of Sainte. Croix is.  Urth and the
Whorl are also terrible places.    Stories like The
Death of Dr. Island have a cruel or indifferent
society in the background.

Wolfe doesn't seem to write about utopias.   But does
he ever show even a decent world?

Jack

Best wishes,

Jack

---

From: Paul B <pb.stuff at gmail.com>
Date: Fri, 11 Jul 2008 16:15:10 +0000

Yeah, and the bad society often goes hand in hand with secularism (or
wrongheaded spirituality).  Long Sun is of course the most obvious example
of this, but I haven't read him describe a spiritual society either, to
date.  Presumably because life there would be so good it'd be dull writing.

Paul

On Fri, Jul 11, 2008 at 11:17 AM, John Smith <jsmith2627 at att.net> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080711/dbff46f6/attachment-0001.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 11 Jul 2008 17:23:32 +0000

> he ever show even a decent world?

The Goddess' world in _There Are Doors_ is a pretty tranquil liberal 
democracy similar to 1950's Britain - She reigns with the lightest of 
hands and suffers Her people to govern themselves as long as Her worship 
and personal property are respected.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Fri, 11 Jul 2008 17:32:45 +0000

Given the strong Gnostic vibe I get from a lot of Wolfe's work (not  
that I think he's a gnostic, mind you, but I think he mines the  
theology for plot points), the idea that the material world is flawed  
and evil isn't so strange.

Lane

On Jul 11, 2008, at 12:23 PM, Jeff Wilson wrote:

>> he portrays a good society?   When I re-read  The Fifth Head of  
>> Cerberus, I realized
> democracy similar to 1950's Britain - She reigns with the lightest  
> of hands and suffers Her people to govern themselves as long as Her  
> worship and personal property are respected.
>
>
> --

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 11 Jul 2008 18:39:03 +0000

Lane Haygood wrote:
> Given the strong Gnostic vibe I get from a lot of Wolfe's work (not that 
> I think he's a gnostic, mind you, but I think he mines the theology for 
> plot points), the idea that the material world is flawed and evil isn't 
> so strange.

His interviews affirm this; he says we are lucky to live in a Christian 
society cos the rest of the world (like Turkey) is a depraved hellhole 
where people kill kittens for fun.

---

From: Paul B <pb.stuff at gmail.com>
Date: Fri, 11 Jul 2008 19:21:04 +0000

Hooo boy, really?  What interview was this?
Well, Wolfe is getting old, I suppose I can grant him moral exception (har)
for cantankerous outbursts.

Paul

On Fri, Jul 11, 2008 at 2:39 PM, Jeff Wilson <jwilson at io.com> wrote:

> Lane Haygood wrote:
>
>> Given the strong Gnostic vibe I get from a lot of Wolfe's work (not that I
>> think he's a gnostic, mind you, but I think he mines the theology for plot
>> points), the idea that the material world is flawed and evil isn't so
>> strange.
>>
>
> society cos the rest of the world (like Turkey) is a depraved hellhole where
> people kill kittens for fun.
>
>
> --
> < http://www.io.com/~jwilson <http://www.io.com/%7Ejwilson> >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080711/44fd83a2/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 11 Jul 2008 19:37:44 +0000

Paul B wrote:
> Well, Wolfe is getting old, I suppose I can grant him moral exception 
> (har) for cantankerous outbursts. 

http://members.bellatlantic.net/~vze2tmhh/gwjbj3.html

I beg your pardon, it is James B. Jordan who actually mentions the part 
about the kittens, but about 8-10 answers down the page is where Wolfe 
talks about other cruelties.