Subject: (urth) Summa Contra Hieros

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 14 Jul 2008 15:46:46 +0000

When you come right down to it.

Isn't what the Hiero-Foos are doing,
the same thing Mr. Million/Maitre/Number 5 do,
only on a cosmic scale?

Rather than warping their own children to ensure their own repetition
they are warping entire cosmic cycles to do so.

If what the Line of Millions do in "Cerberus" is wrong,
then what the Hiero-Foos do is insanely wrong.

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a
restaurant and, with great presence of mind, they brought Thousand
Island Dressing and a bottle of chili sauce. -- T. Pratchett

---

From: b sharp <bsharporflat at hotmail.com>
Date: Mon, 14 Jul 2008 18:36:09 +0000

>then what the Hiero-Foos do is insanely wrong.

Hah! DDO, you'll get no argument from me. Personally I tend to value 
the results of natural selection over carefully planned and engineered
products.

But forced as I am to play Angel's Advocate I must say no, the Hiero-foos
are superhuman and know just what the results of their tampering will be. Mr. 
Million was human (originally) and (obviously) did not know what the results
of his experiments would be.  Gosh, his offspring are so much meaner than he
is. I guess nurture matters after all ;-).

_________________________________________________________________
The i’m Talkaton. Can 30-days of conversation change the world?
http://www.imtalkathon.com/?source=EML_WLH_Talkathon_ChangeWorld

---

From: Paul B <pb.stuff at gmail.com>
Date: Mon, 14 Jul 2008 19:38:15 +0000

You persist in making unwarranted assumptions.
Tzadkiel says, and I doubt you'll claim he's lying in this case, that he
made a probabilistic guess about Severian, which did indeed turn out right.
Ergo, even a Hierogrammate's foresight is not perfect.
If you intend on making unusual claims about various properties of the
Hierogrammates, be it angel-hood or omniscience, please substantiate them
with some references.

Paul

On Mon, Jul 14, 2008 at 2:36 PM, b sharp <bsharporflat at hotmail.com> wrote:

> The i'm Talkaton. Can 30-days of conversation change the world?
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080714/76860a3a/attachment.htm>