Subject: (urth) Message to Dan'l Danehy-Oakes

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Tue, 15 Jul 2008 23:47:17 +0000

Your address book has been compromised. Unless you've really found a wonderful trading company, blah, blah, blah, blah.

F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at TexasBestGrok!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080715/04d340a5/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 16 Jul 2008 17:56:31 +0000

It seems to be fixed now.

On Tue, Jul 15, 2008 at 4:47 PM, Fred Kiesche <recursive_loop at yahoo.com>
wrote:

> Dan'l:
>
> Your address book has been compromised. Unless you've really found a
> wonderful trading company, blah, blah, blah, blah.
>
>
>
> F.P. Kiesche III
> "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
> scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume
> 2 of The Decline and Fall of the Roman Empire.) Blogging at TexasBestGrok<http://texasbestgrok.mu.nu/>
> !
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a restaurant
and, with great presence of mind, they brought Thousand Island Dressing and
a bottle of chili sauce. -- T. Pratchett
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080716/2da0e3a0/attachment.htm>