Subject: (urth) LU2 in Bay Area

From: Roy C. Lackey <rclackey at stic.net>
Date: Sun, 20 Jul 2008 08:00:45 +0000

> LU2 is on the shelves at The Other Change of Hobbit in Berkeley and 
> Dark Carnival in Oakland.  As of the afternoon of Saturday July 19, 
> Other Change has 5 pb and 3 hc; Dark Carnival has 3 pb and 1 hc.  
> People wanting to buy might want to call in first!  If they sell out, 
> they can get more pretty quickly.

For those interested and in the area.

-Roy

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sun, 20 Jul 2008 08:37:32 +0000

LU2?

.

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Anthony Davis <skateorlive at gmail.com>
Date: Sun, 20 Jul 2008 10:54:23 +0000

Lexicon Urthus 2!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080720/ed0697ba/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sun, 20 Jul 2008 11:20:11 +0000

Ah!

.

---

From: Jeff Wilson <jwilson at io.com>
Date: Sun, 20 Jul 2008 19:16:04 +0000

> Lexicon Urthus 2!

Do you mean a sequel, or a second edition?

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Sun, 20 Jul 2008 21:11:20 +0000

> Do you mean a sequel, or a second edition?

Second Edition. Nigel posted about it last Sunday.

Btw, I believe the Dark Carnival bookstore is actually in Berkeley, not
Oakland.

-Roy

---

From: Allan Anderson <rubel at goosemoon.org>
Date: Mon, 21 Jul 2008 02:32:55 +0000

> Btw, I believe the Dark Carnival bookstore is actually in Berkeley, not

Right on the border, which makes it perfect for me. Thanks for the tip; 
I now have myself a copy, which was sitting at the front counter under a 
banana.

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Mon, 21 Jul 2008 02:34:25 +0000

Dang...I'm in aukland headed to s america...maybe I can pick up a copy in Nessus!!

------Original Message------
From: Allan Anderson
Sender: urth-bounces at lists.urth.net
To: The Urth Mailing List
ReplyTo: The Urth Mailing List
Sent: Jul 20, 2008 7:32 PM
Subject: Re: (urth) LU2 in Bay Area

Sent from my BlackBerry? smartphone with SprintSpeed