Subject: (urth) Turnip to T-Bone

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 23 Jul 2008 09:03:23 +0000

I noticed this title on ebay....this isn't our GW is it?

Never heard of it....

Seems to be a history of turn of the century Oklahoma.

ps Anyone know where I can get a "Silk for Calde" bumper sticker???

Mobile   (415) 786-3624
Skype   stuart.hamm
  stuarthamm.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080723/171426e6/attachment.htm>

---

From: Paul B <pb.stuff at gmail.com>
Date: Wed, 23 Jul 2008 17:00:38 +0000

> ps Anyone know where I can get a "Silk for Calde" bumper sticker???
Hahahaha!  The question itself was not bad, but then it turns out there IS
one for sale, the "cafepress" manner of things:
http://www.zazzle.com/silk_for_calde_bumpersticker-128072183836821986
This isn't one of the locals' work, is it?

Seems better to make one yourself, but its existence is inherently notable.

Paul
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080723/bea1575f/attachment-0001.htm>

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Wed, 23 Jul 2008 17:30:44 +0000

At 18:00 23/07/2008, Paul wrote:
>Hahahaha!  The question itself was not bad, but then it turns out 
>there IS one for sale, the "cafepress" manner of things:
><http://www.zazzle.com/silk_for_calde_bumpersticker-128072183836821986>http://www.zazzle.com/silk_for_calde_bumpersticker-128072183836821986

See also:
http://www.zazzle.com/i_loved_disiri_so_bad_it_tore_me_up_shirt-235901287530900356
"I loved Disiri so bad it tore me up", with what looks like quite an 
extensive excerpt.

best,

Mo

# ~ # ~ #

WolfeWiki
http://www.holkar.net/pmwiki/

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 23 Jul 2008 18:02:51 +0000

Unbelievable!

Gotta get me some

Who was it that said "ask and ye Shall receive"???

Thanks for the heads up!

Paul B <pb.stuff at gmail.com> wrote: 
On Wed, Jul 23, 2008 at 5:03 AM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

Hahahaha!  The question itself was not bad, but then it turns out there IS one for sale, the "cafepress" manner of things:
  http://www.zazzle.com/silk_for_calde_bumpersticker-128072183836821986
This isn't one of the locals' work, is it?

 Paul

 _______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

Mobile   (415) 786-3624
Skype   stuart.hamm
  stuarthamm.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080723/bad23cd8/attachment.htm>

---

From: Kurt Schwind <kurt.schwind at gmail.com>
Date: Wed, 30 Jul 2008 20:31:35 +0000

I'd love that on a t-shirt.

-- 
Kurt Schwind <kurt at slithytoves.org>
http://kurt.slithytoves.org

Sent from my iPhone
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080730/1a5eb945/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 31 Jul 2008 17:11:51 +0000

What do you say we take it upon ourselves to make it the new "Killroy Was
Here"????
 
I travel the world and have a pocket full of Sharpies...so keep your eyes
open...

  _____  

From: urth-bounces at lists.urth.net [mailto:urth-bounces at lists.urth.net] On
Behalf Of Kurt Schwind
Sent: Wednesday, July 30, 2008 1:32 PM
To: The Urth Mailing List
Subject: Re: (urth) Turnip to T-Bone

Paul

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080731/144a120c/attachment.htm>

---

From: Paul B <pb.stuff at gmail.com>
Date: Thu, 31 Jul 2008 17:44:46 +0000

Don't get sent to the Alambrera - using chalk might be less vandalistic.
It's a fine idea otherwise.
I did photoshop up my own pro-Silk bumper sticker which my car is now
sporting.

Paul

On Thu, Jul 31, 2008 at 1:11 PM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

>  ------------------------------
> *From:* urth-bounces at lists.urth.net [mailto:urth-bounces at lists.urth.net] *On
> Behalf Of *Kurt Schwind
> *Sent:* Wednesday, July 30, 2008 1:32 PM
> *To:* The Urth Mailing List
> *Subject:* Re: (urth) Turnip to T-Bone
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080731/7d471a7e/attachment.htm>