Subject: (urth) New Wolfe interview

From: thalassocrat at nym.hush.com <thalassocrat at nym.hush.com>
Date: Mon, 04 Aug 2008 00:40:37 +0000

Talking about writing.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Mon, 04 Aug 2008 10:16:58 +0000

Thanks for the link, it's always nice to read a new interview from Wolfe. thalassocrat at nym.hush.com> Subject: (urth) New Wolfe interview> > http://clarkesworldmagazine.com/wolfe_interview/> > Talking about writing.> > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080804/3c1cc8ab/attachment.htm>