Subject: (urth) Defending Wolfe

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Fri, 08 Aug 2008 00:42:06 +0000

A person commenting about a post on SF Signal has said (putting it nicer than he eventually does) that Wolfe is a bad writer. I've posted some comments, SF author John Wright has posted a comment...anybody from the list want to join in and express an opinion?

See:

<http://www.sfsignal.com/archives/007006.html>

F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at TexasBestGrok!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080807/dc0d9256/attachment.htm>

---

From: Blake Hyde <syrion at gmail.com>
Date: Fri, 08 Aug 2008 01:26:01 +0000

He's a troll.  Ignore him.

On Fri, Aug 8, 2008 at 1:42 AM, Fred Kiesche <recursive_loop at yahoo.com> wrote:
> Greetings:
>
> A person commenting about a post on SF Signal has said (putting it nicer
> than he eventually does) that Wolfe is a bad writer. I've posted some
> comments, SF author John Wright has posted a comment...anybody from the list
> want to join in and express an opinion?
>
> See:
>
> F.P. Kiesche III
> "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble,
> scribble, scribble, eh?" (The Duke of Gloucester, on being presented with
> Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at
> TexasBestGrok!
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Fri, 08 Aug 2008 01:59:39 +0000

Some people don't like to think and read. I may not understand their  
alternative lifestyles, but it's not for me to judge.

Sent from my iPhone

---

From: aaron <aaronsingleton at gmail.com>
Date: Fri, 08 Aug 2008 02:36:04 +0000

Let this guy have his Terry Goodkind and John Ringo.  Those of us who who
read higher than a sixth grade level will keep Wolfe for ourselves. ;)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080807/22b64650/attachment.htm>

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Fri, 08 Aug 2008 02:40:12 +0000

Well, I don't know about Terry Goodkind, but I have about a half shelf full of John Ringo!

--- On Thu, 8/7/08, aaron <aaronsingleton at gmail.com> wrote:
From: aaron <aaronsingleton at gmail.com>
Subject: Re: (urth) Defending Wolfe
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, August 7, 2008, 10:36 PM

Let this guy have his Terry Goodkind and John Ringo. Those of us who who read higher than a sixth grade level will keep Wolfe for ourselves. ;)

Some people don't like to think and read. I may not understand their alternative lifestyles, but it's not for me to judge.

Sent from my iPhone

He's a troll. ?Ignore him.

Greetings:

See:

F.P. Kiesche III

TexasBestGrok!

Urth Mailing List

Urth Mailing List

Urth Mailing List

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080807/04db3d14/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Fri, 08 Aug 2008 02:42:33 +0000

Terry Goodkind is what happens when worse writers than Ayn Rand (and  
that's saying something) attempt to explain that hackneyed bit of  
nonsense called Objectivism.

Lane

On Aug 7, 2008, at 9:40 PM, Fred Kiesche wrote:

> scribble, scribble, eh?" (The Duke of Gloucester, on being presented  
> with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging  
> at TexasBestGrok!
>
>
> Let this guy have his Terry Goodkind and John Ringo.  Those of us  
> who who read higher than a sixth grade level will keep Wolfe for  
> ourselves. ;)
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080807/64501a1f/attachment-0001.htm>