Subject: (urth) Cave Canem back online

From: Gwern Branwen <gwern0 at gmail.com>
Date: Fri, 08 Aug 2008 13:26:17 +0000

On Fri, Jan 25, 2008 at 1:58 PM, Mo Holkar / UKG <lists at ukg.co.uk> wrote:
> Hi all,
>
> Just a quick note to say that we've added the contents of Robert
> Borski's Cave Canem website to the WolfeWiki.
>
> You probably already know that this website, which hasn't been
> available online for some time, contained a number of Robert's essays
> and other pieces about The Fifth Head of Cerberus. He's now very
> kindly agreed to add it to our wiki.
>
> Unlike the other wiki material, these Cave Canem pages can't be
> edited or revised (except by Robert himself), but each has a
> discussion / annotation page associated with it, where you can make
> comments, etc.
>
> (There are though probably all sorts of bugs and oddities that have
> been introduced during the conversion process of adding it to the
> wiki, so if you spot any such, do please let me know so I can correct them.)
>
> Anyway, the front page of it is here:
> http://www.holkar.net/pmwiki/pmwiki.php?n=CaveCanem.Index
>
> so please go ahead and read, enjoy and muse upon Cave Canem!
>
> best,
>
> Mo

So speaking of the WolfeWiki, what license is it under? (I believe choice of license is tremendously important for all the reason adumbrated back during the discussions about setting up a wiki.)

I looked all over the introductions and links, but it doesn't seem to be discussed anywhere, and the wiki also doesn't seem to let me edit anonymously, so...

--
gwern
PABX LABLINK Dake BRIGAND ISWG Honduras JERTO virus genetic Mavricks
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080808/e8a415a6/attachment.pgp>

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Fri, 08 Aug 2008 15:32:53 +0000

At 14:26 08/08/2008, you wrote:
>So speaking of the WolfeWiki, what license is it under? (I believe 
>choice of license is tremendously important for all the reason 
>adumbrated back during the discussions about setting up a wiki.)

That is an issue that the contributors have not yet discussed.

>I looked all over the introductions and links, but it doesn't seem 
>to be discussed anywhere, and the wiki also doesn't seem to let me 
>edit anonymously, so...

That's right -- you have to have a username to edit. You can create a 
user account by providing a valid email address (which is kept private).

best wishes,

Mo

# ~ # ~ #

WolfeWiki
http://www.holkar.net/pmwiki/

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Fri, 08 Aug 2008 15:58:33 +0000

> That is an issue that the contributors have not yet discussed.

I see. They ought to be pushed to discuss it, and sooner rather than later - the longer such a discussion is delayed, the worse off everyone will be.

>> I looked all over the introductions and links, but it doesn't seem to
>> be discussed anywhere, and the wiki also doesn't seem to let me edit
>> anonymously, so...
>

Mm. Well, since the license situation is unclear I consider there to be no point in registering and contributing. (Life's a bit too short to hamstring the utility of editing or risk making them useless because of derivative works; especially when there's still a ton of work which could be done on Wikipedia, which has no such issues.)

--
gwern
Morse Keyhole shbangs SASP jihad watchers NIJ Nerd RCMP 3848
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080808/948202fa/attachment.pgp>

---

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 08 Aug 2008 20:38:27 +0000

> Mm. Well, since the license situation is unclear I consider there to be no point in registering and contributing. (Life's a bit too short to hamstring the utility of editing or risk making them use…
I'm about the only active contributor right now other than Mo, though I 
saw a new registration recently. What about the Gnu Free Document 
License? That's what Wikipedia uses, so that would seem to handle your 
objection.

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Fri, 08 Aug 2008 22:52:21 +0000

> License? That's what Wikipedia uses, so that would seem to handle your

Well, it would handle my objection, yes. But since there is no license in place (or to put it another way, the current license is All Rights Reserved), I would *strongly* recommend *not* using the GFDL. The GFDL has many very bad features which have caused Wikipedia tremendous trouble; Wikipedia's not even using the full GFDL, and we've still invested a lot of effort with Creative Commons and the FSF to get the GFDL updated into something not terrible.

As I said before, I would recommend public-domain/BSD to start off with, for maximum flexibility. And then if contributors wanted to*, use the Creative Commons ShareAlike license (either with or without Attribution, but avoiding NC).

* The primary purpose of using a copyleft license is to prevent people stealing your content and 'closing' it; but honestly, while many people would like to steal and close the Linux kernel, say, I don't really think a small wiki on Wolfeana really needs to worry about that.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080808/bc21c379/attachment.pgp>

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Sat, 09 Aug 2008 11:11:28 +0000

At 23:52 08/08/2008, Gwern wrote:
>Well, it would handle my objection, yes. But since there is no 
>license in place (or to put it another way, the current license is 
>All Rights Reserved), I would *strongly* recommend *not* using the 
>GFDL. The GFDL has many very bad features which have caused 
>Wikipedia tremendous trouble; Wikipedia's not even using the full 
>GFDL, and we've still invested a lot of effort with Creative Commons 
>and the FSF to get the GFDL updated into something not terrible.
>
>As I said before, I would recommend public-domain/BSD to start off 
>with, for maximum flexibility. And then if contributors wanted to*, 
>use the Creative Commons ShareAlike license (either with or without 
>Attribution, but avoiding NC).
>
>* The primary purpose of using a copyleft license is to prevent 
>people stealing your content and 'closing' it; but honestly, while 
>many people would like to steal and close the Linux kernel, say, I 
>don't really think a small wiki on Wolfeana really needs to worry about that.

I'm pretty ignorant about such matters myself, so very much welcome 
any suggestions from anyone who's interested.

I've created a page on the wiki:
http://www.holkar.net/pmwiki/pmwiki.php?n=Admin.Licence
for discussion of licence matters, rather than clog up this list too much.

(Yes, one does need to sign up to contribute to this page, but anyone 
who'd rather not do so yet can just email me and I'll post up your 
suggestions etc.)

best wishes,

Mo

# ~ # ~ #

WolfeWiki