Subject: (urth) A silly digression on nits and how to pick them.

From: Kieran Mullen <kieran at ou.edu>
Date: Thu, 14 Aug 2008 04:08:11 +0000

On Wednesday night I read:

> Message: 5
> Date: Wed, 13 Aug 2008 15:18:57 -0400 (EDT)
> From: brunians at brunians.org
> Subject: Re: (urth) A second dream team: Mucor, Oreb, and Pike
>
>
> Why is it important to you that other people should conform to your
> standards of correctness, Mark? If you understand what they are  
> saying, is
> it really necessary that you point out to them that they are wrong?  
> Why do
> you do this, if it is not necessary?

And  I immediately thought:

    "Eye suppoze  ewer rite.  If  ewe can sea watt peephole are saying  
itz  knot raleigh kneaded two poynt out tooth em that they are rung."

    Mr. Millman may have been a bit exasperated in his corrections,  
but they were short and to the point.  I learned something from them.   
We should aspire to use these unfamiliar words correctly.

Kieran "Should anal-retentive be hyphenated?"  Mullen

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080813/7f201589/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 14 Aug 2008 04:34:04 +0000

Kieran,

Since you asked,

"Anal retentive" should be hyphenated when used as a compound adjective --
"Oh, that's
just my anal-retentive tendencies" -- but not when used as a noun phrase --
"He is SUCH
an anal retentive."

--Dan'l "is it okay to shout Movie in a crowded firehouse?" Danehy-Oakes

On Wed, Aug 13, 2008 at 9:08 PM, Kieran Mullen <kieran at ou.edu> wrote:

> standards of correctness, Mark? If you understand what they are saying, is
> it really necessary that you point out to them that they are wrong? Why do
>    "Eye suppoze  ewer rite.  If  ewe can sea watt peephole are saying itz
>  knot raleigh kneaded two poynt out tooth em that they are rung."
>
>    Mr. Millman may have been a bit exasperated in his corrections, but they
> were short and to the point.  I learned something from them.  We should
> aspire to use these unfamiliar words correctly.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a restaurant
and, with great presence of mind, they brought Thousand Island Dressing and
a bottle of chili sauce. -- T. Pratchett
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080813/1518429a/attachment.htm>

---

From: Dave Tallman <davetallman at msn.com>
Date: Thu, 14 Aug 2008 11:40:25 +0000

> We should aspire to use these unfamiliar words correctly.
As the corrected poster, I would like to say that I didn't mind too 
much. I would rather have had feedback on the substance of my post, but 
it was an interesting response anyway and it showed me that someone was 
reading and paying attention. I do attempt to use words correctly and 
the gender-neutral use of "inhumi" was a bit of a grammatical stretch.

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 14 Aug 2008 12:05:49 +0000

But would a gay inhumu be an inhomo?

I am ashamed.

.

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Thu, 14 Aug 2008 15:04:59 +0000

Excellent!!
------Original Message------
From: brunians at brunians.org
Sender: urth-bounces at lists.urth.net
To: The Urth Mailing List
ReplyTo: The Urth Mailing List
Sent: Aug 14, 2008 5:05 AM
Subject: Re: (urth) A silly digression on nits and how to pick them.

I am ashamed.

.

Sent from my BlackBerry? smartphone with SprintSpeed

---

From: Matthew King <automatthew at gmail.com>
Date: Thu, 14 Aug 2008 20:19:18 +0000

> But would a gay inhumu be an inhomo?

I think he'd just be an inhumu in good humor.

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 14 Aug 2008 20:29:26 +0000

> I think he'd just be an inhumu in good humor.

I remember the Good Humor man. I guess inhumu flavored ice cream just
didn't take off. I know that liver flavored ice cream was a big flop.

.

---

From: jayrwasdf at comcast.net <jayrwasdf at comcast.net>
Date: Thu, 14 Aug 2008 20:52:00 +0000

Wouldn't that be a inhoho?
sorry.
-j

 -------------- Original message ----------------------
From: "Matthew King" <automatthew at gmail.com>

---

From: Matthew King <automatthew at gmail.com>
Date: Thu, 14 Aug 2008 21:14:36 +0000

> Wouldn't that be a inhoho?

Tu quoque?

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 14 Aug 2008 21:27:42 +0000

I think it's time to inhume this thread...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080814/9e3d0d02/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 14 Aug 2008 21:28:39 +0000

I believe that would be one that is creme-filled and chocolate covered.

.

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 14 Aug 2008 21:30:34 +0000

I tried, Lord knows.

Maybe put a big rock over it?

.

---

From: Adam Thornton <adam at io.com>
Date: Thu, 14 Aug 2008 23:26:13 +0000

> Maybe put a big rock over it?

Throw it in a deep pit.  That always works.  No one ever escapes from  
deep pits.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080814/4c606d75/attachment.bin>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 14 Aug 2008 23:41:14 +0000

> Throw it in a deep pit.  That always works.  No one ever escapes from

Except that one guy in that Jack Vance novel. Aillas. That was him.

Suldrun's Garden. Lyonesse I.

.