Subject: (urth) New Wolfe Listing on Amazon

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 21 Aug 2008 02:38:38 +0000

According to Amazon, there's a new Gene Wolfe collection coming March 2009 -
The Best of Gene Wolfe: A Definitive Retrospective of His Finest Short
Fiction. 544 pages, apparently. Anyone have further details on this? I
probably already own most of the stories in this collection, but I'm enough
of a Wolfe fan that I'll buy it anyway. I gather I'm not alone in this?

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080820/41ae811e/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 21 Aug 2008 03:52:55 +0000

Sigh. If it has just one story I haven't got ... maybe something
from Bibliomen or Plan(e)t Engineering ... I'll doubtless buy it...

On Wed, Aug 20, 2008 at 7:38 PM, Matthew Keeley
<matthew.keeley.1 at gmail.com>wrote:

> According to Amazon, there's a new Gene Wolfe collection coming March 2009
> - The Best of Gene Wolfe: A Definitive Retrospective of His Finest Short
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a restaurant
and, with great presence of mind, they brought Thousand Island Dressing and
a bottle of chili sauce. -- T. Pratchett
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080820/710478ea/attachment.htm>

---

From: Matthew King <automatthew at gmail.com>
Date: Thu, 21 Aug 2008 14:16:49 +0000

+1

On Wed, Aug 20, 2008 at 10:52 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:
> On Wed, Aug 20, 2008 at 7:38 PM, Matthew Keeley <matthew.keeley.1 at gmail.com>
> wrote:
>>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 21 Aug 2008 16:10:57 +0000

>>From Tor's Spring 2009 catalog:

"From a literary perspective, this will certainly be the best
collection of the year in science fiction and fantasy. Gene
Wolfe, of whom the Washington Post said, "Of all SF writers
currently active none is held in higher esteem," has selected
the short fiction he considers his finest into one volume.
There are many award winners and many that have been selected
for various Year's Best anthologies among the thirty-one stories,
which include:"Petting Zoo," "The Tree Is My Hat," "The Island
of Dr. Death and Other Stories," "The Hero as Werewolf," "Seven
American Nights," "The Fifth Head of Cerberus," "The Detective
of Dreams," and "A Cabin on the Coast."
Gene Wolfe has produced possibly the finest and most significant
body of short fiction in the SF and fantasy field in the last
fifty years, and is certainly among the greatest living writers to
emerge from the genres.
This is the first retrospective collection of his entire career.
It is for the ages."

http://us.macmillan.com/splash/catalogs/tor_winter09.pdf

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080821/0a770824/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 21 Aug 2008 17:01:41 +0000

On Thu, Aug 21, 2008 at 9:10 AM, Matthew Keeley
<matthew.keeley.1 at gmail.com>wrote:

> fifty years,

 Given that the fifty years in question includes, among other things, the
complete
careers of Roger Zelazny -- and whatever you say about Amber, he was a
master
of the short story -- Joanna Russ, and Harlan Ellison -- not to mention the
late
career of Ted Sturgeon -- I think Tor may be overreacihng just a *wee* bit
here.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080821/f20578af/attachment.htm>

---

From: James Crossley <ishmael at drizzle.com>
Date: Thu, 21 Aug 2008 17:16:02 +0000

On 8/21/08 10:01 AM, "Dan'l Danehy-Oakes" <danldo at gmail.com> wrote:

> On Thu, Aug 21, 2008 at 9:10 AM, Matthew Keeley <matthew.keeley.1 at gmail.com>
> wrote:
> careers of Roger Zelazny -- and whatever you say about Amber, he was a master

Is it overreaching? They did say “possibly,” after all.

Interesting that the ToC seems to include “Fifth Head of Cerberus.”  It can
stand alone, I suppose, but it’s almost infinitely richer in the context of
the book.

James
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080821/a09fe9f5/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 21 Aug 2008 17:27:06 +0000

On Thu, Aug 21, 2008 at 1:01 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote
> career of Ted Sturgeon -- I think Tor may be overreacihng just a *wee* bit

And then there's that Lafferty guy everyone around here tells me to read...

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080821/2b8a1292/attachment-0001.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 21 Aug 2008 17:32:43 +0000

And then there's Swanwick....

.

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Thu, 21 Aug 2008 17:34:53 +0000

> And then there's that Lafferty guy everyone around here tells me to read...

And Robert Aickman, Kelly Link, Ted Chiang, and the late great Thomas M. 
Disch.

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Thu, 21 Aug 2008 18:08:11 +0000

What would your personal Best of Gene Wolfe's Short Fiction anthology
contain?  I would include all the novellas from The Island of Doctor
Death and Other Stories and Other Stories.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 21 Aug 2008 18:45:34 +0000

On Thu, Aug 21, 2008 at 2:08 PM, Matthew Groves <matthewalangroves at gmail.com

> Death and Other Stories and Other Stories.

I'd probably select a bunch of uncollected stuff I wouldn't get a chance to
read elsewhere. For example, I quite liked the second story in Strange Birds
("A Sob in the Silence"). I'd probably pick some of Wolfe's really short
stories too, stuff about as long as "A Solar Labyrinth" or "My Book."
(Though I don't think "My Book" would make my personal cut). "Seven American
Nights" would be there (as it is in real life), and I might well include
"Tracking Song." I'm not as keen on the Death / Doctor / Island stories as
most, but I suppose one of them rather does have to be there. I don't want
to see the whole "Wolfe Archipelago" though.

Judging from the stories Tor lists, it looks like Wolfe has chosen some very
representative work from across his career. Unsurprisingly, there's a lot
from The Island of Doctor Death. I expect Storeys from the Old Hotel will be
well-represented in the final book too. I'd be pretty surprised if "A Solar
Labyrinth" weren't included. I wish there were more Solar Cycle-related
fiction to add. I like "The Night Chough," but I'm not sure it's a terribly
strong story, and it doesn't make all that much sense without some knowledge
of the ways of the Whorl.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080821/8c155afa/attachment.htm>

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Thu, 21 Aug 2008 19:22:27 +0000

I posted a question at Tor's "community" site in their "forums". Hopefully we'll get a definitive (har har har, do ya smoke it?) answer from the editor of the book.

F.P. Kiesche III
"Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at TexasBestGrok!

--- On Thu, 8/21/08, Matthew Keeley <matthew.keeley.1 at gmail.com> wrote:

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Subject: Re: (urth) New Wolfe Listing on Amazon
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, August 21, 2008, 12:10 PM

-Matt

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080821/915bbcc6/attachment.htm>

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Thu, 21 Aug 2008 19:28:47 +0000

"Forlesen" immediately springs to mind.

--

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 21 Aug 2008 20:49:28 +0000

On Thu, Aug 21, 2008 at 11:08 AM, Matthew Groves <

> Death and Other Stories and Other Stories.

I would certainly include the Archipelagan stories from that collection, as
well as "Seven
American Nights," "Three Fingers," "Feather Tigers," and "Tracking Song."

I would also include "The Detective of Dreams," "Forlesen," "The Cat," "St
Brendan," "La Befana," "Westwind," "In Looking-Glass Castle," "A Solar
Labyrinth," "The Last Thrilling Wonder Story," "Suzanne Delage," "The Tale
of the Rose and the Nightingale," "Bluesberry Jam," "The Ziggurat," "Ain't
You Most Done?", "The Tree is My Hat," "Under Hill," "The Walking Sticks,"
"The Dog of the Drops," "Rattler," "Petting Zoo," "Copperhead," and "The
Arimispian Legacy."

This is already probably too long...
-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080821/43061fea/attachment.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Thu, 21 Aug 2008 20:54:31 +0000

I'd add "Queen" and "Slow Children at Play."  At least.

On 8/21/08, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:
> On Thu, Aug 21, 2008 at 11:08 AM, Matthew Groves
> <matthewalangroves at gmail.com> wrote:
>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 21 Aug 2008 21:44:04 +0000

"Against The Lafayette Escadrille"

.

---

From: don doggett <kingwukong at yahoo.com>
Date: Fri, 22 Aug 2008 01:11:51 +0000

All of the stories from the Wonders of Urth and Sky.

Don

---

From: Fernando Q. Gouvêa <fqgouvea at colby.edu>
Date: Fri, 22 Aug 2008 01:41:32 +0000

>> Death and Other Stories and Other Stories.

Hmmm, an interesting exercise, this. I'd probably favor the shorter 
stories so that I could fit more of them in. Let's see:

Forlesen
The Island of Doctor Death and Other Stories
How the Whip Came Back
A Cabin on the Coast
Parkroads
A Solar Labyrinth
Westwind
The Detective of Dreams
Queen
The Hero as Werwolf
How I Lost the Second World War and Helped Turn Back the German Invasion
In Looking-Glass Castle
La Befana
The War Beneath the Tree
No Planets Strike
Our Neighbour by David Copperfield
When I Was Ming the Merciless
The Toy Theater
...

Naah, it's hopeless. I like too many of them. And that's mostly sticking 
to the older stories and avoiding all the novellas...

Fernando

-- 
=============================================================
Fernando Q. Gouvea
Carter Professor of Mathematics
Colby College                     Editor, MAA FOCUS
5836 Mayflower Hill               Editor, MAA Reviews
Waterville, ME 04901              http://mathdl.maa.org/mathDL/19/
http://www.colby.edu/~fqgouvea

Who among us can resist the allure of really funny math puns?

---

From: Dave Langridge <dave.langridge at tiscali.co.uk>
Date: Fri, 22 Aug 2008 02:31:17 +0000

Hi,

sounds a lot like Edward Whittemore's Jerusalem quartet.

http://en.wikipedia.org/wiki/Edward_Whittemore

Dave.

---

From: aaron <aaronsingleton at gmail.com>
Date: Fri, 22 Aug 2008 04:46:42 +0000

I second "The Toy Theater" Fernando.  I have always loved that one.
Something about it reminds me so much of a Jack Vance story.  Maybe that's
why I like it.  Another one I would include is "Game in the Pope's Head"
just for sheer creepiness.

On Thu, Aug 21, 2008 at 9:41 PM, "Fernando Q. Gouv?a" <fqgouvea at colby.edu>wrote:

> Hmmm, an interesting exercise, this. I'd probably favor the shorter stories
> so that I could fit more of them in. Let's see:
>
> Forlesen
> Naah, it's hopeless. I like too many of them. And that's mostly sticking to
> the older stories and avoiding all the novellas...
>
> Fernando
>
> --
> http://www.colby.edu/~fqgouvea <http://www.colby.edu/%7Efqgouvea>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080822/5252f6e2/attachment.htm>

---

From: Roy C. Lackey <rclackey at stic.net>
Date: Fri, 22 Aug 2008 05:52:41 +0000

I note that in these lists of named stories, those mentioned most often and
indeed the majority of selections come from Wolfe's earliest collections.
Not many stories from his last three collections are chosen, or even stories
published in the last ten years or so. With a few exceptions, not many of
these newer stories have even received much discussion around here. Now why
should that be?

-Roy

---

From: Dave Tallman <davetallman at msn.com>
Date: Fri, 22 Aug 2008 08:43:01 +0000

> these newer stories have even received much discussion around here. Now why

I don't think the quality of Wolfe's writing has gone down, but perhaps 
he has toned down the puzzle elements in his later stories so there is 
less for us to discuss. Another possibility is that the high-quality 
discussions in the old archives inspire us to appreciate those stories 
more, so we just need to initiate new discussions.

Here are some stories I like from the later collections which I think 
merit more discussion:
In Glory Like Their Star (2001)
 From the Cradle (2002)
Of Soil and Climate (2004)
Mute (2002)
Castaway (2003)
Hunter Lake (2003)
The Seraph From Its Sepulcher (1991)
Golden City Far (2004)
The Tree is My Hat (1999)
The Waif (2001)
A Fish Story (1999)
The Wrapper (1998)
The Walking Sticks (1999)
Pocketsful of Diamonds (2000)
Copperhead (2001)
Counting Cats in Zanzibar (1996)

---

From: John Smith <jsmith2627 at att.net>
Date: Fri, 22 Aug 2008 19:48:46 +0000

One of my favorite Wolfe stories is  "How the Whip
Came Back."   Domestic strife results in the
re-introduction of slavery.

> <http://www.colby.edu/%7Efqgouvea>
> >

Best wishes,

Jack

---

From: John Smith <jsmith2627 at att.net>
Date: Fri, 22 Aug 2008 19:48:56 +0000

Best wishes,

Jack

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 22 Aug 2008 20:03:20 +0000

In a totally unrelated way to Wolfe I would like to ask for some help from the good people of this list.
 
I remember reading, a long time ago, about a series of books about which I don't remember the names or the author. I know that the editions in print at the moment at Amazon.com have ilustrations of playing cards in the cover and if I remember correctly they have a grayish background. These novels are somewhat similar to Pynchon's stories. I don't remember details very well, so I may be wrong about what I'm going to say, but if I remember correctly some of them are part of a series and contain some of the following elements:
 
- a series of characters are playing a card game of which the outcome (if I remember correctly) will have great repercussions in the world
- one of those characters is immortal (wandering jew?)
- the card play is taking place somewhere in Jerusalem (or at least part of the book is)
- lots of historical curiosities, conspiracies, "pynchonesc" stuff, etc
- they are part of a series of books, me thinks
 
If I remember correctly, the author also has at least one book (I don't know if its part of the same series) that has a circus in it (chinese?), and ends with a bizarre, graphical description of the lions getting loose and a lot of spectators dying. 
 
Can someaone help me? Thanks in advance!
 
Pedro
_________________________________________________________________
Explore the seven wonders of the world
http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080822/69594acf/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 22 Aug 2008 20:19:03 +0000

THAT'S IT!!!
 
Many thanks! :D

Pedro

> Date: Fri, 22 Aug 2008 03:31:17 +0100> From: dave.langridge at tiscali.co.uk> To: urth at lists.urth.net> Subject: Re: (urth) Help needed in identifying an author and his books> > Hi,> > sounds a lot like Edward Whittemore's Jerusalem quartet.> > http://en.wikipedia.org/wiki/Edward_Whittemore> > Dave.> > > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Connect to the next generation of MSN Messenger?
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080822/113bf975/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 22 Aug 2008 22:35:33 +0000

> http://en.wikipedia.org/wiki/Edward_Whittemore

Your system clock seems to be a bit behind the times, Dave.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Sat, 23 Aug 2008 01:30:29 +0000

I second the suggestion: Edward Whittemore's Jerusalem Quartet. Relatively recently republished by Old Earth Books, but ALREADY GETTING HARD TO FIND!!!

So, run to ABE Books and seek ye these volumes.

See if these help:

<http://www.csmonitor.com/2005/0824/p15s01-bogn.htm>

<http://www.locusmag.com/2002/Reviews/VanderMeer11.html>

<http://www.jerusalemdreaming.info/>

<http://www.oldearthbooks.com/index.htm>

Search on the following for "Whittemore" and you'll get a couple of good articles:

<http://www.fantasticmetropolis.com/>

I sometimes wonder if it would be worth to examine "Cordwainer Smith" (Dr. Paul Anthony Linebarger) vs. Whittemore. Maybe there's a PhD thesis in them there tales...

I'd also recommend the single volume "Quin's Shanghai Circus". This was Whittemore's first work and a lot of the "Quartet" can be seen in there, in primordial form, so to speak.

F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at TexasBestGrok!

--- On Fri, 8/22/08, Pedro Pereira <domus_artemis at hotmail.com> wrote:
From: Pedro Pereira <domus_artemis at hotmail.com>
Subject: (urth) Help needed in identifying an author and his books
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Friday, August 22, 2008, 4:03 PM

#yiv1842687324 .hmmessage P
{
margin:0px;padding:0px;}
#yiv1842687324 {
FONT-SIZE:10pt;FONT-FAMILY:Tahoma;}

I remember reading, a long time ago, about a series of books about which?I don't remember the names or the author. I know that the editions in print at the moment at Amazon.com have ilustrations of playing cards in the cover and if I remember correctly they have a grayish background. These novels are somewhat similar to Pynchon's stories. I don't remember details very well, so I may be wrong about what I'm going to say, but if I remember correctly some of them are part of a series and contain some of the following elements:

- lots of historical curiosities, conspiracies, "pynchonesc"?stuff, etc

If I remember correctly, the author also has at least one book (I don't know if its part of the same series)?that has a circus in it (chinese?), and ends with a bizarre, graphical description of the lions getting loose and a lot of spectators dying. 

Pedro

Explore the seven wonders of the world Learn more! 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080822/5e1d9e47/attachment.htm>

---

From: jayrwasdf <jayrwasdf at comcast.net>
Date: Tue, 26 Aug 2008 00:39:58 +0000

I'm a big fan of  Silhouette, which I'm always surprised how little it's 
mentioned on this list.
In many ways, it's always struck me as one of the creepiest he's done 
(in a good way).

And I'd also second the "all the stories in The Island of Doctor 
Death..." comment.
-j

John Smith wrote:
>>>>> What would your personal Best of Gene Wolfe's
>>>>>           
>> Short Fiction anthology
>>     
>>>>> contain?  I would include all the novellas from
>>>>>           
>> The Island of Doctor
>>     
>>> Hmmm, an interesting exercise, this. I'd probably
>>>       
>> favor the shorter stories
>>     
>>> How I Lost the Second World War and Helped Turn
>>>       
>> Back the German Invasion
>>     
>>> In Looking-Glass Castle
>>> La Befana
>>> The War Beneath the Tree
>>> No Planets Strike
>>> Naah, it's hopeless. I like too many of them. And
>>>       
>> that's mostly sticking to
>>     
>>> Colby College                     Editor, MAA
>>>       
>> FOCUS
>>     
>>> 5836 Mayflower Hill               Editor, MAA
>>>       
>> Reviews
>>     
>>> Waterville, ME 04901             
>>>       
>> http://mathdl.maa.org/mathDL/19/
>>     
>>> Who among us can resist the allure of really funny
>>>       
>> math puns?
>>

---

From: Michael Straight <mfstraight at gmail.com>
Date: Wed, 03 Sep 2008 18:21:23 +0000

Well, I'll admit to being disappointed by Wolfe's recent short work.
I don't think there's a single story in Starwater Strains, Innocents
Aboard, or Strange Travelers that I like as much as I like most of the
stories in Endangered Species, Island of Doctor Death and Other
Stories and Other Stories, or Book of Days.  (Storeys from the Old
Hotel is a mix of stories I love and stories I don't.)

I'm not sure why.  Too much horror and not enough science fiction?
I'd have to think about it some more.  (And, I'll admit, it wouldn't
hurt to re-read some of the newer stuff.)

On the other hand, I continue to love Wolfe's novels.  Wizard Knight
and especially Soldier of Sidon are wonderful.

Rostrum

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 03 Sep 2008 18:29:27 +0000

I haven't read the Knight books (I'm not much into Arthurian kind of stuff), but I totally recomend the Soldier books. I was hopping that Sidon would take Latro to the fabled Egyptian Labirynth; unfortunately it didn't. There's a few things in the Soldier books that I think may be a bit wrong from a historical point of view though. Not really wrong, but questionable at least, but it's minor stuff.> Date: Wed, 3 Sep 2008 12:21:23 -0600> From: mfstraight at gmail.com> To: urth at lists.urth.net> Subject: Re: (urth) New Wolfe Listing on Amazon> > Well, I'll admit to being disappointed by Wolfe's recent short work.> I don't think there's a single story in Starwater Strains, Innocents> Aboard, or Strange Travelers that I like as much as I like most of the> stories in Endangered Species, Island of Doctor Death and Other> Stories and Other Stories, or Book of Days. (Storeys from the Old> Hotel is a mix of stories I love and stories I don't.)> > I'm not sure why. Too much horror and not enough science fiction?> I'd have to think about it some more. (And, I'll admit, it wouldn't> hurt to re-read some of the newer stuff.)> > On the other hand, I continue to love Wolfe's novels. Wizard Knight> and especially Soldier of Sidon are wonderful.> > Rostrum> > > On Thu, Aug 21, 2008 at 11:52 PM, Roy C. Lackey <rclackey at stic.net> wrote:> > I note that in these lists of named stories, those mentioned most often and> > indeed the majority of selections come from Wolfe's earliest collections.> > Not many stories from his last three collections are chosen, or even stories> > published in the last ten years or so. With a few exceptions, not many of> > these newer stories have even received much discussion around here. Now why> > should that be?> >> > -Roy> >> > _______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> >> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080903/41c5cf37/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 03 Sep 2008 18:40:49 +0000

>         There's a few things in the Soldier books that I think may be a
> bit wrong from a historical point of view though. Not really wrong, but
> questionable at least, but it's minor stuff.

Like?

.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Wed, 03 Sep 2008 21:35:35 +0000

On Wed, Sep 3, 2008 at 2:29 PM, Pedro Pereira <domus_artemis at hotmail.com>wrote:

>  I haven't read the Knight books (I'm not much into Arthurian kind of
> stuff), but I totally recomend the Soldier books. I was hopping that Sidon
> would take Latro to the fabled Egyptian Labirynth; unfortunately it didn't.
> There's a few things in the Soldier books that I think may be a bit wrong
> from a historical point of view though. Not really wrong, but questionable
> at least, but it's minor stuff.
>

Well, I know Wolfe does have some slightly esoteric theories about ancient
history - for one thing, he posits at least occasional transatlantic travel
in the ancient world. I wonder how many "errors" are actually examples of
Wolfe's advocacy for obscure theories.

Link with Wolfe's thoughts on the ancient world:
http://members.bellatlantic.net/~vze2tmhh/gwjbj3.html#diff

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080903/56fd8cb6/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 03 Sep 2008 22:04:14 +0000

I remember reading some things that didn't strike me as probable. It was a long time ago that I read the books. 
 
One of the things is the imagery that Wolfe evokes for the legions to which Latro belonged. The most ancient evidence in terms of weapons and organization type that we have for the Republican Legions is from around the Punic Wars, if I'm not mistaken. We do have information on earlier campaigns but no info on organization, equipment, etc. Still Wolfe gives an imagery of eagle standards and legions on the march that evokes too much the perception of what the legions would later become. Of course, we can't say for sure that around 478 BC things were very different, but from the evidence we have there may have not been any "legions" at that time the way we usually use the term. I think that it would have been more useful to be a bit more vague in this mater. But again, its a minor thing that is not even "wrong" per si.
 
Another thing is the name of Latro's sword. Why is Latro's sword called "falcata"? Wolfe says that the word was written in the sword, as if it was her name. But since this term designates the type of sword, it makes as much sense as having a sword engraved with the word "sword" or "rapier" as her name. Not only that but the term "falcata" is not even of ancient origin (it was coined by Fernando Fulgosio in 1872 to describe this particular kind of Iberian sword).
 
Another thing is the translation of the word "hoplite". It doesn't mean "shield man" and in fact the word does not derive from "shield". This is a misuse of the term that has plagued the academia for a long time and is now beying droped from use. "Hoplon", "hopla", etc could mean any one part of the equipment (armor) of the hoplite or his equipment (armor) as a whole. A better translation of "hoplite" would simply be "heavily armored infantryman" instead of the term used in Wolfe (shieldman) which is a wrong interpretation of the ancient greek meaning of the word. But Wolfe ofcourse could not know that since the article that brought the academia's attention to this issue was published after the first books were published. 
 
This is just some stuff at the top of my head that I remember from reading the books a long time ago. There was some other stuff, but as I said, all this is pretty minor stuff and some of it is discussible and not really a "mistake". As I said, the Soldier series is highly recomended and my favorite books after the Solar Cycle.

> Date: Wed, 3 Sep 2008 14:40:49 -0400> From: brunians at brunians.org> To: urth at lists.urth.net> Subject: Re: (urth) New Wolfe Listing on Amazon> > > There's a few things in the Soldier books that I think may be a> > bit wrong from a historical point of view though. Not really wrong, but> > questionable at least, but it's minor stuff.> > > Like?> > > > .> > > > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080904/c3b3ccf7/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 03 Sep 2008 22:06:27 +0000

Yes, I read that some time ago. I disagree with his take, but he is free to use that in his books. I don't really consider that kind of stuff errors or historical mistakes. Just an opinion I don't agree with.
 
Pedro

Date: Wed, 3 Sep 2008 17:35:35 -0400From: matthew.keeley.1 at gmail.comTo: urth at lists.urth.netSubject: Re: (urth) New Wolfe Listing on Amazon

On Wed, Sep 3, 2008 at 2:29 PM, Pedro Pereira <domus_artemis at hotmail.com> wrote:

I haven't read the Knight books (I'm not much into Arthurian kind of stuff), but I totally recomend the Soldier books. I was hopping that Sidon would take Latro to the fabled Egyptian Labirynth; unfortunately it didn't. There's a few things in the Soldier books that I think may be a bit wrong from a historical point of view though. Not really wrong, but questionable at least, but it's minor stuff.

Well, I know Wolfe does have some slightly esoteric theories about ancient history - for one thing, he posits at least occasional transatlantic travel in the ancient world. I wonder how many "errors" are actually examples of Wolfe's advocacy for obscure theories. 

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080904/0056eb8e/attachment.htm>

---

From: Fernando Q. Gouvêa <fqgouvea at colby.edu>
Date: Wed, 03 Sep 2008 22:30:44 +0000

Remember that Wolfe has Latro call Sparta "Rope". That's a false 
etymology as well, but the idea is that it is one that Latro might have 
come up with.

Fernando

Pedro Pereira wrote:

> Another thing is the translation of the word "hoplite". It doesn't mean 
> "shield man" and in fact the word does not derive from "shield". This is 
> a misuse of the term that has plagued the academia for a long time and 
> is now beying droped from use. "Hoplon", "hopla", etc could mean any one 
> part of the equipment (armor) of the hoplite or his equipment (armor) as 
> a whole. A better translation of "hoplite" would simply be "heavily 
> armored infantryman" instead of the term used in Wolfe (shieldman) which 
> is a wrong interpretation of the ancient greek meaning of the word. But 
> Wolfe ofcourse could not know that since the article that brought the 
> academia's attention to this issue was published after the first books 
> were published.

We think that we invent symbols. The truth is that they invent us; we 
are their creatures, shaped by their hard, defining edges.
   -- Gene Wolfe, in The Shadow of the Torturer

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 03 Sep 2008 22:34:40 +0000

That is certainly true. After all, if most academia researchers have misused the term for such a long time it is certainly possible that Latro could have too. But I think that Wolfe was simply using the meaning that has been erroneously used for a long time in academia. He can't certainly be blamed on that. 
 
Pedro> Date: Wed, 3 Sep 2008 18:30:44 -0400> From: fqgouvea at colby.edu> To: urth at lists.urth.net> Subject: Re: (urth) New Wolfe Listing on Amazon> > Remember that Wolfe has Latro call Sparta "Rope". That's a false > etymology as well, but the idea is that it is one that Latro might have > come up with.> > Fernando> > Pedro Pereira wrote:> > > Another thing is the translation of the word "hoplite". It doesn't mean > > "shield man" and in fact the word does not derive from "shield". This is > > a misuse of the term that has plagued the academia for a long time and > > is now beying droped from use. "Hoplon", "hopla", etc could mean any one > > part of the equipment (armor) of the hoplite or his equipment (armor) as > > a whole. A better translation of "hoplite" would simply be "heavily > > armored infantryman" instead of the term used in Wolfe (shieldman) which > > is a wrong interpretation of the ancient greek meaning of the word. But > > Wolfe ofcourse could not know that since the article that brought the > > academia's attention to this issue was published after the first books > > were published.> > -- > =============================================================> Fernando Q. Gouvea> Carter Professor of Mathematics> Colby College Editor, MAA FOCUS> 5836 Mayflower Hill Editor, MAA Reviews> Waterville, ME 04901 http://mathdl.maa.org/mathDL/19/> http://www.colby.edu/~fqgouvea> > We think that we invent symbols. The truth is that they invent us; we > are their creatures, shaped by their hard, defining edges.> -- Gene Wolfe, in The Shadow of the Torturer> > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
Explore the seven wonders of the world
http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080904/0fe770a7/attachment-0001.htm>

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Thu, 04 Sep 2008 00:20:37 +0000

One thing I recall is that Latro has a night with Venus. Well, he's a 
kind of specimen of Mars, being Roman. But the way it's written is as 
if Venus and Mars were married, and I recall bringing this up to 
Wolfe, who thought that they were. In fact, Venus cheats with Mars on 
her husband Vulcan.

But it's been 20 years......

Nutria

At 04:35 PM 9/3/2008, you wrote:

>On Wed, Sep 3, 2008 at 2:29 PM, Pedro Pereira 
><<mailto:domus_artemis at hotmail.com>domus_artemis at hotmail.com> wrote:
>stuff), but I totally recomend the Soldier books. I was hopping that 
>Sidon would take Latro to the fabled Egyptian Labirynth; 
>unfortunately it didn't. There's a few things in the Soldier books 
>that I think may be a bit wrong from a historical point of view 
>though. Not really wrong, but questionable at least, but it's minor stuff.
>
>
>Well, I know Wolfe does have some slightly esoteric theories about 
>ancient history - for one thing, he posits at least occasional 
>transatlantic travel in the ancient world. I wonder how many 
>"errors" are actually examples of Wolfe's advocacy for obscure theories.
>
><http://members.bellatlantic.net/~vze2tmhh/gwjbj3.html#diff>http://members.bellatlantic.net/~vze2tmhh/gwjbj3.html#diff
>
>
>-Matt

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080903/f6a0cfb6/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 04 Sep 2008 00:34:41 +0000

You don't think that there was at least occasional transatlantic contact?
Seriously?

.

> Yes, I read that some time ago. I disagree with his take, but he is free
> to use that in his books. I don't really consider that kind of stuff
> errors or historical mistakes. Just an opinion I don't agree with.
>
> Pedro
>
>
>
>
> Date: Wed, 3 Sep 2008 17:35:35 -0400From: matthew.keeley.1 at gmail.comTo:
> urth at lists.urth.netSubject: Re: (urth) New Wolfe Listing on Amazon
>
> would take Latro to the fabled Egyptian Labirynth; unfortunately it
> didn't. There's a few things in the Soldier books that I think may be a
> history - for one thing, he posits at least occasional transatlantic
> travel in the ancient world. I wonder how many "errors" are actually
> examples of Wolfe's advocacy for obscure theories.
>
> http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE_______________________________________________
> Urth Mailing List

---

From: Dave Tallman <davetallman at msn.com>
Date: Thu, 04 Sep 2008 12:02:19 +0000

> You don't think that there was at least occasional transatlantic contact?
Wolfe once offered evidence for his theory in an interview 
(http://members.bellatlantic.net/~vze2tmhh/wolfejbj.html):

If you read the anthropologists about the Indians they will tell you the 
Indians did not have the wheel. But they did. The thing is that the only 
wheel that they had was tiny little wheeled toys. A little animal on a 
little platform and four wheels. Obviously they did not evolve the 
wheel. They got it from somebody who had already evolved. And this 
somebody could not put a cart or chariot aboard the ship. It took up too 
much room. You could put a hundred little wheeled toys aboard the ship 
and trade them. Right? Well the Indians had never seen anything, well, 
gee that is neat. You can pull it along and it follows the kid around 
and that is a nice trade item and you can carry hundreds of them aboard 
your Phoenecian ship. And the Indians never got it any farther. They 
were not able to look at the wheeled toy and say why we can't we make a 
big one like that? They never took that step.

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Thu, 04 Sep 2008 12:16:58 +0000

"A better translation of "hoplite" would simply be "heavily armored
infantryman" instead of the term used in Wolfe (shieldman) which is a
wrong interpretation of the ancient greek meaning of the word."

Don't know where I got it from, maybe from playing wargames sent in ancient Greece, but that is always how I used it (heavily armored infantryman) since the mid-1970's. When did "academia" start to drop the term?

--- On Wed, 9/3/08, Pedro Pereira <domus_artemis at hotmail.com> wrote:
From: Pedro Pereira <domus_artemis at hotmail.com>
Subject: Re: (urth) New Wolfe Listing on Amazon
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, September 3, 2008, 6:04 PM

#yiv1301607047 .hmmessage P
{
margin:0px;padding:0px;}
#yiv1301607047 {
FONT-SIZE:10pt;FONT-FAMILY:Tahoma;}

One of the things is the imagery that Wolfe evokes for the legions to which Latro belonged. The most ancient evidence in terms of weapons and organization type that we have for the Republican Legions is from around the Punic Wars, if I'm not mistaken. We do have information on earlier campaigns?but no info on organization, equipment, etc. Still Wolfe gives an imagery of eagle standards and legions on the march that evokes too much the perception of what the legions would later become. Of course, we can't say for sure that around 478 BC things were very different, but from the evidence we have there may have not been any "legions"?at that time the way we usually use the term. I think that it would have been more useful to be a bit more vague in this mater. But again, its a minor thing that is not even "wrong" per si.

Another thing is the name of?Latro's sword. Why is Latro's sword called "falcata"? Wolfe says that the word was written in the sword, as if it was her name. But since this term designates the type of sword, it makes as much sense as having a sword?engraved with the word?"sword" or "rapier" as her name. Not only that but the term "falcata" is not even of ancient origin (it was coined by Fernando Fulgosio in 1872 to describe this particular kind of Iberian sword).

Another thing is the translation of the word "hoplite". It doesn't mean "shield man" and in fact the word does not derive from "shield". This is a misuse of the term that has plagued the academia for a long time and is now beying droped from use. "Hoplon", "hopla", etc could mean any one part of the equipment (armor)?of the hoplite or his equipment (armor) as a whole. A better translation of "hoplite" would simply be "heavily armored infantryman" instead of the term used in Wolfe (shieldman) which is a wrong interpretation of the ancient greek meaning of the word. But Wolfe ofcourse could not know that since the article that brought the academia's attention to this issue was published after the first books were published. 

> Date: Wed, 3 Sep 2008 14:40:49 -0400
> From: brunians at brunians.org
> To: urth at lists.urth.net

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080904/e9af991c/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 04 Sep 2008 14:01:11 +0000

That and lots of other stuff. Cocaine and nicotine in Egyptian mummies,
Roman sculptures in Mexico etc.

.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Thu, 04 Sep 2008 14:32:59 +0000

Possibly, yes, but not on a permanent, constant basis. More like isolated, pontual cases. I do believe there is evidence for early contact, just like eventually the academia had to recognize that the Vikings were in North America well before the the so called "discoveries" started by the Portuguese and later by the Spanish.  
 
Most of the cases Wolfe refers I'm not really familiar with them. He talks about the army of Yucatan arranged just like an Assyrian army. I'm not familiar with this so commenting would be folly on my part. But if Wolfe implies Assyrian Armies in the americas I doubt it pretty much. One just have to look at accounts of the Punic Wars to see that even moving a few boats between Sicily and North Africa was a gamble. Almost 50% of the time the fleet would either sank completely or just a few would survive. Compare that with vast, constant expeditions before Christ to the americas and I find it quite unprobable. But I would have to delve deeply into the evidence. 
 
The nicotine found in mumyes is certainly very compeling evidence of contact. I don't know what the official position regarding that is right now, if any. The roman sculptures in mexico I never heard of. Sounds great. Any links?

> Date: Wed, 3 Sep 2008 20:34:41 -0400> From: brunians at brunians.org> To: urth at lists.urth.net> Subject: Re: (urth) New Wolfe Listing on Amazon> > You don't think that there was at least occasional transatlantic contact?> Seriously?> > > .> > > Yes, I read that some time ago. I disagree with his take, but he is free> > to use that in his books. I don't really consider that kind of stuff> > errors or historical mistakes. Just an opinion I don't agree with.> >> > Pedro> >> >> >> >> > Date: Wed, 3 Sep 2008 17:35:35 -0400From: matthew.keeley.1 at gmail.comTo:> > urth at lists.urth.netSubject: Re: (urth) New Wolfe Listing on Amazon> >> > On Wed, Sep 3, 2008 at 2:29 PM, Pedro Pereira <domus_artemis at hotmail.com>> > wrote:> >> > I haven't read the Knight books (I'm not much into Arthurian kind of> > stuff), but I totally recomend the Soldier books. I was hopping that Sidon> > would take Latro to the fabled Egyptian Labirynth; unfortunately it> > didn't. There's a few things in the Soldier books that I think may be a> > bit wrong from a historical point of view though. Not really wrong, but> > questionable at least, but it's minor stuff.> >> > Well, I know Wolfe does have some slightly esoteric theories about ancient> > history - for one thing, he posits at least occasional transatlantic> > travel in the ancient world. I wonder how many "errors" are actually> > examples of Wolfe's advocacy for obscure theories.> >> > Link with Wolfe's thoughts on the ancient world:> > http://members.bellatlantic.net/~vze2tmhh/gwjbj3.html#diff> >> >> > -Matt> > _________________________________________________________________> > Explore the seven wonders of the world> > http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE_______________________________________________> > Urth Mailing List> > To post, write urth at urth.net> > Subscription/information: http://www.urth.net> > > _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
News, entertainment and everything you care about at Live.com. Get it now!
http://www.live.com/getstarted.aspx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080904/9285c41a/attachment-0001.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Thu, 04 Sep 2008 15:44:57 +0000

> Most of the cases Wolfe refers I'm not really familiar with them. He talks
> about the army of Yucatan arranged just like an Assyrian army. I'm not
> familiar with this so commenting would be folly on my part. But if Wolfe
> implies Assyrian Armies in the americas I doubt it pretty much. One just
> have to look at accounts of the Punic Wars to see that even moving a few
> boats between Sicily and North Africa was a gamble.

For the Romans it was, yes. Was it for the Carthaginians? For the Chinese?
For the Japanese? For the Polynesians?

>                                            Almost 50% of the time
> the fleet would either sank completely or just a few would survive.
> Compare that with vast, constant expeditions before Christ to the americas
> and I find it quite unprobable.

Compare Olmec jade and Shang jade:

http://www.chinese.tcu.edu/www_chinese3_tcu_edu.htm

Compare ancient Japanese and South American pottery:

http://books.google.com/books?id=Yrhp8H0_l6MC&pg=PA187&lpg=PA187&dq=jomon+and+valdivia&source=web&ots=NI1C2N-wiv&sig=8TrGmzEexjF7xjRWgrNF9b-xAYc&hl=en&sa=X&oi=book_result&resnum=5&ct=result

There's really a lot more.

>                                 But I would have to delve deeply into the
> evidence.

Indeed.

> The nicotine found in mumyes is certainly very compeling evidence of
> contact. I don't know what the official position regarding that is right
> now, if any.

It doesn't matter. The official position is that human beings were hunters
and gatherers until about ten thousand years ago. This is obviously wrong.

>               The roman sculptures in mexico I never heard of. Sounds
> great. Any links?

Can't find one offhand.

.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Thu, 04 Sep 2008 16:17:23 +0000

> For the Romans it was, yes. Was it for the Carthaginians? For the Chinese?> For the Japanese? For the Polynesians?
 
The Carthaginians had exactely the same problem. As for the Chinese, at what time? If you're refering to the chinese great exploratory and comercial voyages that happened almost around the same time as the european discoveries. Japan is much more proximal to China than a voyage from Assyria to the Americas. Not really comparable at all. As for the Polinesians, I have to check the specifics of the case since I'm not familiar with their history.
  > Compare Olmec jade and Shang jade:> > http://www.chinese.tcu.edu/www_chinese3_tcu_edu.htm> > Compare ancient Japanese and South American pottery:> > http://books.google.com/books?id=Yrhp8H0_l6MC&pg=PA187&lpg=PA187&dq=jomon+and+valdivia&source=web&ots=NI1C2N-wiv&sig=8TrGmzEexjF7xjRWgrNF9b-xAYc&hl=en&sa=X&oi=book_result&resnum=5&ct=result> > There's really a lot more.
 
Thanks for the links, as soon as I can I'll check them.
 
> > But I would have to delve deeply into the> > evidence.> > Indeed.
 
Indeed, yes.

> > The nicotine found in mumyes is certainly very compeling evidence of> > contact. I don't know what the official position regarding that is right> > now, if any.> > It doesn't matter. The official position is that human beings were hunters> and gatherers until about ten thousand years ago. This is obviously wrong.
 
Obviously wrong? Why? What do you think humans were doing 8.000 years BC that is so "obvious"? I'm just curious.
 
> > The roman sculptures in mexico I never heard of. Sounds> > great. Any links?> > Can't find one offhand. 
 
Pitty, because I'd love to see those. I'll try to find something on the net as soon as I have some time.
 
Pedro
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080904/776f63ba/attachment.htm>

---

From: Bob Miller <bob_bageera at hotmail.com>
Date: Fri, 05 Sep 2008 11:26:55 +0000

One just
> > boats between Sicily and North Africa was a gamble.

And the gamblers sometimes won.  I can't help but wonder at the gutsiness of St. Brendan the Voyager who used much more fragile craft for his westerly trips.  I do not support the contact theory, but I'm not averse to it either.  There definitely is a countercurrent in state of the art.

_________________________________________________________________
See how Windows Mobile brings your life together at home, work, or on the go.
http://clk.atdmt.com/MRT/go/msnnkwxp1020093182mrt/direct/01/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080905/d8ee391b/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 05 Sep 2008 12:11:37 +0000

"And the gamblers sometimes won.  I can't help but wonder at the gutsiness of St. Brendan the Voyager who used much more fragile craft for his westerly trips.  I do not support the contact theory, but I'm not averse to it either.  There definitely is a countercurrent in state of the art."
 
Well, It could happen. I just think that if it did it was pontual, isolated events, throughout history. But just like you, I don't support the theory that it did, although I won't rule it out completely.
 
Pedro
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080905/366b457a/attachment.htm>