Subject: (urth) Three Fingers

From: Yves Meynard <meynard at videotron.ca>
Date: Fri, 22 Aug 2008 03:02:13 +0000

Dan'l, since you would include "Three Fingers" in your ideal BoW  
collection, could you elaborate on why? It seemed less impressive to  
me than most others in TIoDDaOSaOS, which obviously means I'm Not  
Getting It...

Yves Meynard

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 22 Aug 2008 16:24:08 +0000

Actually, I doubt that you're NGI; it's a simple tale that I personally find
quite chilling.

On Thu, Aug 21, 2008 at 8:02 PM, Yves Meynard <meynard at videotron.ca> wrote:

> collection, could you elaborate on why? It seemed less impressive to me than
> most others in TIoDDaOSaOS, which obviously means I'm Not Getting It...
>
> Yves Meynard
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a restaurant
and, with great presence of mind, they brought Thousand Island Dressing and
a bottle of chili sauce. -- T. Pratchett
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080822/c3e839c4/attachment-0001.htm>

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Fri, 22 Aug 2008 16:53:54 +0000

Dan'l Danehy-Oakes wrote:
> Actually, I doubt that you're NGI; it's a simple tale that I personally 
> find quite chilling.

I've always loved this story as well. Perhaps because it's relatively 
simple, it's extremely memorable.

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Fri, 22 Aug 2008 17:02:18 +0000

Maube it's because it was my first taste of GW, but most of Strange Travelers would do it for me///
Blueberry Jam and Ain't you 'most done of course...I'm a musician~~ der~

and I'm very fond of Queen of the Night

Mobile — (415) 786-3624
Skype? stuart.hamm
? stuarthamm.net

--- On Fri, 8/22/08, Tim Walters <walters at doubtfulpalace.com> wrote:

From: Tim Walters <walters at doubtfulpalace.com>
Subject: Re: (urth) Three Fingers
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Friday, August 22, 2008, 9:53 AM

-- 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080822/eb206c6d/attachment.htm>