Subject: (urth) Peace, and colors, and murder, and games

From: Adam Thornton <adam at io.com>
Date: Thu, 28 Aug 2008 02:29:51 +0000

So I'm re-reading Robert Borski on _Peace_, and it's quite clever.

But something else occurs to me.

The characters have, indeed, obvious color associations.  And, well,  
there are clearly some murders in _Peace_.

And that got me thinking about Mrs. Peacock, and Mr. Green, and Mrs.  
White, and Professor Plum, and a nefarious House littered about with  
implements of murder.

I wonder if, just as there's a reading of _Through The Looking Glass  
and what Alice Found There_ as a chess game, there's a reading of  
_Peace_ as a game of _Clue_ (_Cluedo_ to you Brits).  Has anyone  
already traversed this particular path?

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080827/b4bce472/attachment.bin>

---

From: Dave Tallman <davetallman at msn.com>
Date: Thu, 28 Aug 2008 04:59:29 +0000

I posted on this a few months ago, in April:

> By the way, did the name "Professor Peacock" and the other color names make anyone think of the game of "Clue?"

And later Helen Algmin wrote, and I replied:

> >/ PS — Yes, the color names make me think of Clue.  And for good reason.  In Clue,
/> >/ the names are supposed to be pseudonyms to keep the players anonymous.  I think
/> >/ Weer also uses pseudonyms.
/
> I think that idea was only introduced in the Clue movie, but you have a good idea
> about pseudonyms. For example, the name "Julius Smart" seems too descriptive of the man
> to be real.

My last comment on the "Clue" connection:
> To press on the analogy, Clue players must visit specific rooms in a mansion
> in order to invoke memories to confirm or contradict their theories. They cannot access
> the central room where the truth is hidden.
>
> Likewise, Weer says he lives on the periphery of his house and that he never goes into
> his den (Den, himself) p. 10. A similar point is made by the waiting-room music,
> "A Life for the Czar" by Glinka (p. 3). In this opera, a Russian peasant is forced
> by an invading army to lead them to the secret hiding place of the Czar. Pretending to
> comply, he leads them on a wild-goose-chase through swamps and thickets until they
> are completely demoralized. It fits my experience trying to follow Weer in this
> novel.
We do know one murder in full Clue-style: Professor Peacock killed Mrs. Smart in the village with a car.