Subject: (urth) The Floating Islands of Lake Diuturna

From: John Smith <jsmith2627 at att.net>
Date: Sun, 07 Sep 2008 00:32:35 +0000

In The Sword of the Lictor, Wolfe populates Lake Diuturna with floating islands which move about with the wind.   This, I had thought, was another strange and exotic invention that the author used to separate our world from the future Urth.

Well, I've been reading Charles Darwin's Voyage of the Beagle, a book I had always meant to read.   When Darwin gets to Lake Titicaca high in the Andes, he describes the floating islands in the lake.  

Looking at Wikipedia, I find that even to this day there are Indians who live on the floating islands.

So what I took to be fantastic was simply fact.  I wonder if there are more such fantastic realities in TBOTNS.

Best wishes,

Jack

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sun, 07 Sep 2008 00:36:09 +0000

> In The Sword of the Lictor, Wolfe populates Lake Diuturna with floating
> islands which move about with the wind.   This, I had thought, was another
> strange and exotic invention that the author used to separate our world
> from the future Urth.
>
> Well, I've been reading Charles Darwin's Voyage of the Beagle, a book I
> had always meant to read.   When Darwin gets to Lake Titicaca high in the
> Andes, he describes the floating islands in the lake.
>

Oh yeah. I thought everybody knew this.

.