Subject: (urth) Readiing in Palatine Friday September 19th

From: TGoulding05 at comcast.net <tgoulding05 at comcast.net>
Date: Thu, 18 Sep 2008 14:03:10 +0000

I'm late in posting this, but maybe someone lives nearby and would like to attend. Gene will be doing a reading and signing books at Top Shelf Books in Palatine Illinois tomorrow evening. Hope to see you there!

Teri

http://topshelfbooks.org/events.htm

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Fri, 19 Sep 2008 04:14:00 +0000

Thanks for posting this! I got the email after work, turned around and headed back to the city. Worth the 1.5 hour drive. Very small group: only about 10 people or so, but also quite fun. He was very chatty.

Just some tidbits and gossip that the list might appreciate:

He understands why people think China Mieville is good, but he doesn't personally.
He and Damon Knight used to try to write stories by taking various genre "premises" for stories, use one for the beginning of a story and the other for the end, but they never quite got it to work.
He never researches formally before jumping into a work. Instead, he waits until he needs some information. (His example: What did ancient Greeks eat for breakfast? Look it up. Turns out they didn't eat breakfast at all. And on with the work...)
Wizard Knight is making him tons of money in Europe.
He seemed to have an incredibly good time reading chapter 11 of _An Evil Guest_ for us.

I'm sure there was more, but I'm quite tired after the drive.

But thank you again to Teri for posting this to the list!

Craig

----- Original Message ----
From: "TGoulding05 at comcast.net" <TGoulding05 at comcast.net>
To: urth at lists.urth.net
Sent: Thursday, September 18, 2008 9:03:10 AM
Subject: (urth) Readiing in Palatine Friday September 19th

Teri

http://topshelfbooks.org/events.htm
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net