Subject: (urth) Correction, reading is on Thursday September 18th.

From: TGoulding05 at comcast.net <tgoulding05 at comcast.net>
Date: Thu, 18 Sep 2008 15:01:38 +0000

Wow, sorry about that.

http://topshelfbooks.org/events.htm

--
Teri

---

From: jayrwasdf at comcast.net <jayrwasdf at comcast.net>
Date: Thu, 18 Sep 2008 17:06:19 +0000

argh, probably one of the few times in my life i regret moving away from the chicago area....
-j
 -------------- Original message ----------------------
From: TGoulding05 at comcast.net
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net