Subject: (urth) Greenhouse

From: Brian Lovely <brian at studiobl.com>
Date: Thu, 18 Sep 2008 16:47:50 +0000

I don't have the books in front of me, so forgive me if I make a massive
blunder.  Anyway, I've always wondered about the ruin that Horn and Seawrack
find on an island (blunder query: IS it an island?)  It's an area marked off
by a ruined circular wall of glass.   The glass intensifies light in one
direction.  There are some kind of large or unusual trees or bushes in the
area (I think I'm remembering this correctly.  

What the heck is this?  It sounds like a greenhouse to me.  Somewhere where
the Green Man's race was made?  Something to do with the treelike Neighbors?

--Brian

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080918/a7f88aca/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Thu, 18 Sep 2008 16:52:05 +0000

I think it was what was suggested in the books: one of the last spots of the Neighbors before they departed. I don't remember anything unusual about the trees.
 
By the way, why "treelike" Neighbors? As for the Green Man's race, I guess you are assuming that Blue/Green is Urth's system in the future and that is where the green man originated?
 
Pedro

From: brian at studiobl.comTo: urth at lists.urth.netDate: Thu, 18 Sep 2008 12:47:50 -0400Subject: (urth) Greenhouse

I don’t have the books in front of me, so forgive me if I make a massive blunder.  Anyway, I’ve always wondered about the ruin that Horn and Seawrack find on an island (blunder query: IS it an island?)  It’s an area marked off by a ruined circular wall of glass.   The glass intensifies light in one direction.  There are some kind of large or unusual trees or bushes in the area (I think I’m remembering this correctly.  
 
What the heck is this?  It sounds like a greenhouse to me.  Somewhere where the Green Man’s race was made?  Something to do with the treelike Neighbors?
 
--Brian

_________________________________________________________________
Discover the new Windows Vista
http://search.msn.com/results.aspx?q=windows+vista&mkt=en-US&form=QBRE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080918/0aa57be2/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 19 Sep 2008 09:32:38 +0000

Pedro Pereira wrote:
> I think it was what was suggested in the books: one of the last spots of 
> the Neighbors before they departed. I don't remember anything unusual 
> about the trees.
>  
> By the way, why "treelike" Neighbors? As for the Green Man's race, I 
> guess you are assuming that Blue/Green is Urth's system in the future 
> and that is where the green man originated?

Yes! More weight for the PLANET OF THE APES scenario.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 19 Sep 2008 13:43:20 +0000

Huh, I think my opinion in this case leaves a lot to be desired...and now that some people gave me some info (that I had read years ago in the this list but forgotten since) I think I need to get back to the books again. 
 
Anyway, I don't think Blue/Green is Urth/Lune or any combination thereof, so no PLANET OF THE APES scenario for me. But I do keep an open mind...;)
 
I guess I need Andre-Diussi to write "LEXICON, THE LONG AND SHORT OF IT" (tip tip)...
 
Pedro  > Date: Fri, 19 Sep 2008 04:32:38 -0500> From: jwilson at io.com> To: urth at lists.urth.net> Subject: Re: (urth) Greenhouse> > Pedro Pereira wrote:> > I think it was what was suggested in the books: one of the last spots of > > the Neighbors before they departed. I don't remember anything unusual > > about the trees.> > > > By the way, why "treelike" Neighbors? As for the Green Man's race, I > > guess you are assuming that Blue/Green is Urth's system in the future > > and that is where the green man originated?> > Yes! More weight for the PLANET OF THE APES scenario.> > -- > Jeff Wilson - jwilson at io.com> < http://www.io.com/~jwilson >> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net
_________________________________________________________________
News, entertainment and everything you care about at Live.com. Get it now!
http://www.live.com/getstarted.aspx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080919/2e6f7e08/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 19 Sep 2008 18:09:36 +0000

By the way, I was doing some bathroom reading of LEXICON URTHUS and under the entry Typhon Andre says that some of Typhon's rebelious family members possibly turned into Other Lords and so he came to be also known as "the Father of Monsters". This seems to give some substance to my previous assumption that Great Scylla could have been Cilicia (or whatever her name was) "transformed" into one of the monstrous Lords. Although that doesn't seem to be the case with Cilicia herself (because of Short Sun) it shows that my idea that some of the Lords had been humans before maybe was not all that wrong after all. The problem remains that I don't remember where I got that idea from. I would have to re-read the Book of the New Sun as I'm sure it was there or on Urth of the New Sun.
 
Pedro

From: domus_artemis at hotmail.comTo: urth at lists.urth.netDate: Fri, 19 Sep 2008 16:43:20 +0300Subject: Re: (urth) Greenhouse

Huh, I think my opinion in this case leaves a lot to be desired...and now that some people gave me some info (that I had read years ago in the this list but forgotten since) I think I need to get back to the books again.  Anyway, I don't think Blue/Green is Urth/Lune or any combination thereof, so no PLANET OF THE APES scenario for me. But I do keep an open mind...;) I guess I need Andre-Diussi to write "LEXICON, THE LONG AND SHORT OF IT" (tip tip)... Pedro  > Date: Fri, 19 Sep 2008 04:32:38 -0500> From: jwilson at io.com> To: urth at lists.urth.net> Subject: Re: (urth) Greenhouse> > Pedro Pereira wrote:> > I think it was what was suggested in the books: one of the last spots of > > the Neighbors before they departed. I don't remember anything unusual > > about the trees.> > > > By the way, why "treelike" Neighbors? As for the Green Man's race, I > > guess you are assuming that Blue/Green is Urth's system in the future > > and that is where the green man originated?> > Yes! More weight for the PLANET OF THE APES scenario.> > -- > Jeff Wilson - jwilson at io.com> < http://www.io.com/~jwilson >> _______________________________________________> Urth Mailing List> To post, write urth at urth.net> Subscription/information: http://www.urth.net

Get news, entertainment and everything you care about at Live.com. Check it out! 
_________________________________________________________________
Invite your mail contacts to join your friends list with Windows Live Spaces. It's easy!
http://spaces.live.com/spacesapi.aspx?wx_action=create&wx_url=/friends.aspx&mkt=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080919/5b786298/attachment.htm>