Subject: (urth) Invitation to connect on LinkedIn

From: Jeff Wilson <jwilson at io.com>
Date: Sun, 28 Sep 2008 11:38:48 +0000

LinkedIn
------------

The Urth Mailing,

I'd like to add you to my professional network on LinkedIn.

- Jeff

Learn more:
https://www.linkedin.com/e/isd/366157709/o8psvOCd/

------------------------------------------

What is LinkedIn and why should you join?
http://learn.linkedin.com/what-is-linkedin/

------
(c) 2008, LinkedIn Corporation

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20080928/d4f01a96/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Sun, 28 Sep 2008 17:53:02 +0000

> I'd like to add you to my professional network on LinkedIn.

Sorry about that, you guys.

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >