Subject: (urth) food in evil guest very minor spoiler

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 02 Oct 2008 05:53:40 +0000

talk of the description of food in evil guest prompted one interesting thing - at the end cassie says a certain food reminds her of when she was the green goddess and on page 119 Reis says &quot;I felt sure you would order the green goddess.&quot;

What is that? a salad?  Also, the old ambassador&#39;s weight as well as Cassie&#39;s seems to have been seriously reduced at the end.

And could Deanna Diamond be the changed pimply Donny Dukes from page 65?

---

From: Bruce Hayles <brucehayles at gmail.com>
Date: Thu, 02 Oct 2008 06:02:54 +0000

It's a salad dressing.
Reis looked up. "I felt sure you'd order the green goddess."
"I like ranch."
"...Waitress, I want you to bring both dressings. A cup of each..."

Cassie weight is severely reduced because she was on an island for months
with barely enough to eat. Or are you referring to something else?

On Thu, Oct 2, 2008 at 1:53 AM, Marc Aramini <marcaramini at yahoo.com> wrote:

> talk of the description of food in evil guest prompted one interesting
> thing - at the end cassie says a certain food reminds her of when she was
> the green goddess and on page 119 Reis says "I felt sure you would order the
> green goddess."
>
> What is that? a salad?  Also, the old ambassador's weight as well as
> Cassie's seems to have been seriously reduced at the end.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081002/211fecc9/attachment.htm>

---

From: Tim Walters <walters at doubtfulpalace.com>
Date: Thu, 02 Oct 2008 06:03:33 +0000

Marc Aramini wrote:

> on page 119 Reis says &quot;I felt sure you would order the green goddess.&quot;
> 
> What is that? a salad?

Not a salad, but a salad dressing:

http://en.wikipedia.org/wiki/Green_goddess_dressing

Tasty, too.

-- 

Tim Walters | The Doubtful Palace | http://doubtfulpalace.com

---

From: Fernando Q. Gouvêa <fqgouvea at colby.edu>
Date: Sat, 04 Oct 2008 18:55:35 +0000

Specifically, there are many names of salad dressings mentioned in the 
book, including at least Green Goddess, Russian, Thousand Island...

I think Wolfe was just having fun.

Fernando

-- 
=============================================================
Fernando Q. Gouvea
Carter Professor of Mathematics
Colby College                     Editor, MAA FOCUS
5836 Mayflower Hill               Editor, MAA Reviews
Waterville, ME 04901              http://mathdl.maa.org/mathDL/19/
http://www.colby.edu/~fqgouvea

Q: How did you get into artificial intelligence?
A: Seemed logical -- I didn't have any real intelligence.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sat, 04 Oct 2008 21:41:32 +0000

> I think Wolfe was just having fun.

As much as I like Wolfe, I will never understand his sense of humor. Perhaps
it's a joke on US? Apparently he doesn't read the Urth list, but surely he
knows how we go after the strangest and smallest things when we read his
books. What kind of dressing goes well with red herrings?

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081004/1dab52b0/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sat, 04 Oct 2008 21:57:00 +0000

Matt writes:

> As much as I like Wolfe, I will never understand his sense of humor.
> Perhaps it's a joke on US?

Could be, masked man.

>                          Apparently he doesn't read the Urth list,

He's aware of it, and of what goes on here, and has opinions about it.

>                                                                      but
> surely he knows how we go after the strangest and smallest things when we
> read his books.

Indeed he does.

>                  What kind of dressing goes well with red herrings?

I'd say some kind of a lemon/basil vinagrette, perhaps with a touch of
fennel and cucumber seed.

.

---

From: Adam Thornton <adam at io.com>
Date: Sun, 05 Oct 2008 22:17:58 +0000

> fennel and cucumber seed.

I'd say they were an essential ingredient in a Render Unto Caesar  
salad dressing, myself.  They give it its characteristic gold color.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081005/05910fc4/attachment.bin>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sun, 05 Oct 2008 22:27:10 +0000

Adam writes:
>> Someone else writes:

> salad dressing, myself.  They give it its characteristic gold color.

Don't forget the soupcon of Romano (*not* Parmesan) on top of the Render
Unto Caesar salad.

.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 06 Oct 2008 16:26:10 +0000

GW is an engineer don't forget..

I read an interview somewhere (?) where he said that he wrote one story (The Woman the Centaur Loved??) as kind of a challenge a friend had given him to see if he could blend 3 very different given elements into a story...maybe food was a chosen element to insert in AEG as he mapped it out ....

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Sat, 10/4/08, Matthew Keeley <matthew.keeley.1 at gmail.com> wrote:
From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Subject: Re: (urth) food in evil guest very minor spoiler
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Saturday, October 4, 2008, 2:41 PM

On Sat, Oct 4, 2008 at 2:55 PM, "Fernando Q. Gouv?a" <fqgouvea at colby.edu> wrote:

Specifically, there are many names of salad dressings mentioned in the book, including at least Green Goddess, Russian, Thousand Island...

Fernando

As much as I like Wolfe, I will never understand his sense of humor. Perhaps it's a joke on US? Apparently he doesn't read the Urth list, but surely he knows how we go after the strangest and smallest things when we read his books. What kind of dressing goes well with red herrings?

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081006/ed5ec07d/attachment.htm>

---

From: Dave Tallman <davetallman at msn.com>
Date: Wed, 15 Oct 2008 15:24:31 +0000

> And could Deanna Diamond be the changed pimply Donny Dukes from page 65?
That's very reasonable, given the same-initial clues we have elsewhere. Also:

1) "In real life Donny Duke was small and swishy..." p. 53. The
assassin is a "little bit of a thing." p. 256.
2) He drinks something green which is thick like toothpaste,
appropriate for a Cthulhu cultist. p. 63,64.
3) He can "dance the paper off the wall, but he's not male" p. 136.
6) He played Seurat, who murdered Cassie's character Mildred Norcott
in Act Two of "The Red Spot" p. 63. Wolfe often has pretense become
reality.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081015/e22e7442/attachment.htm>