Subject: (urth) Shades of beige

From: Adam Thornton <adam at io.com>
Date: Mon, 06 Oct 2008 16:24:03 +0000

Forget food in _Evil Guest_; anyone else notice how many exotic shades  
of off-white through light-brown (or perhaps I should say birch  
through caffe-latte) are mentioned?  What's up with that?  (if this  
has been discussed before, I'm sorry--I've been trying NOT to read  
_EG_ posts until I got a chance to read the book, which I now have)

SPOILER below:

And is there agreement on what sort of beast-woman Cassie *is*?  I  
like "Robin" because of the red plumage, the "the alien food isn't  
*really* worms", and of course the execrable Batman-cub joke.  I   
don't think it's the right guess, though.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081006/c20a2b7b/attachment.bin>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 06 Oct 2008 16:33:10 +0000

On Mon, Oct 6, 2008 at 12:24 PM, Adam Thornton <adam at io.com> wrote:

> Forget food in _Evil Guest_; anyone else notice how many exotic shades of
> off-white through light-brown (or perhaps I should say birch through
> caffe-latte) are mentioned?  What's up with that?  (if this has been
> discussed before, I'm sorry--I've been trying NOT to read _EG_ posts until I
> got a chance to read the book, which I now have)
>
> SPOILER below:
>
> And is there agreement on what sort of beast-woman Cassie *is*?  I like
> "Robin" because of the red plumage, the "the alien food isn't *really*
> worms", and of course the execrable Batman-cub joke.  I  don't think it's
> the right guess, though.
>
> Adam
>

I don't believe the color stuff has been discussed yet.

Re: Batman and Robin - I'm a Batman fan so I'm inclined to see references to
him that might not be there (i.e. there actually is a character named
Manbat).  Then again, I wouldn't be terribly shocked if Wolfe read Batman
comics growing up, and perhaps he even reads a few now, especially as his
friend Neil Gaiman actually has a Batman story coming out in a few months.

http://journal.neilgaiman.com/2008/07/after-clarion.html

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081006/77806aa4/attachment-0001.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 06 Oct 2008 17:53:39 +0000

Matt writes:

>                     I wouldn't be terribly shocked if Wolfe read Batman

The Wolfe/Gaiman collaboration?

And what about the Wolfe/Swanwick collaboration? Are these still happening?

.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 06 Oct 2008 18:06:20 +0000

The only Wolfe/Gaiman collaboration I know of is "A Walking Tour of the
Shambles," and it happeneda few years back.

On Mon, Oct 6, 2008 at 10:53 AM, <brunians at brunians.org> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes, writer, trainer, bon vivant
-----
http://www.livejournal.com/users/sturgeonslawyer
http://www.danehyoakes.com

I once absend-mindedly ordered Three Mile Island dressing in a restaurant
and, with great presence of mind, they brought Thousand Island Dressing and
a bottle of chili sauce. -- T. Pratchett
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081006/fbec7db0/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 06 Oct 2008 18:46:44 +0000

> Shambles," and it happeneda few years back.
Right. The Batman thing is Gaiman only. I can't even imagine what a
Wolfe-and-Gaiman comic book would look like, but I know I'd read it.

Official Tour of the Shambles website??:
http://www.preserveusfromthehouseofclocks.com/

By the way, anyone know if copies are still available.

As for Wolfe and Swanwick, I've heard of it on and off on this list, but
I've never heard anything *concrete* about it. We can always dream I guess.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081006/8c65a1dc/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 06 Oct 2008 19:23:23 +0000

..and it was great!

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Mon, 10/6/08, Matthew Keeley <matthew.keeley.1 at gmail.com> wrote:
From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Subject: Re: (urth) And What About...
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, October 6, 2008, 11:46 AM

Right. The Batman thing is Gaiman only. I can't even imagine what a Wolfe-and-Gaiman comic book would look like, but I know I'd read it.
Official Tour of the Shambles website??:
http://www.preserveusfromthehouseofclocks.com/
By the way, anyone know if copies are still available.
As for Wolfe and Swanwick, I've heard of it on and off on this list, but I've never heard anything *concrete* about it. We can always dream I guess.

-Matt?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081006/c92888f7/attachment.htm>

---

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Tue, 07 Oct 2008 03:47:57 +0000

> worms", and of course the execrable Batman-cub joke.  I  don't think it's

We get an explanation from Gid for at least one character's preferred colour
styling: werewolves wear shades of grey.

I don't think Cassie is a beast woman, is she? She's gone up from human, not
up from beast.

Unless I've missed something, which is more than likely - this is a *damn*
strange book.

Eg: Almost all of the story is tightly focused on Cassie - we see what she
sees, and so on. But there are three scenes where the focus is on Gid sans
Cassie: at the start, when he's shot, and when he's spirited away from
Cassie's apartment after being shot. After that: no more Gid-focus. I really
don't understand that. If you're going to shift focus to another character
at some points, why not at others, and why not to others?

A bunch other things. Overall, either there's a lot of hidden stuff going on
here  (and Wolfe has taken some scary risks that people will just toss the
book without caring enough to puzzle it out); or else he's jumped the
Shark-God (except for the beautiful writing in the last third).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081007/4818dbca/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Tue, 07 Oct 2008 04:06:56 +0000

On Oct 6, 2008, at 10:47 PM, Mr Thalassocrat wrote:
> We get an explanation from Gid for at least one character's  
> preferred colour styling: werewolves wear shades of grey.

Sure.  Which is why all the color focus has to mean something.

>  I don't think Cassie is a beast woman, is she? She's gone up from  
> human, not up from beast.

Has she?

>  Unless I've missed something, which is more than likely - this is a  
> *damn* strange book.

Why yes.  Yes, it is.

> Eg: Almost all of the story is tightly focused on Cassie - we see  
> what she sees, and so on. But there are three scenes where the focus  
> is on Gid sans Cassie: at the start, when he's shot, and when he's  
> spirited away from Cassie's apartment after being shot. After that:  
> no more Gid-focus. I really don't understand that. If you're going  
> to shift focus to another character at some points, why not at  
> others, and why not to others?

And the first scene *makes no sense* as a framing device.  Right?  I  
mean, *The President Of The United States*?  *Really?*

> A bunch other things. Overall, either there's a lot of hidden stuff  
> going on here  (and Wolfe has taken some scary risks that people  
> will just toss the book without caring enough to puzzle it out); or  
> else he's jumped the Shark-God (except for the beautiful writing in  
> the last third).
>
I enjoyed this one a lot more than _Pirate Freedom_.

I think there's something to be gained from looking at it as a  
Lovecraftian story.

But I can't make it make sense that way either.

Sure, I'll buy Gideon as Nyarlathotep.  His appearance is right, his  
charming ironic disavowal of gods and good and evil....

And the Squid God as Cthulhu?  Obviously.

But then....what's Bill Reis?

And the bat-things....well, they can't be nightgaunts, because they  
have faces.  So they're byhakee, I guess.  Does that make Bill  
Hastur?  The King In Yellow?  Does he wear yellow at some point?

Augh.  This will drive me mad.  Mad, I tell you.  But I put it to you,  
doctor: how can the man who developed the trans-cranial rectometer be  
mad?!?

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081006/99ee9177/attachment.bin>

---

From: Andy Robertson <andywrobertson at clara.co.uk>
Date: Tue, 07 Oct 2008 06:38:39 +0000

> But then....what's Bill Reis?

Abdul Reis???? 

http://en.wikisource.org/wiki/Imprisoned_with_the_Pharaohs 

hartshorn 

http://www.thenightland.co.uk 

01273-488272 / 0777-214-9545

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 08 Oct 2008 19:33:11 +0000

I'm about 3/4 of the way through the book and it is getting a lot better I must say...

Anyone mention chairs yet??? Cassie is always in one (as opposed ti the couch etc...) and they are described quite a bit..
Clue or red herring?

don't know what to make of this book...

--- On Mon, 10/6/08, Andy Robertson <andywrobertson at clara.co.uk> wrote:
From: Andy Robertson <andywrobertson at clara.co.uk>
Subject: Re: (urth) Shades of beige
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, October 6, 2008, 11:38 PM

Abdul Reis???? 

hartshorn 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081008/763beccc/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 08 Oct 2008 21:01:56 +0000

I bought it and read it yesterday. It is very interesting, but (as with
all of Wolfe's books) I am sure that I will not begin to get it until
several readings.

.

> Anyone mention chairs yet??? Cassie is always in one (as opposed ti the
> couch etc...) and they are described quite a bit..
> Clue or red herring?
>

---

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Wed, 08 Oct 2008 23:21:55 +0000

On Tue, Oct 7, 2008 at 2:36 PM, Adam Thornton <adam at io.com> wrote:

>> We get an explanation from Gid for at least one character's preferred
>> colour styling: werewolves wear shades of grey.
>>
>

One of the people who kidnaps/arrests Margaret wears "a birch suit with
those black stripes". Another wolf? A hyena? A zebra, perhaps?

Scott wears a "bone-white-and-Chablis seersucker suit". A white wolf? An
incontinent polar bear? Anyway, something unpleasant, no doubt. (Gid
actually says shades of grey or white, for werewolves.)

If Carrie is a beast-woman (and I still don't see anything to suggest that),
then I guess the color preference rule would make her beast-part something
green. Tree frog?
http://en.wikipedia.org/wiki/Image:Red-eyed_Tree_Frog_-_Litoria_chloris_edit1.jpg
I
guess maybe not :)

>  Eg: Almost all of the story is tightly focused on Cassie - we see what
>> she sees, and so on. But there are three scenes where the focus is on Gid
>> sans Cassie: at the start, when he's shot, and when he's spirited away from
> And the first scene *makes no sense* as a framing device.  Right?  I mean,
> *The President Of The United States*?  *Really?*
>

Pick up thre book, skim the first few pages, toss it. Risky! But I guess the
little god&evil dialog must be intended to frame a theme. I do find it quite
difficult to unpack Gid's position on this, so I'm not sure how this is
supposed to work.

>
>
> A bunch other things. Overall, either there's a lot of hidden stuff going
>> on here  (and Wolfe has taken some scary risks that people will just toss
>> the book without caring enough to puzzle it out); or else he's jumped the
> I think there's something to be gained from looking at it as a Lovecraftian
> story.

I hope that isn't something you need to do to make sense of it - I have zero
interest in HPL. Which obviously may be why I have probs with the book.

Here's one thing I don't get at all: India calls Gil her "Hitler".
????????????
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081009/f7fe2f59/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 08 Oct 2008 23:49:57 +0000

If Carrie is a beast-woman (and I still don't see anything to suggest that)

Page 206
Gideon is explaining how to spot a werewolf "They're sensitive to odors and insensitive to colors."
page 207
"Cassie had received the first covered dish.When she removed the cover the aroma made her mouth water in actual fact."

Not like GW to telegraph it...maybe the being insensitive to colors figures in as well...

S

--- On Wed, 10/8/08, Mr Thalassocrat <thalassocrat08 at gmail.com> wrote:
From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Subject: Re: (urth) Shades of beige
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, October 8, 2008, 4:21 PM

We get an explanation from Gid for at least one character's preferred colour styling: werewolves wear shades of grey.

Sure. ?Which is why all the color focus has to mean something. 

One of the people who kidnaps/arrests Margaret wears "a birch suit with those black stripes". Another wolf? A hyena? A zebra, perhaps? 

Scott wears a "bone-white-and-Chablis seersucker suit". A white wolf? An incontinent?polar bear? Anyway, something unpleasant, no doubt. (Gid actually says shades of grey or white, for werewolves.)

If Carrie is a beast-woman (and I still don't see anything to suggest that), then I guess the color preference rule would make her beast-part something green. Tree frog? http://en.wikipedia.org/wiki/Image:Red-eyed_Tree_Frog_-_Litoria_chloris_edit1.jpg?I guess maybe not?:) 

Eg: Almost all of the story is tightly focused on Cassie - we see what she sees, and so on. But there are three scenes where the focus is on Gid sans Cassie: at the start, when he's shot, and when he's spirited away from Cassie's apartment after being shot. After that: no more Gid-focus. I really don't understand that. If you're going to shift focus to another character at some points, why not at others, and why not to others?

And the first scene *makes no sense* as a framing device. “Right” ?I mean, *The President Of The United States*? ?*Really?* 

Pick up thre book, skim the first few pages, toss it. Risky! But I guess the little god&evil dialog must be intended to frame a theme. I do find it quite difficult to unpack Gid's position on this, so I'm not sure how this is supposed to work.

A bunch other things. Overall, either there's a lot of hidden stuff going on here ?(and Wolfe has taken some scary risks that people will just toss the book without caring enough to puzzle it out); or else he's jumped the Shark-God (except for the beautiful writing in the last third).

I think there's something to be gained from looking at it as a Lovecraftian story.

I hope that isn't something you need to do to make sense of it - I have zero interest in HPL. Which obviously may be why I have probs with the book.

Here's one thing I don't get at all: India calls Gil her "Hitler". ????????????

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081008/97f8fa8c/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 08 Oct 2008 23:58:13 +0000

--- On Wed, 10/8/08, Stuart Hamm <hammstu at sbcglobal.net> wrote:
From: Stuart Hamm <hammstu at sbcglobal.net>
Subject: Re: (urth) Shades of beige
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, October 8, 2008, 4:49 PM

Page 206

S

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081008/bbce60e8/attachment-0001.htm>