Subject: (urth) symbols twisted

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 10 Oct 2008 15:22:57 +0000

The son of witz is most interested in the religious resonance of New Sun - let me direct you to the opening of Sword of the Lictor when Sev escapes the cataract at Thrax.  Again and again water is coupled with death and healing, from the very first chapter of the book.  In the cataract Severian wants to heal the sickly, and in his escape he falls several times bearing his large deadly cross, inundated with the flow of water.  Later we get the temptation in the wilderness with Typhon and the planting of terminus est in the ground to make a true cross when sev tries to save little sev and fails.

However, these symbols and christological events in wolfe are intentionally double edged, like terminus est.  The sun coin of vodalus is false, and the avern symbolizes agia with her deadly trickery as well as the new sun.

Of all the allegorists out there, Wolfe is the trickiest because he can&#39;t resist undercutting the traditional symbols with levels of resonance - see the chapter at the end of shadow which talks of the symbolism of the floating tent of the pelerines which is ultimately a natural phenomenon.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 10 Oct 2008 16:50:46 +0000

Good stuff.

I think this stuff is ALL double-edged swords.

"The son of witz is most interested in the religious resonance of New Sun"

I suppose I should clarify that I'm interested in the mystic transcendent significance, rather than the 'religious'.  I'm actually pretty dense about religious symbols. Most of this Catholic stuff whizzes right past me; baptismal symbols case in point. I'm sure there is a ton of catholic symbolism that I'm completely blind to, not being a catholic myself.  (well, how does that work anyway, I was baptised Catholic, but I've never gone to church and have serious fundamental disagreements with the Catholic church. but if I've never officially left, does that make me still Catholic? dunnoh.)

that being said, once you point it out, it makes perfect sense, and that's why I'm here reading and trying to share ideas about these brilliant books.

thanks.

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Fri, 10 Oct 2008 17:03:52 +0000

As for "how that works," you don't count as a Catholic because you
haven't been confirmed and have no intent to be confirmed.  You can't
be "unbaptised" in the Church's eyes or anything like that.

On 10/10/08, Son of Witz <sonofwitz at butcherbaker.org> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 10 Oct 2008 17:13:27 +0000

Thanks.
I was pretty sure I couldn't be considered Catholic based on a baptism as an infant.

>From: John Watkins [mailto:john.watkins04 at gmail.com]
>Sent: Friday, October 10, 2008 10:03 AM