Subject: (urth) stories in Best of Gene Wolfe

From: don doggett <kingwukong at yahoo.com>
Date: Sat, 11 Oct 2008 01:23:31 +0000

Here's the list, in order, from the table of contents of my arc:

The Island of Doctor Death and Other Stories
The Toy Theater
The Fifth Head of Cerberus
Beech Hill
The Recording
Hour of Trust
The Death of Dr. Island
La Befana
Forlesen
Westwind
The Hero as Werwolf
The Marvelous Brass Chessplaying Automaton
Straw
The Eyeflash Miracles
Seven American Nights
The Detective of Dreams
Kevin Malone
The God and His Man
On the Train
>>From the Desk of Gilmer C. Merton
Death of the Island Doctor
Redbeard
The Boy Who Hooked the Sun
Parkroads- a Review
Game in the Pope's Head
And When They Appear
Bed and Breakfast
Petting Zoo
The Tree is My Hat
Has Anybody Seen Junie Moon
A Cabin on the Coast

And that's it. Comment, cheer, grouse, or shrug.

Don

The Evangelists: a Lesser Apocrypha                                                                        http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081010/22845f92/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sat, 11 Oct 2008 02:00:15 +0000

> And that's it. Comment, cheer, grouse, or shrug.

Thanks for the info Don.

I'm not familiar with all the stories in here, but it seems like he's
drawing a lot from his earlier stuff - three-fourths of the Wolfe
Archipelago, plus "Fifth Head" and the novellas from his first two
collections. I don't see anything new in here?

"Hour of Trust" — Didn't see that coming. And "And When They Appear" -
people tell me that's about the bleakest thing Wolfe ever wrote. I
think I read an Amazon review that said that one story made the reader
stop enjoying Wolfe.

No "A Solar Labyrinth" — I'm rather surprised, as it's significant (I
think) and short. Still, Storeys from the Old Hotel is pretty
well-represented. I like "The Recording" quite a bit - it reads a bit
like Wolfe channeling fellow Illinois writer William Maxwell. Or
perhaps Bradbury in a dark mood. Good story either way.

I'll buy the book.

-Matt

---

From: Nigel Price <nigelaprice at talktalk.net>
Date: Sat, 11 Oct 2008 11:02:07 +0000

Thank you, Don, for the list of contents. That looks like a good selection,
for all that I'd argue for the inclusion of some other stories too.

The odd thing reading the list is that while some stories leap instantly to
mind, I'd almost forgotten others. I wonder whether the decision to go with
mostly early stories was dictated by criteria of quality or publishing
commonsense? After all, the anthologies with the older stories are harder to
get while the more recent anthologies are still relatively fresh on the
shelves. Among other things, an anthology like this is a handy way of
reviving the back catalogue.

Nigel

---

From: aaron <aaronsingleton at gmail.com>
Date: Sat, 11 Oct 2008 13:13:45 +0000

I have read all these stories and own all the collections they are in.  I'm
not sure if Wolfe just didn't have enough uncollected material to do a 'new'
collection, or if this was the publisher's idea (most likely).  I suppose
this will be a good intro for those new to Wolfe, but for those of us who
have all the older collections already, I see little incentive for buying
this.  I wish they had included a couple of stories that are now near
impossible to find for us older fans, but... Oh well.  Can't have everything
you want, huh?

On Fri, Oct 10, 2008 at 10:00 PM, Matthew Keeley <matthew.keeley.1 at gmail.com
> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081011/ee0138f5/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Sat, 11 Oct 2008 21:35:30 +0000

>I suppose this will be a good intro for those new to Wolfe, 
>but for those of us who have all the older collections already, 
>I see little incentive for buying this. 

The purpose of this sort of collection to me is to loan out to friends who are unfamiliar with Wolfe. This way, they can experience the best of Wolfe without getting detracted by some of the more difficult or middling works. 

Personally, I'm frustrated by a "best of" collection that does not include "Counting Cats in Zanzibar". 

J
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081011/4ae421d0/attachment.htm>

---

From: Matthew Groves <matthewalangroves at gmail.com>
Date: Sun, 12 Oct 2008 23:55:42 +0000

Some strange choices here.  Parkroads?  On the Train?  It's not that these
are not good; they just don't seem representative.  I think novel excerpts
would have been good, such as the alzabo episode.

On Fri, Oct 10, 2008 at 8:23 PM, don doggett <kingwukong at yahoo.com> wrote:

> The Evangelists: a Lesser Apocrypha
> http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081012/078867fe/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Mon, 13 Oct 2008 00:51:56 +0000

On Sun, Oct 12, 2008 at 7:55 PM, Matthew Groves
> would have been good, such as the alzabo episode.

Yes, but "On the Train" is (sadly) the only Wolfe story accepted by
The New Yorker, so he has a soft spot for it. Or he did when he wrote
the introduction to Storeys from the Old Hotel.

-Matt

---

From: aaron <aaronsingleton at gmail.com>
Date: Mon, 13 Oct 2008 14:43:01 +0000

I would rather have seen Eyebem and The Changeling than On the Train and
Parkroads, but that's just my taste.  Don't get me wrong, I can see the
appeal of both stories, but just don't feel they are among Wolfe's best.  It
could be as you say that Wolfe considers On the Train to be good because it
appeared in the New Yorker.  I also miss A Solar Labyrinth and Silhouette.
Oh well.  I suppose the stories were not only chosen because they are his
best, but because they show Wolfe's range and diversity.

-Aaron

On Sun, Oct 12, 2008 at 8:51 PM, Matthew Keeley

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081013/12921b59/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 14 Oct 2008 04:47:24 +0000

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Mon, 10/13/08, Stuart Hamm <hammstu at sbcglobal.net> wrote:
From: Stuart Hamm <hammstu at sbcglobal.net>
Subject: Re: (urth) stories in Best of Gene Wolfe
To: kingwukong at yahoo.com
Date: Monday, October 13, 2008, 9:46 PM

thoughts..

Personally I would include
Tracking Song
Queen of the Night
Blueberry....and it's counterpart

but since it includes all of the DD stories and Forlesen I won't bitch too much

gonna go re-read Forlesen

BTW...what the heck is "Eyeflash.." all about???????

???? Mobile — (415) 786-3624
???? Skype? stuart.hamm
myspace.com/stuhamm
? ??? stuarthamm.net

--- On Fri, 10/10/08, don doggett <kingwukong at yahoo.com> wrote:
From: don doggett <kingwukong at yahoo.com>
Subject: (urth) stories in Best of Gene Wolfe
To: "urth" <urth-urth.net at lists.urth.net>
Date: Friday, October 10, 2008, 6:23 PM

The Toy
 Theater
The Fifth Head
 of Cerberus

Don

The
 Evangelists: a Lesser Apocrypha                                                                        http://profile.myspace.com/index.cfm?fuseaction=user.viewprofile&friendid=178109961

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081013/238844ca/attachment.htm>

---

From: Mo Holkar / UKG <lists at ukg.co.uk>
Date: Tue, 14 Oct 2008 11:35:46 +0000

>BTW...what the heck is "Eyeflash.." all about???????

There's a good bit on the wiki about this story:
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Stories.TheEyeflashMiracles

In short: Oz.

best,

Mo

# ~ # ~ #

WolfeWiki now at:
http://www.wolfewiki.com/pmwiki/