Subject: (urth) a few responses

From: Stephen Case <scase at olivet.edu>
Date: Sun, 12 Oct 2008 00:07:23 +0000

Just a few responses from a lurker to some things on the list:

a) I'm with James.  Does anyone have more specific information regarding WindyCon and when Wolfe would be speaking?  I've never been to one of these, so I'd like more info.  Do you have to register for the entire thing if you just want to hear a particular session?  I'd be coming from Kankakee, so it would be doable . . .

b) I picked up "An Evil Guest" from the library today and started it.  The Lovecraft quote at the bottom of the front inside cover of the dust jacket caught my eye.  Perhaps my memory is faulty, but is this a misquote?  I thought the original Lovecraft quote ended in "die" versus "lie".

c) Like Matt, I'd also like to hear further discussion on books that Wolfe readers may enjoy.  Years ago I learned via this listserv that Wolfe was influenced by Borges and Chesterton, and that opened new worlds for me.  I've been away for a while so may have missed discussion along these lines, but I'd love to hear about contemporary authors who Wolfe readers here find Wolfe-like.  I jotted down the author and title Matt provided.

Thanks,
-Steve

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sun, 12 Oct 2008 00:33:42 +0000

> -Steve

It ends with "die," but both words are in the full quote. As I recall,
the dust jacket only quotes half the couplet:

That is not dead which can eternal lie.
And with strange ?ons even death may die

-Matt