Subject: (urth) a question, some Cthulhiana, and some EG spoilers (maybe)

From: Thomas Bitterman <tom at bitterman.net>
Date: Mon, 13 Oct 2008 02:37:34 +0000

First, the question.  In the final conversation, between Cassie and Klauser
(which
really needs extended explanation), Cassie asks Klauser what to take on the
trip
to Woldercan.  He says, "Women have monthly needs.  You could use rags, and
our great-great-grandmothers did, but if you would prefer not to...".  WTF?
Who
talks like that?  Why would an old man tell an old woman about menstruation
and
the historic ways to deal with it?

Now, Cthulhuiana and spoilers (if I'm lucky).  The two major male
protagonists have
multiple identities (Wallace Rosenquist/William Reis and Gideon Chase/Gil
Corby)
but the names keep the same initials.  If someone can have two identities,
they
can have more.  Since it's a Lovecraftian book, let's look there.

The first one is easy.  Gideon Chase is the Great Cthulhu.

The second one is tougher.  I can't be sure, but I'll go in order of
descending likelihood.
I would like to thank my copy of _Encyclopedia Cthulhiana_, which comes in
handy
more often than you'd think.

1. "Black Ram with a Thousand Young".  The male aspect of the Outer God
Shub-Niggurath.  My favorite for plot purposes.

2. "Wza-y'ei Rhan-Tegoth"  The first word is the start of the chant that
summons
Rhan-Tegoth, a Great Old One who came to Earth.  It is said that the
destruction of
Rhan-Tegoth would prevent the awakening of the Great Old Ones.

3. "Watery R'lyeh".  Cthulhu's underwater city.

4. "Beyond Rigel".  Rigel is a star that is associated with the Elder Gods,
enemies (more or less) of the Great Old Ones.

I like 1 best because it turns the whole story into infighting between the
bad guys with Shub-Niggurath getting the U. S. Navy to nuke Cthulhu.  Cassie
is just a pawn in this game and is going to get her just "reward" on
Woldercan
from the Great C himself.

Enamel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081012/c5240ecf/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Mon, 13 Oct 2008 02:55:00 +0000

On Oct 12, 2008, at 9:37 PM, Thomas Bitterman wrote:

> First, the question.  In the final conversation, between Cassie and  
> Klauser (which
> really needs extended explanation), Cassie asks Klauser what to take  
> on the trip
> our great-great-grandmothers did, but if you would prefer not  
> to...".  WTF?  Who
> talks like that?  Why would an old man tell an old woman about  
> menstruation and

For some reason, this reminded me of the conversation between Marlowe  
and Sternwood in _The Big Sleep_.  You know, "Orchids remind me too  
much of dead men's flesh."  Also, of course, "I exist largely on  
sleep, like a newborn spider."

I don't know *why* the conversation triggered that memory, but when  
reading Wolfe, often my hunches turn out to be at least sort of  
right.  I think there's something to that, and something, perhaps, to  
the fact that the novel smells like pulp but might be noir.

As far as Gideon Chase being Great Cthulhu: the dude seems much more  
like Nyarlathotep to me.  But...well, the Haunter In Darkness is the  
only one of that crowd with much actual interest in humanity  
(admittedly, the interest of a cat with a mouse).  But I wonder if  
Bill Reis, and the Shark God, and the Volcano God, are mere Gods of  
Earth, while Gideon Chase and the Squid God are something much  
larger.  Of course, if Gideon is driven off-world by the efforts of  
the U.S. Navy....hmm.

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081012/0515597c/attachment-0001.bin>

---

From: Duncan Truter <dtruter at gmail.com>
Date: Mon, 13 Oct 2008 03:20:48 +0000

Just a quick note here. if GC is one of the elder gods, the only one
it makes sense for him to be is Nyarlathotep. Cthulhu is only awake
for brief periods, and never takes other forms as far as I know.
Also, I wonder if this is a mythos book or a lovecraft-cthulhu book.
if it's a lovecraft-cthulhu book then the elder gods aren't involved.
Has Wolfe given any interviews recently?

Duncan

>
> Message: 6
> Date: Sun, 12 Oct 2008 21:55:00 -0500
> From: Adam Thornton <adam at io.com>
> Subject: Re: (urth) a question, some Cthulhiana, and some EG spoilers
>        (maybe)
> To: The Urth Mailing List <urth at lists.urth.net>
> Message-ID: <FA4CD2E0-3BF6-4792-8012-EC67CCD8B543 at io.com>
> Content-Type: text/plain; charset="us-ascii"; Format="flowed";
>        DelSp="yes"
>
>
> URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081012/0515597c/attachment.bin>
>
> ------------------------------
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
> End of Urth Digest, Vol 50, Issue 21
> ************************************
>

---

From: Greg Bates <tedkennedyrolls at gmail.com>
Date: Mon, 13 Oct 2008 23:38:35 +0000

Gideon Chase's father is Robert Chase (I believe.) RC = Randolph Carter?

On Sun, Oct 12, 2008 at 10:37 PM, Thomas Bitterman <tom at bitterman.net>wrote:

> our great-great-grandmothers did, but if you would prefer not to...".
> WTF?  Who
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081013/174a34ae/attachment.htm>

---

From: Adam Thornton <adam at io.com>
Date: Tue, 14 Oct 2008 03:34:41 +0000

> Gideon Chase's father is Robert Chase (I believe.) RC = Randolph  

That certainly gives the watch another dimension, doesn't it?

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081013/25b84aad/attachment.bin>

---

From: Dave Tallman <davetallman at msn.com>
Date: Wed, 15 Oct 2008 14:53:39 +0000

> >* Gideon Chase's father is Robert Chase (I believe.) RC = Randolph
> *>* Carter?
> *
Randolph Carter and "The Dream Quest of the Unknown Kadath" are heavily
referenced in Wolfe's story "Game in the Pope's Head" in "Starwater
Strains." Carter seems to be an alias given to Jack the Ripper in that
story, though interpretations may vary.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081015/dba6ff63/attachment.htm>