Subject: (urth) Slightly Off-Topic: HPL

From: Ryan Bonneville <ryan.bonneville at gmail.com>
Date: Tue, 14 Oct 2008 23:42:06 +0000

Hi all,

I finished An Evil Guest and I'm looking to read some HPL for background.
There's a lot of it and it seems like it's all sort of tenuously connected.
Any suggestions for a reading list or order?

Best,
Ryan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081014/0eaf39cc/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Wed, 15 Oct 2008 01:19:04 +0000

On Tue, Oct 14, 2008 at 7:42 PM, Ryan Bonneville
> Any suggestions for a reading list or order?

(Implicit Spoilers for An Evil Guest)
-
-
-
-
-
-
-
-
-
-
-

The most obviously relevant stories are probably "The Call of
Cthulhu", "The Whisperer in Darkness", and "Nyarlathotep". You might
want to look at some of the Randolph Carter stories - "The Statement
of Randolph Carter" and "The Dream Quest of Unknown Kadadath". (I
haven't read "Dream Quest" myself, but people tell me it's somewhat
important to the Lovecraft canon.. and it features Randolph Carter,
who may or may not be referenced in AEG)

If you want to go a bit further, I'm a great fan of "The Rats in the
Walls", "The Outsider", and "The Nameless City" (the last of which
scared me half to death when I was nine or ten).

http://www.dagonbytes.com/thelibrary/lovecraft/index.html

-Matt

---

From: Adam Thornton <adam at io.com>
Date: Wed, 15 Oct 2008 03:30:08 +0000

On Oct 14, 2008, at 6:42 PM, Ryan Bonneville wrote:

> Hi all,
>
> I finished An Evil Guest and I'm looking to read some HPL for  
> background.  There's a lot of it and it seems like it's all sort of  
> tenuously connected.  Any suggestions for a reading list or order?

In no particular order, off the top of my head, *I* think the really  
good stuff is:

_The Call of Cthulhu_
_The Dream-Quest of Unknown Kadath_
_At the Mountains of Madness_
"Pickman's Model"
"The Rats In The Walls"
"The Color Out Of Space"
"The Dreams In The Witch-House"
"The Thing On The Doorstep"
"The Dunwich Horror"

No doubt other people will add their picks, and I will say "Oh!   
Yeah!  Wish I'd remembered *that* one!"

Adam
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081014/627ed760/attachment-0001.bin>

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 15 Oct 2008 05:27:55 +0000

Adam Thornton wrote:
> No doubt other people will add their picks, and I will say "Oh!  Yeah!  
> Wish I'd remembered *that* one!"

_The Whisperer In Darkness_ stands out as somewhat Wolfean, with 
unreliable or downright mendacious narrators, cryptic nested epistolary 
stories, and alien conspiracies. Jolly good ambiguous fun!

-- 
Jeff Wilson - jwilson at io.com
< http://www.io.com/~jwilson >

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Thu, 16 Oct 2008 01:47:56 +0000

Some of my personal favorites are listed below. You can get them in the single-volume set from Library of America and multiple trade and mass market paperback collections. They are also all available online from Project Gutenberg or Manybooks.net and other sources.

The Call of Cthulhu
At the Mountains of Madness
The Whisperer in Darkness
The Color Out of Space
The Shadow Out of Time
The Music of Eric Zahn

...and many others, but those ought to get you started!

F.P. Kiesche III  "Ah Mr. Gibbon, another damned, fat, square book. Always, scribble, scribble, scribble, eh?" (The Duke of Gloucester, on being presented with Volume 2 of The Decline and Fall of the Roman Empire.) Blogging at The Lensman's Children and TexasBestGrok!

--- On Tue, 10/14/08, Ryan Bonneville <ryan.bonneville at gmail.com> wrote:
From: Ryan Bonneville <ryan.bonneville at gmail.com>
Subject: (urth) Slightly Off-Topic: HPL
To: urth at lists.urth.net
Date: Tuesday, October 14, 2008, 7:42 PM

Hi all,

I finished An Evil Guest and I'm looking to read some HPL for background. There's a lot of it and it seems like it's all sort of tenuously connected. Any suggestions for a reading list or order?

Best,
Ryan

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081015/b4d42b71/attachment.htm>

---

From: Fred Kiesche <recursive_loop at yahoo.com>
Date: Thu, 16 Oct 2008 01:49:20 +0000

What he said on the ones I did not mention. Long day, early morning, not enough coffee..

--- On Tue, 10/14/08, Adam Thornton <adam at io.com> wrote:
From: Adam Thornton <adam at io.com>
Subject: Re: (urth) Slightly Off-Topic: HPL
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, October 14, 2008, 11:30 PM

_The Call of Cthulhu_

Adam_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081015/3a1792e2/attachment.htm>

---

From: Stanisław Bocian <sbocian at poczta.fm>
Date: Fri, 17 Oct 2008 16:45:13 +0000

An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081017/d4a0263e/attachment.htm>