Subject: (urth) OT: published story

From: Stephen Case <scase at olivet.edu>
Date: Wed, 22 Oct 2008 17:04:59 +0000

This is perhaps a bit off-topic (and perhaps also a bit self-promoting), but in the vein of other writers who Wolfe-readers might possibly enjoy: my first short story has been published in this month's issue of Ray Gun Revival (available for free download at RayGunRevival.com).  I'm certainly no Wolfe, but I do consider myself to have been influenced by his work, and I would be VERY interested to hear what other Wolfe afficionados (and thus by default readers of excellent fiction) think of it.  The story is entitled "The Glorious Revolution".

-Steve

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 22 Oct 2008 19:35:56 +0000

> This is perhaps a bit off-topic (and perhaps also a bit self-promoting), but in the vein of other writers who Wolfe-readers might possibly enjoy: my first short story has been published in this mon…

Random comments: I certainly hear echoes of Wolfe; particularly the justification of kingship is something Wolfe could've said.
But on the other hand, while the cyclic elements initially seem to invoke the Briah cycle, they seem to wind up in an atheistic place Wolfe would be horrified to go.

--
gwern
Amn Cornflower Kennedy CISSP X BTM Broadside GSGI C4I ASIO
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081022/a19c6679/attachment.pgp>