Subject: (urth) Damn Pelerines

From: Adam Thornton <adam at io.com>
Date: Thu, 23 Oct 2008 23:27:19 +0000

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081023/e68e47e6/attachment.bin>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Thu, 23 Oct 2008 23:36:16 +0000

:D
 
> From: adam at io.com> To: urth at lists.urth.net> Date: Thu, 23 Oct 2008 18:27:19 -0500> Subject: (urth) Damn Pelerines> > http://blog.makezine.com/archive/2008/10/when_tents_take_flight.html?CMP=OTC-0D6B48984890
_________________________________________________________________
News, entertainment and everything you care about at Live.com. Get it now!
http://www.live.com/getstarted.aspx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081024/6c775a1f/attachment.htm>

---

From: Paul B <pb.stuff at gmail.com>
Date: Thu, 23 Oct 2008 23:40:00 +0000

Sadly the tent wouldn't have caught fire *until* it flew up to the power
line.

2008/10/23 Adam Thornton <adam at io.com>

>
> http://blog.makezine.com/archive/2008/10/when_tents_take_flight.html?CMP=OTC-0D6B48984890
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081023/bf3571f8/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 23 Oct 2008 23:51:06 +0000

My tent flew like that once at Burning Man.
henceforth it was staked with rebar.

Have you folks already talked about the Little Red Riding Hood aspect between Severian and the Pellerines?  is that just a Wolfe in joke, or do you find significance beyond the plowman's meaning?

~SonOfWitz

>-----Original Message-----
>From: Adam Thornton [mailto:adam at io.com]
>Sent: Thursday, October 23, 2008 04:27 PM
>To: 'The Urth Mailing List'
>Subject: (urth) Damn Pelerines
>