Subject: (urth) Schroeder

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 05 Nov 2008 06:57:16 +0000

“I picked up "Lady of Mazes"..and 3 chapters in I'm having a hard time staying interested...does it pick up?”?

Stuart

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081104/87a5c271/attachment.htm>

---

From: Rob Thornton <oblate777 at gmail.com>
Date: Wed, 05 Nov 2008 14:45:16 +0000

On Wed, Nov 5, 2008 at 1:57 AM, Stuart Hamm <hammstu at sbcglobal.net> wrote:
>  I picked up "Lady of Mazes"..and 3 chapters in I'm having a hard time
> staying interested...does it pick up???

Not really. I think "Lady of Mazes" requires very close reading for it
to work well and if you are not into it soon, it might not work for
you at all. If you want to read a better blend of action and ideas
from Schroeder, I would suggest Ventus or Permanence. His Queen of
Virga series is good but I'm not turned on by the book's
world-building.

-- 
"In a perfect world everything would be as stark and void of color as
these cupcakes. They are baneful in their absolute disdain for your
tastelessness, and are true misanthropes as far as baked goods go."

              --The Black Oven

---

From: Adam Thornton <adam at io.com>
Date: Wed, 05 Nov 2008 15:31:29 +0000

On Nov 5, 2008, at 12:57 AM, Stuart Hamm wrote:

>  I picked up "Lady of Mazes"..and 3 chapters in I'm having a hard  
> time staying interested...does it pick up???
>
>

I thought it did.  I enjoyed it a lot.

Adam
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081105/830a39f9/attachment-0001.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4988 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20081105/830a39f9/attachment-0001.bin>